Jump to content

So how well does Asynchronous Space Warp work in DCS?


RoyMi6
 Share

Recommended Posts

I was using the numpad keys with and without numlock, but still can`t switch between ASW modes. Only changing the registry does the job.

I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S

 

Link to comment
Share on other sites

  • Replies 187
  • Created
  • Last Reply

Top Posters In This Topic

I use a Cherry eVolution STREAM XT, but I can`t imagine that this problem is related to the keyboard as the keys of the numpad are functional in other applications.

I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S

 

Link to comment
Share on other sites

The issues can most likely only be the following:

 

1 - You did not edit your registry properly

2 - You must have W8+

3 - You need to test in an area where you can see 90FPS in order to see ASW activating/deactivating

 

Good luck!

Derek "BoxxMann" Speare

derekspearedesigns.com 20,000+ Gaming Enthusiasts Trust DSD Components to Perform!

i7-11700k 4.9g| GTX1080ti | 64gb Ram | 2TB NVME PCIE4| Reverb G1 | CH Pro Throt/Fighterstick Pro | 4 DSD Boxes

Falcon XT/AT/3.0/4.0 | LB2 | DCS | LOMAC

Been Flight Simming Since 1988!

Useful VR settings and tips for DCS HERE

Link to comment
Share on other sites

1. The registry is edited as per instructions found here:

There is a difference if I set the AswEnabled to 0. ASW definately works, but seem to be stuck at auto.

 

2. I have Win10 64bit.

 

3 FPS is either 45 or 90 (+/- 3 FPS occasionally) no matter what I do with the Ctrl Keypad 1-4 commands. If AswEnabled is set to 0 the FPS will vary continously.

Link to comment
Share on other sites

Its probably working but you can't tell. Turn up your settings to lower your frame rate say 30fps . You can tell asw is working when you look out the side of the cockpit while rolling. It's smooth but you may see some artifacts. With asw off I get micro stuttering. All this is done with the numpad in-game.

Check out my 'real world'

video series

 

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

https://www.oculus.com/blog/a-closer-look/

 

Asynchronous Space Warp will get implemented in new Oculus Software 1.10 which will roll out in the next few days. Then ASW will be enabled by default. They said we don't need to change the registry entry we entered to get ASW before. It just will be deactivated.

 

I love ASW :)

Quote Vedexent: The technical term for an over ambitious ground attack pilot is "dead".

Quote SiThSpAwN: I figure 1.5 will have to buy some roses and chocolates, take 2.0 to a nice restaurant, and if it opens doors and is a gentleman, 1.5 and 2.0 might just get to merge one day.

Link to comment
Share on other sites

since i'm now capped at 45fps i can confirm that it was released.

It works well, no problem at all so far.

 

I have a slightly overlocked i7 4770K (my ram doesn't like the OC and i won't buy a new set of 32GB) and a GTX 970 Strix.

 

I have pretty much everything at low/off except : Pixel Density 1.8, MSAA 4x, cockpit 1024.

I have a very solid 45fps in any condition in Ka50. I'll change some setting now but i want to keep VRAM usage at 3.5GB maximum (currently 3GB) and 45fps.

Link to comment
Share on other sites

https://www.oculus.com/blog/a-closer-look/

 

Asynchronous Space Warp will get implemented in new Oculus Software 1.10 which will roll out in the next few days. Then ASW will be enabled by default. They said we don't need to change the registry entry we entered to get ASW before. It just will be deactivated.

 

I love ASW :)

hi did it update automatically or did you have to update yourself?



 

Water cooled i9-9900K | Maximus Code XI MB | RTX3090  | 64GB | HP Reverb G2 
Link to comment
Share on other sites

hi did it update automatically or did you have to update yourself?

 

automatic. i don't remember doing anything and i was really suprised i was capped at 45FPS.

I didn't know about ASW until i asked on facebook why my FPS were capped at 45fps :D

Link to comment
Share on other sites

hi did it update automatically or did you have to update yourself?

 

I have not tested it yet beacuse I am stuck at work :( Usually the oculus software updates itself. I think USA gets updates first und europe maybe 1-3 days later. You could restart the oculus software to trigger the auto-update if it doesn't do it by itself.

Quote Vedexent: The technical term for an over ambitious ground attack pilot is "dead".

Quote SiThSpAwN: I figure 1.5 will have to buy some roses and chocolates, take 2.0 to a nice restaurant, and if it opens doors and is a gentleman, 1.5 and 2.0 might just get to merge one day.

Link to comment
Share on other sites

So ASW is supposed to be enabled automatically now after OR update? Just asking because fps seems to be capped to 45 now but somehow framerates seems to be even worse than before update and flying above cities are less than nice experience now (they were not smooth before but seems like worse now). I tought it should be smoother now...i also don't see any artifacts?

CPU: Intel Core i7-2600k @3.40GHz | Motherboard: Asus P8P67-M | Memory: Kingston 8GB DDR3 | OS W10 | GPU: Sapphire R9 290x 8GBDDR5 | Monitor: Samsung Syncmaster 24" | Devices: Oculus Rift, MS FFB 2 joystick, Saitek X 52 Pro throttle, Saitek Pro pedals, Gametrix Jetseat

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

So ASW is supposed to be enabled automatically now after OR update? Just asking because fps seems to be capped to 45 now but somehow framerates seems to be even worse than before update and flying above cities are less than nice experience now (they were not smooth before but seems like worse now). I tought it should be smoother now...i also don't see any artifacts?

 

If you can't maintain 45fps then it won't be smooth. You can deactivate it with ctrl numpad 1 or lower your rendering settings. Works great for me so far. Have you the latest driver for your graphics card?

__________________________________________________

Win 10 64bit | i7 7700k delid @ 5.1gHz | 32Gb 3466mhz TridentZ memory | Asus ROG Apex motherboard | Asus ROG Strix 1080Ti overclocked

 

Komodosim Cyclic | C-tek anti torque pedals and collective | Warthog stick and throttle | Oculus Rift CV1 | KW-908 Jetseat | Buttkicker with Simshaker for Aviators

 

RiftFlyer VR G-Seat project: http://forums.eagle.ru/showthread.php?p=2733051#post2733051

Link to comment
Share on other sites

ASW wont work with Radeon 2xx series ... thats why.

 

 

 

 

 

So just throw that radeon to lake and get nvidia :D

 

I tought it would work now after OR update. Not going to throw it anytime soon as i just bought it few weeks ago :) Anyhow, i just loaded newest amd drivers and it seems to be bit smoother now, most of the time 45fps. I still have some options to lower from graphics if i feel the need to do so.

 

Also going to add some more memory and new cpu at some point, maybe it'll give some fps more...

CPU: Intel Core i7-2600k @3.40GHz | Motherboard: Asus P8P67-M | Memory: Kingston 8GB DDR3 | OS W10 | GPU: Sapphire R9 290x 8GBDDR5 | Monitor: Samsung Syncmaster 24" | Devices: Oculus Rift, MS FFB 2 joystick, Saitek X 52 Pro throttle, Saitek Pro pedals, Gametrix Jetseat

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I don't seem to be able to turn ASW functions on or off using Cntrl plus 1,2,3, and 4 number pad. Num lock is on, however using the various commands like Cntrl + numpad 1 has no effect on framerates running oculus 1.10.0

System:Motherboard Asus ROG Strix Z390-E,Asus ROG GeForce RTX 2080Ti OC, GPU, 32GB Corsair Vengeance DDR4 Ram, Intel i9 9900K @ 5 GHz , cooled by NZXT Kraken X52, Acer XB270HU G-Sinc monitor, Windows 10 Pro, Warthog joystick and throttle with wasy extension, VBK Gunfighter Pro and MCG Pro,MFG Rudder, running on a dedicated 1TB Samsung 970 Pro M2 Nvme , Super Wheel Stand Pro, with a HP Reverb G2

Link to comment
Share on other sites

They Seemed to have changed something w/ Runtime 1.10

 

I know alot of people that enabled ASW w/ 1.9 and had no issues, and not with 1.10, it's a mess in every game.

 

ie:

https://forums.oculus.com/community/discussion/44910/how-do-i-turn-off-asw-it-is-ruining-my-experience-with-elite-dangerous#latest

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

Same here the cntrl plus 1,2,3 or4 has no impact on ASW and the associated wobbling of hud etc. Not sure what to do now.

F/A-18C Campaigns : The Serpent’s Head / The Serpent’s Head 2

-------------------------------------------------------------------------

I9 9900K @ 5.0Ghz / Gigabyte 2080ti water force extreme / 32 Gb RAM Corsair Dominator Platinum 3600 / 2Tb Samsung 970 Evoplus NVMe M.2 / Thrustmaster Warthog Hotas / Thrustmaster Pedals / Valve Index.

Link to comment
Share on other sites

It certainly is much harder to read everything in the pit. I'm kinda disappointed to be honest. Ah well, I'm sure ED will figure it out in time, its not like it'll stop me from flying.

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...