Jump to content

[Official] SimShaker for Aviators


f4l0

Recommended Posts

23 minutes ago, MrAnderson89 said:

Hey, sorry, me again with my problem:

 

Reinstalled the Jetseat-Software -> the problem is in the test-application too.

 

When I start testing any single zone everything starts shaking. Stop does not stop it at all. Only the restart button resets it.

 

Is there any firmware or some other fix for that?

 

the problem is simple: Any input starts the shaking (massage, test or DCS) but nothing can stop it except restart. 

 

Thank you!

(the mode is wrong in the screenshot, i Used USB Mode)

 

image.png

Hello,

Please try to reload the Gametrix control unit firmware as described in the User Guide https://simshaker.com/guides/jetpad

 

Gametrix JetSeats thread (in English) ,

SimShaker addon for bass-shakers thread (in English),

Andre's blog, downloads, manuals (in English).

 

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

On 9/24/2021 at 1:07 AM, f4l0 said:

Ok, there are errors in your dcs.log... Could you delete the simshaker.lua and the SimShaker-export-core folder. Then start the SSA beta again. If it still does not work, show me the dcs.log again, and please attach the simshaker.lua script file...

this is the same log, I had already done that and hit SSA repair, once started it and did nothing else, i even reinstalled it. this only happens with beta for some reason. i have deleted the folder and lua in the saved games DCS folder, as well as the main DCS folder


Edited by edwardred1
Link to comment
Share on other sites

Any plans to add support for the Hercules in DCS? I really miss it with this plane and it would be great to feel the engines, ground rolls and cargo dropping out the back. Rumour has it that it will be added to DCS as a supported module in the near future.

 

Link to comment
Share on other sites

4 hours ago, Fahad said:

im running Version 2.26. if it's outdated from where to update it. Thanks in advance.

The links to both latest stable and beta are in the original post in this thread.

 

https://simshaker.com/software/general/


Edited by Baldrick33

Intel i5 8600K 4.8GHz · Palit RTX 2080 Ti Gaming Pro · TUF Z370 Pro · HP Reverb Pro · 500Gb M.2 NVMe · 1Tb SSD · 32Gb G-Skill 3200MHz DDR4 · Windows 10 · Thrustmaster TPR Pedals · Thrustmaster Warthog . JetSeat

Link to comment
Share on other sites

I've seen Mi-24 doesn't work with the SimShaker. All the other modules works great but Mi-24 no, there is some error like "the index was outside the bounds of the table". 

It's Mi-24 implementation WiP or this is just me?

Link to comment
Share on other sites

3 minutes ago, bies said:

I've seen Mi-24 doesn't work with the SimShaker. All the other modules works great but Mi-24 no, there is some error like "the index was outside the bounds of the table". 

It's Mi-24 implementation WiP or this is just me?

 

Do you have the latest beta update? MY mi24 works fine and I'm one behind. 

New hotness: I7 9700k 4.8ghz, 32gb ddr4, 2080ti, :joystick: TM Warthog. TrackIR, HP Reverb (formermly CV1)

Old-N-busted: i7 4720HQ ~3.5GHZ, +32GB DDR3 + Nvidia GTX980m (4GB VRAM) :joystick: TM Warthog. TrackIR, Rift CV1 (yes really).

Link to comment
Share on other sites

3 hours ago, Harlikwin said:

 

Do you have the latest beta update? MY mi24 works fine and I'm one behind. 

 

Beta update of the SimShaker soft? IDK there is something like that, i just install automatic software updates.

Link to comment
Share on other sites

I just released a new beta with some adjustments on the buffet/stall thresholds for the Mosquito. If everything is ok, I would like to release a new stable soon...

  • Like 5

f4l0

Developer of Simshaker for Aviators

 

Feel the brrrrttt:

[Official] SimShaker for Aviators Forums thread at ED forums

SimShaker blog - transfer game effects into the real world

SimShaker Soundmodule with Voicemeeter Banana Setup: http://forums.eagle.ru/showthread.php?p=2469416

 

DCS Toggle Switches

 

System specs: Intel i7-8700k, 32 GB RAM, Nvidia 1070 GTX, lots of SSDs

Flightgear: Oculus Rift, Warthog, MFG Crosswind, Cougar MFDs, Jetseat, Bass shaker

Link to comment
Share on other sites

1 hour ago, f4l0 said:

I just released a new beta with some adjustments on the buffet/stall thresholds for the Mosquito. If everything is ok, I would like to release a new stable soon...

Thank you for your work.

i5 8400 | 32 Gb RAM | RTX 2080Ti | Virpil Mongoose T-50 base w/ Warthog & Hornet sticks | Warthog throttle | Cougar throttle USB | Virpil desk mount | VKB T-Rudder Mk IV | Oculus Rift S | Buddy-Fox A-10 UFC | 3 TM MFDs | Realteus ForceFeel | 2x bass shakers | SIMple SIMpit chair | WinWing TakeOff panel | PointCTRL v2

FC3 - Warthog - F-5E - Harrier - Hornet - Tomcat - Huey - Viper - C-101 - NTTR - PG - Mi8 - SuperCarrier - Syria - Warthog II - Hind

Link to comment
Share on other sites

Thank you for the constant improvements !!!!

 

 

If I may so bold, did you ever had the chance to look at the Tomcats wheels up / down timing. The "clang" for the wheels up comes waaay later as the actual wheels already retracted. Not sure at the moment for the down part, but up is definitely off by a greater margin

Link to comment
Share on other sites

10 hours ago, f4l0 said:

I would like to release a new stable soon

That would be great! 🙂

Spoiler

Ryzen 9 5900X | 64GB G.Skill TridentZ 3600 CL16 | Gigabyte RX6900XT | ASUS ROG Strix X570-E GAMING | Samsung 960Pro NVMe 1TB | HP Reverb G2
Pro Flight Trainer Puma | VIRPIL MT-50CM2 base/grip with 200 mm S-curve extension + CM3 throttle + CP2/3 + FSSB R3L + VPC Rotor TCS Plus base with SharKa-50 grip mounted on Monstertech MFC-1 | TPR rudder pedals

My in-game DCS settings (PD 1.0 SteamSS 76%):

 

Link to comment
Share on other sites

17 hours ago, CacooLR07 said:

Good evening, every time i play simshaker multiplayer doesn't work ... a solution. thanks in advance. Regards

Could you please give some more details? Does SSA not work in multiplayer?

f4l0

Developer of Simshaker for Aviators

 

Feel the brrrrttt:

[Official] SimShaker for Aviators Forums thread at ED forums

SimShaker blog - transfer game effects into the real world

SimShaker Soundmodule with Voicemeeter Banana Setup: http://forums.eagle.ru/showthread.php?p=2469416

 

DCS Toggle Switches

 

System specs: Intel i7-8700k, 32 GB RAM, Nvidia 1070 GTX, lots of SSDs

Flightgear: Oculus Rift, Warthog, MFG Crosswind, Cougar MFDs, Jetseat, Bass shaker

Link to comment
Share on other sites

Not sure if this has been posted before, but I'm running the beta.  The first time I run DCS after rebooting the computer, SimShaker gives the dialog saying that an exception has occurred and then prompts me to continue, debug or exit.  Continuing brings up SSA, but the data entries for the aircraft settings are empty.  Closing the SimShaker taskbar app, then reloading it seems to solve the problem.

 

This is consistent upon reboot, and consistently clears after I close, then re-launch the taskbar app.

Link to comment
Share on other sites

11 minutes ago, Home Fries said:

Not sure if this has been posted before, but I'm running the beta.  The first time I run DCS after rebooting the computer, SimShaker gives the dialog saying that an exception has occurred and then prompts me to continue, debug or exit.  Continuing brings up SSA, but the data entries for the aircraft settings are empty.  Closing the SimShaker taskbar app, then reloading it seems to solve the problem.

 

This is consistent upon reboot, and consistently clears after I close, then re-launch the taskbar app.

I get the same thing

475th Fighter Group Discord https://discord.gg/xkKsApD

 

 

 

EDsignaturefleet.jpg

Link to comment
Share on other sites

11 hours ago, Home Fries said:

Not sure if this has been posted before, but I'm running the beta.  The first time I run DCS after rebooting the computer, SimShaker gives the dialog saying that an exception has occurred and then prompts me to continue, debug or exit.  Continuing brings up SSA, but the data entries for the aircraft settings are empty.  Closing the SimShaker taskbar app, then reloading it seems to solve the problem.

 

This is consistent upon reboot, and consistently clears after I close, then re-launch the taskbar app.

 

Do you use the start with windows (autostart) feature of SSA? There is currently a bug which I could not fix yet...

 

7 hours ago, CacooLR07 said:

yes it is ,SSA works perfectly in solo at home, but as soon as I use it in multiplayer I do not get any vibration. Regards

The server admin must allow "own player exports". If this option is disabled. SSA gets no data from DCS.

f4l0

Developer of Simshaker for Aviators

 

Feel the brrrrttt:

[Official] SimShaker for Aviators Forums thread at ED forums

SimShaker blog - transfer game effects into the real world

SimShaker Soundmodule with Voicemeeter Banana Setup: http://forums.eagle.ru/showthread.php?p=2469416

 

DCS Toggle Switches

 

System specs: Intel i7-8700k, 32 GB RAM, Nvidia 1070 GTX, lots of SSDs

Flightgear: Oculus Rift, Warthog, MFG Crosswind, Cougar MFDs, Jetseat, Bass shaker

Link to comment
Share on other sites

On 10/9/2021 at 7:01 PM, f4l0 said:

I just released a new beta with some adjustments on the buffet/stall thresholds for the Mosquito. If everything is ok, I would like to release a new stable soon...

That would be great ... stable version has not been updated since Feb I believe?

Link to comment
Share on other sites

18 hours ago, f4l0 said:

 

Do you use the start with windows (autostart) feature of SSA? There is currently a bug which I could not fix yet...

Yes.  That explains it.

 

FYI, here is the error as well as the data dump, just in case it helps.

image.png

 

See the end of this message for details on invoking 
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ComponentModel.Win32Exception (0x80004005): The system cannot find the file specified
   at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
   at System.Diagnostics.Process.Start()
   at SimShaker.UI.ProcessManager.StartSeatHandler(String arguments)
   at SimShaker.UI.MainForm.Form1_Load(Object sender, EventArgs e)
   at System.Windows.Forms.Form.OnLoad(EventArgs e)
   at System.Windows.Forms.Form.OnCreateControl()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl()
   at System.Windows.Forms.Control.WmShowWindow(Message& m)
   at System.Windows.Forms.Control.WndProc(Message& m)
   at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
   at System.Windows.Forms.Form.WmShowWindow(Message& m)
   at System.Windows.Forms.Form.WndProc(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4400.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
SimShaker for Aviators beta
    Assembly Version: 2.2.8.0
    Win32 Version: 2.2.8.0
    CodeBase: file:///C:/Program%20Files%20(x86)/SimShaker/SimShaker%20for%20Aviators%20Beta/SimShaker%20for%20Aviators%20beta.exe
----------------------------------------
System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4400.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4360.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4390.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
NLog
    Assembly Version: 4.0.0.0
    Win32 Version: 4.7.8.12686
    CodeBase: file:///C:/Program%20Files%20(x86)/SimShaker/SimShaker%20for%20Aviators%20Beta/NLog.DLL
----------------------------------------
System.Configuration
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4190.0 built by: NET48REL1LAST_B
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Core
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4390.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Xml
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4084.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
System.Data
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4270.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_32/System.Data/v4.0_4.0.0.0__b77a5c561934e089/System.Data.dll
----------------------------------------
System.ServiceModel
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4250.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.ServiceModel/v4.0_4.0.0.0__b77a5c561934e089/System.ServiceModel.dll
----------------------------------------
System.Runtime.Serialization
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4250.0 built by: NET48REL1LAST_C
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Serialization/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Serialization.dll
----------------------------------------
Accessibility
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4084.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/Accessibility/v4.0_4.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
----------------------------------------
System.Xml.Linq
    Assembly Version: 4.0.0.0
    Win32 Version: 4.8.4084.0 built by: NET48REL1
    CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml.Linq/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.Linq.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

 

Link to comment
Share on other sites

Hello All,

I've been having great success now with SSA and the SoundModule in two channel mode. I'm at the point where I want to add more than two, but can't figure out the ASIO setup on my SoundBlaster Zx card. Creative shows it as supporting ASIO, and from what I read on the interwebs, it has its own drivers. For the life of me, I can't figure out how to get to any setup utility to enable, or whatever. 

For clarity, when I select the dedicated sound card dropdown, It shows "Select at your ASIO software which card to use". There are no other options, and I don't understand where I can enable any.

Anybody have a SB card that they've figured this out on?

Regards,

Erik

i9 11900K :: 32GB G.Skill Trident DDR4-3200 :: Corsair water loop ::  Samsung 2TB 980pro nvme :: Gigabyte Aorus 3090 Waterblock :: Gigabyte Aorus Z590 Xtreme MoBo :: HP Reverb G2 VR

VKB Gunfighter flightstick and collective :: TM Warthog throttle & MFDs :: MFG Crosswind pedals :: 5 Dayton Audio bass shakers on 5.1 home theater amp

Win10 Pro x64 :: DCS 2.7 (Huey & P-51, mainly; have all the other rotors, but haven't explored their depths as yet)

Link to comment
Share on other sites

8 hours ago, Ainuke said:

Hello All,

I've been having great success now with SSA and the SoundModule in two channel mode. I'm at the point where I want to add more than two, but can't figure out the ASIO setup on my SoundBlaster Zx card. Creative shows it as supporting ASIO, and from what I read on the interwebs, it has its own drivers. For the life of me, I can't figure out how to get to any setup utility to enable, or whatever. 

For clarity, when I select the dedicated sound card dropdown, It shows "Select at your ASIO software which card to use". There are no other options, and I don't understand where I can enable any.

Anybody have a SB card that they've figured this out on?

Regards,

Erik

Hello Erik,

have you got the ASIO driver installed?

Gametrix JetSeats thread (in English) ,

SimShaker addon for bass-shakers thread (in English),

Andre's blog, downloads, manuals (in English).

 

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...