Jump to content

[Official] SimShaker for Aviators


f4l0

Recommended Posts

Specific aircraft will not show up on SimShaker for Aviators unless you fly them in DCS. Also you need to close the Gametrix software while running SSA and maybe why USB mode is not working.

I7-9700KF@5ghz, 32GB DDR4 3200, RTX 3090, Pimax 5k+, Virpil T-50CM2 base with Warthog, F/A-18, T-50cm, and VFX grips, Saitek X65F, Saitek Switch Panel, TM Cougar MFDs, TM TPR pedals, JetSeat and bass pucks, H640P for VRK, PointCtrl

 

3rd Space Vest project for basic G Seat/G Suit simulation

Link to comment
Share on other sites

 

did you install SimShaker for Aviators?

 

Hi

 

Thanks for your reply beta version 2.1.4.0

 

"Disappointingly I am also unable to detect any DCS aircraft in the Simshaker application, download is the beta version 2.1.4.0 (I had earlier tried the stable version with the same result) I just see the generic Jet Engine, Helicopter and Piston options".

 

 

Link to comment
Share on other sites

 

Hi

 

Thanks for your reply beta version 2.1.4.0

 

"Disappointingly I am also unable to detect any DCS aircraft in the Simshaker application, download is the beta version 2.1.4.0 (I had earlier tried the stable version with the same result) I just see the generic Jet Engine, Helicopter and Piston options".

 

 

Specific aircraft will not show up on SimShaker for Aviators unless you fly them in DCS. Also you need to close the Gametrix software while running SSA and maybe why USB mode is not working.

Sorry I forgot to quote your post in my reply. Did you check to see if closing the Gametrix software allowed USB mode and that specific types are showing up as you fly them with SSA running?

I7-9700KF@5ghz, 32GB DDR4 3200, RTX 3090, Pimax 5k+, Virpil T-50CM2 base with Warthog, F/A-18, T-50cm, and VFX grips, Saitek X65F, Saitek Switch Panel, TM Cougar MFDs, TM TPR pedals, JetSeat and bass pucks, H640P for VRK, PointCtrl

 

3rd Space Vest project for basic G Seat/G Suit simulation

Link to comment
Share on other sites

 

 

Sorry I forgot to quote your post in my reply. Did you check to see if closing the Gametrix software allowed USB mode and that specific types are showing up as you fly them with SSA running?

 

Hi, i just done that test and the situation remains the same, I did check with the aircraft I own AV8B, FA-18, A10 and MI-8 and Huey. still no result. Also removed the 3.5mm audio jacks and left in USB, closed the Jetseat control panel. No vibrations from the device. plugged the jacks back in reset the mode button so it turned red and the vibrations returned albeit generic. Thanks for your continuing help and please don't apologise, your helping me.

Link to comment
Share on other sites

 

Hi

 

Thanks for your reply beta version 2.1.4.0

 

"Disappointingly I am also unable to detect any DCS aircraft in the Simshaker application, download is the beta version 2.1.4.0 (I had earlier tried the stable version with the same result) I just see the generic Jet Engine, Helicopter and Piston options".

 

 

Not very important. Does it worrk in the sim? I always fly with the generic setting for my aircraft, I mean everything at 50%, and it works well.

 

Though btw anybody is flying the UH1 helicopter with simshaker and has recommended settings I could try to improve it?

Favorite modules : Huey, F-86F, F14 and P-51D

Quest 2, RTX 3080, i7 10700K, 16 Gb of RAM, Pro Flight Trainer PUMA helicopter setup, Warthog HOTAS with two force sensitive stick, custom cockpit and a GS-Cobra dynamic seat.

Link to comment
Share on other sites

Also removed the 3.5mm audio jacks and left in USB, closed the Jetseat control panel. No vibrations from the device.

 

What you're describing seems to be the jetseat not working in USB. In the jetseat control panel, did you try the "test motors" feature to check if your seat is working well in USB mode? Also with my version (the forcefeel) I can switch from USB to sound audio with the driver, the control panel.

 

Also have you setup simshaker to use USB and not sound device (in service tab) ?

Favorite modules : Huey, F-86F, F14 and P-51D

Quest 2, RTX 3080, i7 10700K, 16 Gb of RAM, Pro Flight Trainer PUMA helicopter setup, Warthog HOTAS with two force sensitive stick, custom cockpit and a GS-Cobra dynamic seat.

Link to comment
Share on other sites

 

What you're describing seems to be the jetseat not working in USB. In the jetseat control panel, did you try the "test motors" feature to check if your seat is working well in USB mode? Also with my version (the forcefeel) I can switch from USB to sound audio with the driver, the control panel.

 

Also have you setup simshaker to use USB and not sound device (in service tab) ?

 

Hi thanks for the reply. Test mode works within the software, everything checks out when self testing, just not from the game, with no current aircraft from the game.

I won't be able to get back on this computer now till tomorrow night (wife works from home on here) but any further help is welcome. Cheers.

dcfeda06a36b498dc39fcf80ee8d1153.png.d8a8b38d6b7e0b933b1ec54faa9b63cd.png

4795ca2e59df2a5b96a5405b89b21f34.png.783bceecd460845be58e6a51a86d5983.png

Link to comment
Share on other sites

 

Hi thanks for the reply. Test mode works within the software, everything checks out when self testing, just not from the game, with no current aircraft from the game.

I won't be able to get back on this computer now till tomorrow night (wife works from home on here) but any further help is welcome. Cheers.

 

If you click on "start" in the "massage" panel on the screenshot you provided, do you have vibrations? To check if this is an issue between simshaker and dcs, or just simshaker, maybe with the jetseat.

Try with just USB connected, unplug the jack wires.

 

Also with the jack unplugged, do vibration work inside the jetseat control panel? And don't forget when you want to try simshaker that the jetseat control panel must be closed...

Favorite modules : Huey, F-86F, F14 and P-51D

Quest 2, RTX 3080, i7 10700K, 16 Gb of RAM, Pro Flight Trainer PUMA helicopter setup, Warthog HOTAS with two force sensitive stick, custom cockpit and a GS-Cobra dynamic seat.

Link to comment
Share on other sites

 

Hi

 

Thanks for your reply beta version 2.1.4.0

 

"Disappointingly I am also unable to detect any DCS aircraft in the Simshaker application, download is the beta version 2.1.4.0 (I had earlier tried the stable version with the same result) I just see the generic Jet Engine, Helicopter and Piston options".

 

 

My bad, sorry I misunderstood you.

i5 8400 | 32 Gb RAM | RTX 2080Ti | Virpil Mongoose T-50 base w/ Warthog & Hornet sticks | Warthog throttle | Cougar throttle USB | Virpil desk mount | VKB T-Rudder Mk IV | Oculus Rift S | Buddy-Fox A-10 UFC | 3 TM MFDs | Realteus ForceFeel | 2x bass shakers | SIMple SIMpit chair | WinWing TakeOff panel | PointCTRL v2

FC3 - Warthog - F-5E - Harrier - Hornet - Tomcat - Huey - Viper - C-101 - NTTR - PG - Mi8 - SuperCarrier - Syria - Warthog II - Hind

Link to comment
Share on other sites

 

Hi thanks for the reply. Test mode works within the software, everything checks out when self testing, just not from the game, with no current aircraft from the game.

I won't be able to get back on this computer now till tomorrow night (wife works from home on here) but any further help is welcome. Cheers.

 

Late update regarding this problem, I had a chance to jump on my computer.:

 

It suddenly occurred to me to compare my DCS saved games script settings for the stable version and the beta version. Lo and behold slightly different folder structure in the DCS folder compared to the Beta version.

So I ran the stable DCS version and SSA and there to my surprise was the Aircraft I was flying see attached pic.

 

The question is since I play the Beta version 99.9% of the time how do I get the right folder structure into the beta version script file in my saved games folder. Would it be a matter of copying and pasting the relevant missing files, or deleting the DCS stable version in the saved games folder and re-installing SSA so it only sees one DCS folder i.e. the Beta version.

 

Any thoughts?

 

4fa76917c7dee861cbca420ab67361c9.png.58ea253fa5872505355342e951cf1df5.png

Link to comment
Share on other sites

Hi All

 

I have now sorted my snags with SimShaker for Aviators. In the scripts folder of saved games for my version of DCS Beta is an export lua, this contained a couple of lines for my Streamdeck along with a couple of lines from SSA. A little bit of shuffling around with the strings trying to find an order that would enable both systems to work proved fruitful.

 

Disconnecting the 3.5mm audio plugs from the Jetpad now also gave me full control via the USB connector in the SSA program, no longer needing the Sound Intercept mode

 

The second problem was with with .NET framework producing errors, this was solved by basically carring out a scan check via the command line then un checking .NET framework in Windows features, restarting the computer and re- installing it. I did a re boot to make sure and it seemed to behave.

 

The gametrix controller now shows a satisfactory green light.

 

Hopefully this helps anyone else out there. Many thanks to the generous people out there who chipped in to help with the initial snags I was having.

 

Regards

 

 

  • Like 1
Link to comment
Share on other sites

Hi All

 

I have now sorted my snags with SimShaker for Aviators. In the scripts folder of saved games for my version of DCS Beta is an export lua, this contained a couple of lines for my Streamdeck along with a couple of lines from SSA. A little bit of shuffling around with the strings trying to find an order that would enable both systems to work proved fruitful.

 

Disconnecting the 3.5mm audio plugs from the Jetpad now also gave me full control via the USB connector in the SSA program, no longer needing the Sound Intercept mode

 

The second problem was with with .NET framework producing errors, this was solved by basically carring out a scan check via the command line then un checking .NET framework in Windows features, restarting the computer and re- installing it. I did a re boot to make sure and it seemed to behave.

 

The gametrix controller now shows a satisfactory green light.

 

Hopefully this helps anyone else out there. Many thanks to the generous people out there who chipped in to help with the initial snags I was having.

 

Regards

 

 

Hey mate, I have the exact same problem as you - the seat works in simshaker testing, but doesn't register in DCS. I think it started after I've repaired the game through Steam.

 

Could you please tell me what did you change in the export.lua?

 

In the dcs.log I have two errors for the SSA:

 

ERROR Lua::Config: Call error LuaExportStart:<LUA_TTABLE>

stack traceback:

[C]: ?

[C]: in function 'try'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:110: in function 'send'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:241: in function 'sendMessage'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:62: in function 'newUnit'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:18: in function 'init'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:14: in function 'init'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:26: in function <[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:25>.ERROR Lua::Config: Call error LuaExportStart:

 

 

and

 

 

ERROR Lua::Config: Call error LuaExportBeforeNextFrame:<LUA_TTABLE>

stack traceback:

[C]: ?

[C]: in function 'try'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:110: in function 'send'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:241: in function 'sendMessage'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\KeyValueStore.lua"]:37: in function 'sendUpdates'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:53: in function 'sendUpdate'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:108: in function 'step'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:47: in function <[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:44>.

 

 

My export.lua contains only the following:

 

 

local SimShakerlfs=require('lfs'); dofile(SimShakerlfs.writedir()..'Scripts/SimShaker.lua')

dofile(SimShakerlfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]])

 

dofile(lfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]])

 

 

 

Link to comment
Share on other sites

 

Hey mate, I have the exact same problem as you - the seat works in simshaker testing, but doesn't register in DCS. I think it started after I've repaired the game through Steam.

 

Could you please tell me what did you change in the export.lua?

 

In the dcs.log I have two errors for the SSA:

 

ERROR Lua::Config: Call error LuaExportStart:<LUA_TTABLE>

stack traceback:

[C]: ?

[C]: in function 'try'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:110: in function 'send'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:241: in function 'sendMessage'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:62: in function 'newUnit'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:18: in function 'init'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:14: in function 'init'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:26: in function <[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:25>.ERROR Lua::Config: Call error LuaExportStart:

 

 

and

 

 

ERROR Lua::Config: Call error LuaExportBeforeNextFrame:<LUA_TTABLE>

stack traceback:

[C]: ?

[C]: in function 'try'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:110: in function 'send'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:241: in function 'sendMessage'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\KeyValueStore.lua"]:37: in function 'sendUpdates'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:53: in function 'sendUpdate'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:108: in function 'step'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:47: in function <[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:44>.

 

 

My export.lua contains only the following:

 

 

local SimShakerlfs=require('lfs'); dofile(SimShakerlfs.writedir()..'Scripts/SimShaker.lua')

dofile(SimShakerlfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]])

 

dofile(lfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]])

 

 

 

Hi I've just seen this after I'd shut down the games computer, I'll dig out the files tomorrow and get back to you. Though to honest it was only 4 or 5 lines i had to juggle with.

Link to comment
Share on other sites

 

Hey mate, I have the exact same problem as you - the seat works in simshaker testing, but doesn't register in DCS. I think it started after I've repaired the game through Steam.

 

Could you please tell me what did you change in the export.lua?

 

In the dcs.log I have two errors for the SSA:

 

ERROR Lua::Config: Call error LuaExportStart:<LUA_TTABLE>

stack traceback:

[C]: ?

[C]: in function 'try'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:110: in function 'send'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:241: in function 'sendMessage'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:62: in function 'newUnit'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:18: in function 'init'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:14: in function 'init'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:26: in function <[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:25>.ERROR Lua::Config: Call error LuaExportStart:

 

 

and

 

 

ERROR Lua::Config: Call error LuaExportBeforeNextFrame:<LUA_TTABLE>

stack traceback:

[C]: ?

[C]: in function 'try'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:110: in function 'send'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:241: in function 'sendMessage'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\KeyValueStore.lua"]:37: in function 'sendUpdates'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:53: in function 'sendUpdate'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:108: in function 'step'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:47: in function <[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:44>.

 

 

My export.lua contains only the following:

 

 

local SimShakerlfs=require('lfs'); dofile(SimShakerlfs.writedir()..'Scripts/SimShaker.lua')

dofile(SimShakerlfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]])

 

dofile(lfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]])

 

 

 

A double call for dofile(lfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]]) in your export.lua looks suspicious.

I think if you rename export.lua (the one in Saved Games folder, not in DCS folder) SSA will re-create it the way SSA needs it to be. That usually helps.

Gametrix JetSeats thread (in English) ,

SimShaker addon for bass-shakers thread (in English),

Andre's blog, downloads, manuals (in English).

 

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 

Hey mate, I have the exact same problem as you - the seat works in simshaker testing, but doesn't register in DCS. I think it started after I've repaired the game through Steam.

 

Could you please tell me what did you change in the export.lua?

 

In the dcs.log I have two errors for the SSA:

 

ERROR Lua::Config: Call error LuaExportStart:<LUA_TTABLE>

stack traceback:

[C]: ?

[C]: in function 'try'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:110: in function 'send'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:241: in function 'sendMessage'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:62: in function 'newUnit'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:18: in function 'init'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:14: in function 'init'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:26: in function <[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:25>.ERROR Lua::Config: Call error LuaExportStart:

 

 

and

 

 

ERROR Lua::Config: Call error LuaExportBeforeNextFrame:<LUA_TTABLE>

stack traceback:

[C]: ?

[C]: in function 'try'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:110: in function 'send'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Network.lua"]:241: in function 'sendMessage'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\KeyValueStore.lua"]:37: in function 'sendUpdates'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:53: in function 'sendUpdate'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\Protocol.lua"]:108: in function 'step'

[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:47: in function <[string "C:\Users\flank\Saved Games\DCS\Scripts\SimShaker-export-core\ExportCore.lua"]:44>.

 

 

My export.lua contains only the following:

 

 

local SimShakerlfs=require('lfs'); dofile(SimShakerlfs.writedir()..'Scripts/SimShaker.lua')

dofile(SimShakerlfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]])

 

dofile(lfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]])

 

 

 

Hi

Here are my before and after Export.lua files from Saved Games>DCS openbeta> Scripts. Simshaker lines had to be top. hope it helps.

 

Original Export.lua Export.lua

Link to comment
Share on other sites

 

A double call for dofile(lfs.writedir()..[[scripts\SimShaker-export-core\ExportCore.lua]]) in your export.lua looks suspicious.

I think if you rename export.lua (the one in Saved Games folder, not in DCS folder) SSA will re-create it the way SSA needs it to be. That usually helps.

 

Hi Andre, thanks for the reply!

 

I tried that, I have also removed SSA, deleted all it's folders, deleted "scripts" folder from DCS, and reinstalled SSA Beta (which I didn't have before). Still, the problem pesists.

 

 

 

 

 

Hi

Here are my before and after Export.lua files from Saved Games>DCS openbeta> Scripts. Simshaker lines had to be top. hope it helps.

 

[ATTACH]n7138498[/ATTACH] [ATTACH]n7138497[/ATTACH]

 

Hm, my Export.lua file is the same as yours. I guess I have nothing to change there. :(

Link to comment
Share on other sites

 

Late update regarding this problem, I had a chance to jump on my computer.:

 

It suddenly occurred to me to compare my DCS saved games script settings for the stable version and the beta version. Lo and behold slightly different folder structure in the DCS folder compared to the Beta version.

So I ran the stable DCS version and SSA and there to my surprise was the Aircraft I was flying see attached pic.

 

The question is since I play the Beta version 99.9% of the time how do I get the right folder structure into the beta version script file in my saved games folder. Would it be a matter of copying and pasting the relevant missing files, or deleting the DCS stable version in the saved games folder and re-installing SSA so it only sees one DCS folder i.e. the Beta version.

 

Any thoughts?

 

 

Sorry for the late reply, work is crazy right now. Seems that everyone wants to finish some stuff before the end of the year...

 

DCS should detect all profile folders. Did you change the profile folder with some kind of symlink?

f4l0

Developer of Simshaker for Aviators

 

Feel the brrrrttt:

[Official] SimShaker for Aviators Forums thread at ED forums

SimShaker blog - transfer game effects into the real world

SimShaker Soundmodule with Voicemeeter Banana Setup: http://forums.eagle.ru/showthread.php?p=2469416

 

DCS Toggle Switches

 

System specs: Intel i7-8700k, 32 GB RAM, Nvidia 1070 GTX, lots of SSDs

Flightgear: Oculus Rift, Warthog, MFG Crosswind, Cougar MFDs, Jetseat, Bass shaker

Link to comment
Share on other sites

 

Hi Andre, thanks for the reply!

 

I tried that, I have also removed SSA, deleted all it's folders, deleted "scripts" folder from DCS, and reinstalled SSA Beta (which I didn't have before). Still, the problem pesists.

 

Hm, my Export.lua file is the same as yours. I guess I have nothing to change there. :(

 

The script crashes when it tries to send data over the network interface. So my first idea: A firewall is blocking or some permission issue with accessing the network stack.

f4l0

Developer of Simshaker for Aviators

 

Feel the brrrrttt:

[Official] SimShaker for Aviators Forums thread at ED forums

SimShaker blog - transfer game effects into the real world

SimShaker Soundmodule with Voicemeeter Banana Setup: http://forums.eagle.ru/showthread.php?p=2469416

 

DCS Toggle Switches

 

System specs: Intel i7-8700k, 32 GB RAM, Nvidia 1070 GTX, lots of SSDs

Flightgear: Oculus Rift, Warthog, MFG Crosswind, Cougar MFDs, Jetseat, Bass shaker

Link to comment
Share on other sites

 

The script crashes when it tries to send data over the network interface. So my first idea: A firewall is blocking or some permission issue with accessing the network stack.

 

Hey, thanks for the reply!

 

I've double-checked, and even recreated the firewall rule for SSA:

 

scr.JPG.1003a9ef2428987aa8b7d23dd3db609b.JPG

 

Still, no joy. Is there anything else I should whitelist?

Link to comment
Share on other sites

 

Sorry for the late reply, work is crazy right now. Seems that everyone wants to finish some stuff before the end of the year...

 

DCS should detect all profile folders. Did you change the profile folder with some kind of symlink?

 

Hi thanks for the reply, but I'm all sorted now. I had an issue with the export lua file, needed to changw a couple of lines around.

Link to comment
Share on other sites

Ground Roll & Engine Rumble/Piston Beats

I am using the latest stable versions of SSA and SimShaker Sound Module with 4 Buttkickers. With the Spitfire at Normandy (it may be the same with other combinations):

 

1. Ground Roll effect does not start until the plane is doing about 30 mph. (So when you taxi slowly, there is no sensation of travelling across the ground.)

2. Engine Rumble/Piston Beats effect does not work when sitting at idle. (I have to increase the throttle to get the effect to start, and then have to either move forward or keep the brake on.)

 

(a) Am I doing something wrong? or

(b) Is this due to the data sent by DCS? or

© Is there anything I can do to overcome this? or

(d) Is this something which could be resolved within SSA or Andre's Sound Module?

 

Link to comment
Share on other sites

Ground Roll & Engine Rumble/Piston Beats

I am using the latest stable versions of SSA and SimShaker Sound Module with 4 Buttkickers. With the Spitfire at Normandy (it may be the same with other combinations):

 

1. Ground Roll effect does not start until the plane is doing about 30 mph. (So when you taxi slowly, there is no sensation of travelling across the ground.)

2. Engine Rumble/Piston Beats effect does not work when sitting at idle. (I have to increase the throttle to get the effect to start, and then have to either move forward or keep the brake on.)

 

(a) Am I doing something wrong? or

(b) Is this due to the data sent by DCS? or

© Is there anything I can do to overcome this? or

(d) Is this something which could be resolved within SSA or Andre's Sound Module?

 

It's due to DCS :S...

The reason is, I have no idea/way to detect if a plane is on a moving carrier, thus I added this threshold. If I would lower the threshold, the ground bump or skidding effect would be play while standing still on the carrier...

If someone has a better idea, please give me a hint ;)

f4l0

Developer of Simshaker for Aviators

 

Feel the brrrrttt:

[Official] SimShaker for Aviators Forums thread at ED forums

SimShaker blog - transfer game effects into the real world

SimShaker Soundmodule with Voicemeeter Banana Setup: http://forums.eagle.ru/showthread.php?p=2469416

 

DCS Toggle Switches

 

System specs: Intel i7-8700k, 32 GB RAM, Nvidia 1070 GTX, lots of SSDs

Flightgear: Oculus Rift, Warthog, MFG Crosswind, Cougar MFDs, Jetseat, Bass shaker

Link to comment
Share on other sites

 

Hey, thanks for the reply!

 

I've double-checked, and even recreated the firewall rule for SSA:

 

[ATTACH=JSON]{"data-align":"none","data-size":"full","title":"scr.JPG","data-attachmentid":7139555}[/ATTACH]

 

Still, no joy. Is there anything else I should whitelist?

 

Are there any other error messages in your dcs.log?

f4l0

Developer of Simshaker for Aviators

 

Feel the brrrrttt:

[Official] SimShaker for Aviators Forums thread at ED forums

SimShaker blog - transfer game effects into the real world

SimShaker Soundmodule with Voicemeeter Banana Setup: http://forums.eagle.ru/showthread.php?p=2469416

 

DCS Toggle Switches

 

System specs: Intel i7-8700k, 32 GB RAM, Nvidia 1070 GTX, lots of SSDs

Flightgear: Oculus Rift, Warthog, MFG Crosswind, Cougar MFDs, Jetseat, Bass shaker

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...