Jump to content

VSN flyable aircraft mods


razo+r

Recommended Posts

Looks like you installed them in the wrong location

 

USERS/.../ MODS/AIRCRAFT ?????

I don't know what's the problem


Edited by Psicodreamics

[sIGPIC][/sIGPIC]

Keep informed about DCS World news at: ALLIED FLYING FORCE

 

CPU Intel Core i7-6700K 4.00 Ghz / Gigabyte Z170X Gaming Motherboard / Memory 32GB DDR4 / Graphic Card Asus GTX1080 Turbo/ S.O. Win 10 Pro 64bits /

Link to comment
Share on other sites

1. Did you take the Mods which are for 1.5 or did you install the mods for 2.1 in the DCS 1.5?

 

2. Do you have any other mods?

 

3. Did you modify anything regarding the mods?

 

I install the VSN mods in both versions DCS 2.1 and DCS 1.5 and the same problem.

I have no ther mods in DCS 1.5

I didn't modify anything

[sIGPIC][/sIGPIC]

Keep informed about DCS World news at: ALLIED FLYING FORCE

 

CPU Intel Core i7-6700K 4.00 Ghz / Gigabyte Z170X Gaming Motherboard / Memory 32GB DDR4 / Graphic Card Asus GTX1080 Turbo/ S.O. Win 10 Pro 64bits /

Link to comment
Share on other sites

Again, did you download the mods for 2.1 and put them into DCS 1.5?

 

Because there are two versions of mods, one for 1.5 and one for 2.1.

 

If that fails, maybe you should try to delete those mods and install them again.

 

I understand very well about the 2.1 and 1.5 versions but the problem continues

 

Install them is to put the mods manually in the MODS/AIRCRAFT ?????

or

Is there another method o rules to install them?

[sIGPIC][/sIGPIC]

Keep informed about DCS World news at: ALLIED FLYING FORCE

 

CPU Intel Core i7-6700K 4.00 Ghz / Gigabyte Z170X Gaming Motherboard / Memory 32GB DDR4 / Graphic Card Asus GTX1080 Turbo/ S.O. Win 10 Pro 64bits /

Link to comment
Share on other sites

Searching a solution in other mods that are ok, I think the problem is my jDownloader app because it auto-decompresses the zip-rar files. As the texture folder contain is a zip file, it is also decompressed. Now, I'm downloading the files directly. I think this is the problem. I will try with a new downloaded mod.


Edited by Psicodreamics

[sIGPIC][/sIGPIC]

Keep informed about DCS World news at: ALLIED FLYING FORCE

 

CPU Intel Core i7-6700K 4.00 Ghz / Gigabyte Z170X Gaming Motherboard / Memory 32GB DDR4 / Graphic Card Asus GTX1080 Turbo/ S.O. Win 10 Pro 64bits /

Link to comment
Share on other sites

Searching a solution in other mods that are ok, I think the problem is my jDownloader app because it auto-decompresses the zip-rar files. As the texture folder contain is a zip file, it is also decompressed. Now, I'm downloading the files directly. I think this is the problem. I will try with a new downloaded mod.

 

SOLVED :doh:


Edited by Psicodreamics

[sIGPIC][/sIGPIC]

Keep informed about DCS World news at: ALLIED FLYING FORCE

 

CPU Intel Core i7-6700K 4.00 Ghz / Gigabyte Z170X Gaming Motherboard / Memory 32GB DDR4 / Graphic Card Asus GTX1080 Turbo/ S.O. Win 10 Pro 64bits /

Link to comment
Share on other sites

For me tornado mod for 1.5.7 is not working, it shows in module manager but when I select it, choose player in mission editor, it spawns but flies in 3rd person mode. I have only Su-25T and selected is's avio. Do I still need FC3?

- legitscoper

My specs:

Windows 8.1 Laptop Lenovo Y50 intel core i7 Nvidia GTX 860M, 8gb RAM, 275GB SSD

 

Link to comment
Share on other sites

  • 2 weeks later...
The mod is ok, but why all of non-russian planes are with F-15 cockpits? When they will have their own cockpit?

 

You can download the mods with russian avionics and cockpit.

 

They will never have their own cockpit because modelling those would take a lot of time and effort to have a good and animated cockpit.

Link to comment
Share on other sites

If you mean a cockpit with a plane: First post

 

 

If you mean with the correct cockpit of the aircraft, for example the F-4 cockpit with the F-4: Nowhere.

 

:) Wait for Belsimtek's F-4E

Acer Aspire E5-571G-713W/Intel® Core™ i7-4510U 2.0-3.1GHz/12 GB DDR3 L Memo/NVIDIA® GeForce® 820M 2 GB/1000 GB HDD

Link to comment
Share on other sites

I cannot use downloaded skins for VSN models.

The liveries of VSN models are in MODS/AIRCRAFTS and the downloaded skins are in BAZAR/LIVERIES. Files are different. Why?

 

".../mods/aircraft" is usually the directory of the installaiton path for an aircraft mod.

 

".../bazar/liveries" is usually the directory for a texture mod.

 

If you want to use the skins on the mod, you need to locate the "liveries" folder in the mod.

Link to comment
Share on other sites

Hi

i have a problem. My Plane explodes at the time it touches the ground.

I use the 1.5.6 mod that works on 1.5.7. Now on 1.5.8 i cant land.

i moved the mod to the Saved Games folder.

 

did i something wrong? and no its not my flying skills ;)

 

Mods i use is F-14 and F/A-18C

 

Edit:

 

After a few tests its only the version that can land on a carrier. The AFM Version works witout problems.


Edited by BlackLibrary
Link to comment
Share on other sites

@BlackLibrary, at a guess it would be because the F-14 & F-18 mods used the SU-33 SFM to enable them land on carriers, since the SU-33 got updated to PFM i'd say the SFM data the mods used no longer exists, so you'd probably have to strip out the mods of anything sfm related and replace it with pfm data to get them to work in 1.5.8, again just a guess

 

the AFM version uses the F-15 files, and that took a while after the F-15 went from SFM to AFM before anyone cracked the .lua setup to get mods working again, so give it time one of the many modders around here will get it cracked eventually / hopefully


Edited by Dingo_Bob

[sIGPIC][/sIGPIC]

Modules are like Pokemon you gotta catch 'em all :joystick::lol::pilotfly:

AMD Ryzen7 3700x, G-Skills 32Gb RAM @ 3200Mhz, MSI GTX1080Ti, TM Warthog (20cm extension by Sahaj), MFG Crosswind Pedals, Oculus Rift, Track Ir5

Link to comment
Share on other sites

rewrite the entry.lua and plane.lua and try again

 

I upload entry.lua and J-16.lua for the mod J-16.

 

 

rewrite the entry.lua and plane.lua and try again

 

it will not explode at the time it touches the ground.

 

tested in dcsw 2.2 and 1.5.8


Edited by happy cavin
Link to comment
Share on other sites

  • Recently Browsing   1 member

×
×
  • Create New...