Jump to content

VSN flyable aircraft mods


razo+r

Recommended Posts

Had the same problem mentionend above. The 2.5.x still work. Just drop them in your savedgames/DCS/mods/aircraft folder and everything should be fine ;-)

 

Thanks mate, will give that a try..do they need to be in a specific folder name? like "tornado g4/shapes/" ?

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

I think the folder structure should already be in the *.zip file.

Just copy to savedgames/DCS/mods/aircrafts and unpack...should be done that way :-)

 

I'm sorry to keep bugging you.. for whatever reason, that didn't work, even the default DCS GR4's don't show any stores other than the weapons..only happened after the last update, as they were all fine 10 days ago.. Screen_201022_132050.thumb.png.e7b000d5e09ea0035f91d2da5e5d93c0.png

 

 

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

Hi guys.

I did some work on the F104G SFM, using ReadBeard2's gathered data and sfm and tuned it a bit, so the F104 flies a little bit more like an F104.

Changed Radar and loadouts as well.

If you like, download it, and put it in your mods/aircraft/VSN_F104G folder.

But don't be disappointed, since the VSN_F104G flies differently after the "update" and the radar can only lock things max 60nm away.... ;-)

 

dropbox.com/s/w1e8swm87e85bus/VSN_F104G.lua?dl=0

 

Link to comment
Share on other sites

@Oban

Sorry dude, I don't use the Tornado mod, just the F-35; F-104G and Eurofighter Mods...last time I looked, they worked fine...

I use them on stable by the way ;-)

 

LOL, oh no worries, I thought you were referring to the GR4 missing stores, when you mentioned "above" .. no worries, it normally fixes itself after a couple of updates

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

Some VSN mods cause problems after the latest OpenBeta update, the F-14A of Heatblur cannot be called and DCS crashes.

 

These mods must be deleted.

 

VSN_AS37Viggen

VSN_E2D

VSN_F4E

VSN_F5E

VSN_F15E

VSN_F16CMBL50

VSN_F35

VSN_FA18C

VSN_FA18C_Lot20

VSN_M2000

VSN_MirageIII

VSN_Tornado

 

Please download these mods again and delete the old ones.

Link to comment
Share on other sites

Some VSN mods cause problems after the latest OpenBeta update, the F-14A of Heatblur cannot be called and DCS crashes.

 

These mods must be deleted.

 

VSN_AS37Viggen

VSN_E2D

VSN_F4E

VSN_F5E

VSN_F15E

VSN_F16CMBL50

VSN_F35

VSN_FA18C

VSN_FA18C_Lot20

VSN_M2000

VSN_MirageIII

VSN_Tornado

 

Please download these mods again and delete the old ones.

 

Have the links been updated?

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

Some VSN mods cause problems after the latest OpenBeta update, the F-14A of Heatblur cannot be called and DCS crashes.

 

These mods must be deleted.

 

VSN_AS37Viggen

VSN_E2D

VSN_F4E

VSN_F5E

VSN_F15E

VSN_F16CMBL50

VSN_F35

VSN_FA18C

VSN_FA18C_Lot20

VSN_M2000

VSN_MirageIII

VSN_Tornado

 

Please download these mods again and delete the old ones.

 

Thank you! This works great, and I used the changes you made for other mods to make them compatible as well. Much appreciated :)

Link to comment
Share on other sites

 

Thank you! This works great, and I used the changes you made for other mods to make them compatible as well. Much appreciated :)

 

what changes did you make mate? I've downloaded again as intimated by cdpkobra..and the entry.lua's look exactly the same... the suspect lines are still there..

 

( downloaded from the openbeta VSN_Mods - 2.5.6.49798)

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

As far as I know the ones that were updated were the SFM versions. However, the culprit lines appear to be these in the entry.lua file:

 

mount_vfs_model_path ("Bazar/World/Shapes")

mount_vfs_texture_path ("Bazar/World/textures")

 

Comment those out and everything seems to work.

Link to comment
Share on other sites

As far as I know the ones that were updated were the SFM versions. However, the culprit lines appear to be these in the entry.lua file:

 

mount_vfs_model_path ("Bazar/World/Shapes")

mount_vfs_texture_path ("Bazar/World/textures")

 

Comment those out and everything seems to work.

 

as in ?

-- mount_vfs_model_path ("Bazar/World/Shapes")

--/mount_vfs_texture_path ("Bazar/World/textures")

 

 

i7 9400 @ 2.9 Ghz

32 GB RAM

1 TB SSD

RTX 2060 8GB

Windows 10 64 bit

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...

Sad the latest update may have scrambled the cockpits and will hopefully wait for VSN to resolve. Did updates from the DE:\Host files site, on Thursday evening,  but no change. 

So glad the models are still available as they are the eye candy on most of my bases. Just cannot get cockpits up that I had before, no crashes, so no rush,Thanks to VSN for getting us these MODS


Edited by flyingscotsman
Left a line out
Link to comment
Share on other sites

  • 2 weeks later...
On 1/12/2021 at 3:12 AM, Cacey said:

could you consider cockpit use F-5E

F-15 & Su-27 seem too advanced

 

Can you use a paid module avionics with a mod if you own the paid module? (I'm doing the reverse with the ka50 and apache/tigre mods--but havent seen what you've requested)

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...