Jump to content

VSN flyable aircraft mods


Recommended Posts

  • Replies 935
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This aircraft has been very fun to paint recently! I've been working on an old Thunderbirds livery used from 1953-1955 before they transitioned to the F-84F Thunderstreaks. It's been turning out quite

Does this help? 🙂 (WIP)   We really need a '50s NATO/Warsaw Pact map...

Hi,  Thanks a lot for the heads up .. just tried them and found that they are of very high quality. I won't use them as flyables, as I much prefer the study modules of DCS, but they will surely s

Still having problems with the hookup on stennis with F18C. I'm on runway at start and it looks like it is hooking to cat but nothing. Land in sea at takeoff as not enough thrust. I will be testing it on all available carriers to check. Shame as it worked so well before.

 

All planes up to date and will update latest stable version tomorrow. Any ideas very welcome.

 

Cheers

Link to post
Share on other sites
Thanks BlackLibrary. I always start with takeoff from runway in ME but when i run the mission, the plane seems to be rolling over the catapult and not in line.

Tried the F14 and with no problems

ED changed the catapult point to hang up,

before it was in the collision model and new in the 3D model as connectors "Launch_bar_point". I can't change anything in the model and I couldn't find a way to change it.

New version uploaded, won't be much better.

 

translated with deepl.com

Link to post
Share on other sites
It is just for me or after yesterday DCS beta release all VSN mods are not working anymore?

:cry:

 

Not all .. just tested the F-104G and it works fine ... but no doubt the older ones are probably not compatible with the new version of the EDM files that 2.5.5 seems to be using.

 

Fortunately, VSN Mods are actively supported and I have no doubt that it's developer will fix those that dont work.

.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to post
Share on other sites

How do I change to a non FC3 cockpit?

 

I read that you are able to use a different cockpit if you'd like, and I was wondering how you would set it up to use the F/A 18C cockpit and avionics in the F22 for example? I don't know much about coding but it appears as though you are copying existing files in the F22 location and pasting them as it's cockpit. I don't know how I would replicate this process though.

 

Many Thanks!

Link to post
Share on other sites
I read that you are able to use a different cockpit if you'd like, and I was wondering how you would set it up to use the F/A 18C cockpit and avionics in the F22 for example?

 

 

My understandig is that user Mods can only use cockpits of non clickable aircraft ... those of FC3, they cant use clickable cockpits like the Hornet's

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to post
Share on other sites
I read that you are able to use a different cockpit if you'd like, and I was wondering how you would set it up to use the F/A 18C cockpit and avionics in the F22 for example? I don't know much about coding but it appears as though you are copying existing files in the F22 location and pasting them as it's cockpit. I don't know how I would replicate this process though.

 

Many Thanks!

 

Yes, as Rudel said only FC3 cockpits can be used in the VSN mods. It is a pitty, but it will be ****ing awesome :pilotfly:

 

And yes, the trick is to coping some .lua configurations from one mod to another, but you can do it only between VSN mods. Here is a video with an example (Tornado with F-15 cockpit and A-10a avionics):

 


Edited by daemon1808
Link to post
Share on other sites
since last update theyr unlandeable they explode on contact with runway

 

No, the ones that explodes where not the VSN as far as I know. The A4e and the aermacchi m346 had this "explosive" problem, but in the last beta was solved.

The new problem affects only the VSN modules. The are not flyable anymore, at least for me, since the last 06/06/2019 upgrade. :(

Link to post
Share on other sites

no just been testing them all

offline they all explode on contact with runqay or spawn about 10 feet of the tarmac and drop then explode if set to take off form ramp

 

in mutiplayer mode they dont work you select one and game just hangs so far the hang lasted 2 hours so i had to alt del ctrl the game to start again

three tests and it hangs f15e tornado gr4 and f4 phantom all three vsn thisis only since the last update a few days ago

Link to post
Share on other sites

New versions for the DCS World OpenBeta 2.5.5

VSN_F15E+AA v2.5.5.01

VSN_M2000 v2.5.5.01

VSN_Tornado v2.5.5.01

VSN_UFO v2.5.5.01

 

The following mods do not work anymore in version 2.5.5, the models have to be adapted.

VSN_F35B

VSN_Harrier

VSN_Su47

 

All other mods still work.

 

please download the latest mods

Link to post
Share on other sites
New versions for the DCS World OpenBeta 2.5.5 ...

 

 

Thanks a lot, Cobra :D ... love your Mods ... above all, the Civil aircrafts :)

Cheers.

.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to post
Share on other sites
New versions for the DCS World OpenBeta 2.5.5

VSN_F15E+AA v2.5.5.01

VSN_M2000 v2.5.5.01

VSN_Tornado v2.5.5.01

VSN_UFO v2.5.5.01

 

The following mods do not work anymore in version 2.5.5, the models have to be adapted.

VSN_F35B

VSN_Harrier

VSN_Su47

 

All other mods still work.

 

please download the latest mods

 

Ummm, it's weird. Using the DCS 2.5.5.31917 Open beta on Steam It seems that these new versions don't work.

Neither the other mods with old versions. Thanks anyway

:(

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...