Jump to content

Flaming Cliffs and Windows Vista


NanoMan
 Share

Recommended Posts

In several posts on various forums, I saw where many people said that FC will not work with Vista. So I could not resist the temptation any longer and decided to load Vista. I loaded Vista RC1, build 5600. The installation itself went fairly smoothly. I had to find an older driver for my integrated sound card and Netgear wireless adaptor. Not much of a problem though. I then decided to load Lockon and FC. Lockon installed and ran the very first time with no problems. I then loaded FC and it installed the first time also. However, when I decided to run FC, the starforce dialog box would come up and say some files needed to be copied to computer. After I hit "ok", the dialog box disappeared and nothing happened. I finally went to starforces website (www.star-force.com) and downloaded a new driver that was supposedly compatible with Vista. Once again, I ran FC and the same thing happened. Getting desperate I checked the properties for FC and checked the box to run it as XP compatible. Still, same thing when I ran FC and nothing happened. Lastly, I selected to run the program as administrator. After that, everything worked fine. The bottom line is that FC works fine on my PC with Vista installed.

 

As a disclaimer, I installed Vista RC1 32 bit. I don't know how the 64 bit does. Also, I installed everything so I could dual boot. I used Partition Magic to create a partition for Vista. I will now try the Cougar and see how it works.....

  • Like 1
Link to comment
Share on other sites

After the Starforce driver update found on their page I am now able to run FC on Vista x32 RC1.

I have my Cougar working, my TrackIr working and the sim is running at 1600x1200x32@85.

I am using the latest Beta Vista drivers for both my 7800GTX and my X-Fi card.

 

In the F-15 quick fly I am getting 60 to 100 FPS.

The nvidia beta drivers for vista stink right now.

Some substantial graphics glitching is evident at this time. (When I look down I can see through the floor to the world outside). I will try some other resolutions and see if the graphic anomalies persist. Even so the outlook is bright IMHO. The drivers need to catch up and MS needs to add more polish but all in all it is looking good for both the future OS and our very favorite simulation!!

 

Confirmed by MS: Only one more RC build of Vista and then it goes gold.

 

Out

Link to comment
Share on other sites

Lock on runs after Starforce Driver update very moderate under vista.

No anti-aliasing put accosts. The game hangs after turn off. Vista issues an error message.

Dual video cards are not supported. :D

 

This OS is not my favorite for LOMAC!

 

Regards

Best Regards

Viper

sigpic3353_7.gif

System: Intel Core i7-4790, 3,6GHz, 16GB RAM, 128GB SSD, 2TB HDD, NVIDIA GeForce GTX 960 2GB GDDR5,

TM HOTAS Warthog;(MSFFB2 for testing); TrackIR4 +Track Clip Pro; Windows 10 Pro.

Link to comment
Share on other sites

while these issues will be fixed there will be no reason to swich to this OS untill major technical factors force me to.

 

I kept using DOS for so long I almost bypassed windows 95. :D But I know someone here who was even more stuburn than me. :lol:

[sigpic]http://forums.eagle.ru/signaturepics/sigpic4448_29.gif[/sigpic]

My PC specs below:

Case: Corsair 400C

PSU: SEASONIC SS-760XP2 760W Platinum

CPU: AMD RYZEN 3900X (12C/24T)

RAM: 32 GB 4266Mhz (two 2x8 kits) of trident Z RGB @3600Mhz CL 14 CR=1T

MOBO: ASUS CROSSHAIR HERO VI AM4

GFX: GTX 1080Ti MSI Gaming X

Cooler: NXZT Kraken X62 280mm AIO

Storage: Samsung 960 EVO 1TB M.2+6GB WD 6Gb red

HOTAS: Thrustmaster Warthog + CH pro pedals

Monitor: Gigabyte AORUS AD27QD Freesync HDR400 1440P

 

Link to comment
Share on other sites

I will switch my OS after time when everybody will be sure that everything is going OK!

 

I chose another solution:

I created a new 20GB primary partition called V:\ (vista) with these freeware GParted Live http://www.linux.com/article.pl?sid=06/04/25/1917228 then I installed Vista RC1 in this new partition. On boot now I can choose which OS to start... easy and safe, no need to "switch".

Robbie.

Link to comment
Share on other sites

while these issues will be fixed there will be no reason to swich to this OS untill major technical factors force me to.

 

I kept using DOS for so long I almost bypassed windows 95. :D But I know someone here who was even more stuburn than me. :lol:

 

Hey thats not fair! I had to put up with WindowsMe for the longest time. As far as me switching operating systems, Ive decided to wait on finishing my 1337 computer until Dx10 capable videocards come out and AMD AM2 cores become more reliable and stable. I dont want to hear none of this crap about me not liking Micro$oft. Maybe when I hit college this coming december and start learning how to code, Ill stick with a new o/s flagship.

Link to comment
Share on other sites

I chose another solution:

I created a new 20GB primary partition called V:\ (vista) with these freeware GParted Live http://www.linux.com/article.pl?sid=06/04/25/1917228 then I installed Vista RC1 in this new partition. On boot now I can choose which OS to start... easy and safe, no need to "switch".

Indeed, i did the same, but dont forget you have to double install all your programs, because vista wont run them without reinstall.

Link to comment
Share on other sites

Indeed, i did the same, but dont forget you have to double install all your programs, because vista wont run them without reinstall.

 

not really, you can install all compatible programs and uninstall them from XP, just keep in XP the not compatible programs with vista....

Robbie.

Link to comment
Share on other sites

Yes a smarter question would be can Vista run LOMAC in XP compatibility mode, I would think yes.

 

I can run Rainbow six Black Thorn in 98 mode on XP. Black thorn's engine was designed only for 98 so I would think yes .....however no one should care for another year anyway by choice.

Asus P8Z68-V GEN3/ 2500k 4.4ghz / Corsair 64gb SSD Cache / Corsair 8g 1600 ddr3 / 2 x 320gb RE3 Raid 0 /Corsair 950w/ Zotac 560TI AMP 1gb / Zalman GS1200 case /G940/

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...