Jump to content

A-10C Operation Piercing Fury Campaign


Recommended Posts

Module unknown by dcs.:helpsmilie:

 

My versions are up to date the systems said.

 

I am maybe too fast!:D

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

Update is live now! Yep, it worked. Campaign is available. Thank you!:pilotfly:


Edited by boedha68

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

Yes I am. Will that kill 3rd party campaigns?

 

Yes, if you are using sweetfx remove it for campaigns

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

  • 3 weeks later...

#1

I've been having issues with Mission #2. I have had several instances where as I'm taxiing to the runway behind the follow me vehicle that my #3 and or #4 either collide or something unknown happens and they radio, "I'm hit" and "ejecting". The IFE blows up too soon then we are all sitting there and basically screwed because the events are all goofed up and no progress is to be had.

 

#2

The second problem I've noticed is that the next part of the mission isn't progressing once I take care of the boys on the ground near red smoke once the action first starts once airborne. Any ideas and or help greatly appreciated.

Link to comment
Share on other sites

#1

I've been having issues with Mission #2. I have had several instances where as I'm taxiing to the runway behind the follow me vehicle that my #3 and or #4 either collide or something unknown happens and they radio, "I'm hit" and "ejecting". The IFE blows up too soon then we are all sitting there and basically screwed because the events are all goofed up and no progress is to be had.

 

#2

The second problem I've noticed is that the next part of the mission isn't progressing once I take care of the boys on the ground near red smoke once the action first starts once airborne. Any ideas and or help greatly appreciated.

What version of DCS World are you running?

 

Sent from my SAMSUNG-SM-N910A using Tapatalk

Link to comment
Share on other sites

What version of DCS World are you running?

 

Sent from my SAMSUNG-SM-N910A using Tapatalk

Running the most recent version. I just ran through the mission this morning and had no issues whatsoever. Not sure why it kept goofing up. Anyway, what a freaking amazing mission once it worked out for me. Amazing DLC!!!! Thank you.

Link to comment
Share on other sites

Running the most recent version. I just ran through the mission this morning and had no issues whatsoever. Not sure why it kept goofing up. Anyway, what a freaking amazing mission once it worked out for me. Amazing DLC!!!! Thank you.

 

Thanks man, glad you are enjoying it!

Link to comment
Share on other sites

First, it's awesome, but I knew it would be. :)

 

Second... I see you made the campaign with model enlargement and labels off.....

 

As it's payware and can't be edited... Are there any ways that I'm not aware of to turn model enlargement and labels on?

 

Flying it the Rift so it would be quite handy.

 

I have it set on my game to "use these settings for all missions" but it seems it won't override the campaign settings.

 

Thanks,

 

Sage

VFA-25 Fist of the Fleet

[sIGPIC][/sIGPIC]

Virtual Carrier Strike Group One | Discord

Link to comment
Share on other sites

First, it's awesome, but I knew it would be. :)

 

Second... I see you made the campaign with model enlargement and labels off.....

 

As it's payware and can't be edited... Are there any ways that I'm not aware of to turn model enlargement and labels on?

 

Flying it the Rift so it would be quite handy.

 

I have it set on my game to "use these settings for all missions" but it seems it won't override the campaign settings.

 

Thanks,

 

Sage

 

Sage,

 

Right now the labels are turned off, I will see if I can update the settings in the future. Thanks for the kind words.

Link to comment
Share on other sites

Finished today, awesome campaign, very well designed and great immersion. I consider myself not all that proficient in the A-10C but the campaign was very manageable for me (only mission 14 nearly broke me, had to try that one for about 5 times ^^) so I can recommend it for newish players as well.

 

Great fun, thanks Ranger79!

Specs:

 

 

i9 10900K @ 5.1 GHz, EVGA GTX 1080Ti, MSI Z490 MEG Godlike, 32GB DDR4 @ 3600, Win 10, Samsung S34E790C, Vive, TIR5, 10cm extended Warthog on WarBRD, Crosswinds

 

Link to comment
Share on other sites

Finished today, awesome campaign, very well designed and great immersion. I consider myself not all that proficient in the A-10C but the campaign was very manageable for me (only mission 14 nearly broke me, had to try that one for about 5 times ^^) so I can recommend it for newish players as well.

 

Great fun, thanks Ranger79!

 

Awesome Congrats Spiddx, here is a victory patch for ya!

 

MJkR4d5.png

  • Like 1
Link to comment
Share on other sites

  • 2 months later...
Ai is not starting up again? (or is it me).

 

I have done a fresh install of windows and DCS World all updated and Ai is not starting up or taxing.

 

It is a bit temperamental at the moment and users are seeing different results. ED have a fix ready for the next patch, we just need to be patient, ED are back from the holiday break so we should see some progress soon

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

For me "NOT asking tower for anything, just start taxi" worked. Previously it seemed tower cleared me to taxi when asking "manually", then taxiing out initiated an "automated" second clerance request that has been denied due to previous permission. It seemed to me at least, this has blocked wingmen from following me in taxi. I might be wrong, but try without speaking to tower...

Link to comment
Share on other sites

  • 5 weeks later...

Hi Ranger,

I've been having issues with mission 1. Everytime I ask for permission to taxi the tower does not respond. After starting to taxi I get the permission to taxi from the tower but get it denied immediately after. All the AI stays where they are... Trying to solve the issue by not asking for permission to taxi at all does not work either. Somewhere I read that starting another ramp start mission would solve the problem but it did nothing for me. Do you have an idea what the problem could be? Any tipps to get the AI buddies to come along to the mission?

Link to comment
Share on other sites

Hi Ranger,

I've been having issues with mission 1. Everytime I ask for permission to taxi the tower does not respond. After starting to taxi I get the permission to taxi from the tower but get it denied immediately after. All the AI stays where they are... Trying to solve the issue by not asking for permission to taxi at all does not work either. Somewhere I read that starting another ramp start mission would solve the problem but it did nothing for me. Do you have an idea what the problem could be? Any tipps to get the AI buddies to come along to the mission?

It should be fixed in beta, please look at this post https://forums.eagle.ru/showthread.php?t=179251

 

Sent from my SAMSUNG-SM-N910A using Tapatalk

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...