Jump to content

CCIP Pipper stuck at 90 deg down


frank7006
 Share

Recommended Posts

edit: NOT A BUG: I didn't have RS selected on the PCA. That step isn't listed in Chuck's guide and they didn't mention it in the videos I was watching.

 

I tried CCIP bombing for the first time on DCS 2.0 NTTR with the instant action ground attack mission. I followed Chuck's guide and a couple youtube tutorials and couldn't figure out why I would never see the CCIP pipper when diving to bomb and then I noticed that I have to pitch down 90 deg to see the pipper because the pipper is stuck at 90 deg down. It doesn't move. I'm over 400 knots as recommended. This has to be a bug.


Edited by JaySmizzle
Link to comment
Share on other sites

Did you set the Radar to proper A-G mode for ranging? did you turn on the radio altimeter?

what was your altitude and which bomb did you try ?

IAF.Tomer

My Rig:

Core i7 6700K + Corsair Hydro H100i GTX

Gigabyte Z170X Gaming 7,G.Skill 32GB DDR4 3000Mhz

Gigabyte GTX 980 OC

Samsung 840EVO 250GB + 3xCrucial 275GB in RAID 0 (1500 MB/s)

Asus MG279Q | TM Warthog + Saitek Combat Pedals + TrackIR 5

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Did you set the Radar to proper A-G mode for ranging? did you turn on the radio altimeter?

what was your altitude and which bomb did you try ?

 

I set the radio altimeter to M. I also tried the other two modes. I selected BF1, the only option available in that mission. My altitude varied from starting my dive at 15,000 ft to starting at 3,000 ft.

Link to comment
Share on other sites

If you're using high drag bombs and the airplane thinks it is at a high height then the solution will be very steep.

 

Radio altimeter only works to 5,000'. Make sure to select "RS" on the PCA and that you can see the radio altimeter providing a valid height in the upper right corner of the HUD.

  • Like 1
Link to comment
Share on other sites

If you're using high drag bombs and the airplane thinks it is at a high height then the solution will be very steep.

 

Radio altimeter only works to 5,000'. Make sure to select "RS" on the PCA and that you can see the radio altimeter providing a valid height in the upper right corner of the HUD.

 

I didn't have RS selected on the PCA. That step isn't listed in Chuck's guide and they didn't mention it in the videos I was watching. Thanks for the help!

Link to comment
Share on other sites

You need to select at least one way to measure AG range for ballistic computer.

- TAS : AG radar. Currently it's "jumpy" and need adjustment.

- RS : Radio Sonde = Radio Altimeter. Works well only on flat terrain.

Mirage fanatic !

I7-7700K/ MSI GTX 1080Ti Gaming X/ RAM 32 Go/ SSD / TM Hornet stick-Virpil WarBRD + Saitek X-55 Throttle + MFG Crosswind + Rift S

M-2000C X-55 VR profile / M-2000C custom SERVAL symbols assignation

Flickr gallery: https://www.flickr.com/gp/71068385@N02/728Hbi

Link to comment
Share on other sites

Just occurred to me.....clicked!

 

Thanks for that! had the same problem but was too noob to ask!\

 

all fixed brilliant

AMD FX-8350

PALLIT GeForce GTX 1080 [ NVIDIA]

CRUCIAL MX500 1TB SDD

DELL P4317Q 43"

TRACK IR

Thrustmaster Hotas Warthog

Viacom VoiceAttack

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...