Jump to content

Nochmal GBU 12. Bombe wird vom Ziel 'vereschluckt'


Recommended Posts

Moin.

 

Dank Rakuzard's tipps im Tread GBU12 und Lasern konnte ich die Bombe ins ziel bringen. Danke dafür.

 

Ich glaube allerdings einen Bug (der GBU 12 selbst?) gefunden zu haben. Ab und an trifft die Bombe das Ziel, explodiert aber nicht, sondern wird von diesem 'verschluckt'.

Also es gibt einen mini FPS einbruch wie bei der Exploson, aber es passiert einfach nichts. Und vom JTAC kommt nur "Target is not destroyed, reattack is authorized"

 

Hätte gern gewusst ob ihr dass auch schon hattet.

Anbei das trk-file. Entsprechende szene ist ganz am ende.

GBU verschwindet.trk

Link to post
Share on other sites
Ich kann grad nicht in den Track schauen, daher die Frage: geht es immer noch um die Mirage? Wenn ja: du hast eine Zündeinstellung für die Bombe gewählt? :)

 

Genau das war auch mein erster Gedanke :)

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites
Ich kann grad nicht in den Track schauen, daher die Frage: geht es immer noch um die Mirage? Wenn ja: du hast eine Zündeinstellung für die Bombe gewählt? :)

 

Ja, geht um die Mirage und jap, die Zündeinstellung ist auf instant.

Link to post
Share on other sites

Hmm, dann muss ich passen. Außer mit falsch eingestelltem Zünder hatte ich das noch nicht gehabt. :dunno:

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites

Übrigens: Hab mir grade ein neu geflogenen track nochmal angesehen. Das file im Anhang könnt ihr vergessen. Aus irgendeiinem Grund wird der Waffeneinsatz nicht mit aufgezeichnet. Ich hab den ganzen Flug über ein volles loadout obwohl ich eig schon lange winchester bin

Link to post
Share on other sites

Äh, evtl. nach Abwurf der Tanks den Jettison nicht wieder ausgeschaltet?

Passiert mir ab und an mal... ;)

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to post
Share on other sites
Äh, evtl. nach Abwurf der Tanks den Jettison nicht wieder ausgeschaltet?

Passiert mir ab und an mal... ;)

 

Das kenn ich auch :D

Wäre in der Tat auch noch eine Möglichkeit.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites
Äh, evtl. nach Abwurf der Tanks den Jettison nicht wieder ausgeschaltet?

Passiert mir ab und an mal... ;)

 

Nope.

Ich hab nur 4x GBU 12 dabei.

Ich versuch mal nen video zu stande zu bekommen um das 'verschlucken' der bombe mal zu zeigen.

 

Ps hier das video.

Ich weiß, der sound ist abolut mist, aber ja eig auch egal

https://youtu.be/B-iRtwAl1Cs


Edited by Tim_AVS9TF
Link to post
Share on other sites

Das riecht nach bug... wenn du den Zünder eingestellt hast.

Den Laser hat sie offensichtlich erfasst somit sollte sie scharf sein...

Zufällige Fehler im Hauptmenü sind nicht ausgewählt?

Nicht das der zufällig einen Blindgänger simuliert.


Edited by shagrat

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to post
Share on other sites
Das riecht nach bug... wenn du den Zünder eingestellt Gast.

Den Laser hat sie offensichtlich erfasst somit sollte sie scharf sein...

Zufällige Fehler im Hauptmenü sind nicht ausgewählt?

Nicht das der zufällig einen Blindgänger simuliert.

 

Die sind aus. Aber selbst wenn: Nicht bei min zwei von vier Bomben bei jedem neu laden oder?

Link to post
Share on other sites
Irgendwelche Mods aktiv?

Neuste Version installiert?

Mal repariert?

 

Mods: nicht im eigentlichen sinne: Habe die IL78 auf US-seite gezogen (via db_Country .lua) und einige zusatzskins

Neuste version: Jap.

Reparatur: Noch nicht

Link to post
Share on other sites

Nachtrag:

Auch wenn ich ungelekte bomben 'einfach so in die Landschaft werfe' explodieren die nicht, sondern verschwinden mit einer kleinen staubwolcke 'unter der erde'

 

Ps: Scheint an der Mirage zu liegen. Die MK82 der A10C explodieren wie sie sollen


Edited by Tim_AVS9TF
Link to post
Share on other sites

Nochmal genau hingeschaut...:

 

In dem Video, was du gepostet hast ist der Fuze-Selector UNTEN.

Die untere Einstellung ist die "INERT."-Einstellung, was so viel heißt wie "inaktiv"/"gar kein Zünder" ;)

Die mittlere Einstellung ist "RET." für "Retardé" - also verzögert.

Die obere Einstellung ist "INST" - instantaneous, also sofort.

 

Ich hoffe ich hab mich im Video nicht verguckt, aber ich meine du hast den Schalter unten gelassen...


Edited by Rakuzard

[sIGPIC][/sIGPIC]

- Deutsche Tutorials und DCS Gameplay: Forum Thread | youtube.com/Rakuzard -

Link to post
Share on other sites

:megalol: :rofl: ...ich brech ins Essen! :D

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to post
Share on other sites

Sorry......aber ich muss mich hier gerade ziemlich zusammenreissen.

 

Aber tröste Dich. Sowas ist mir auch schon mehr als einmal passiert!!!! :lol:

My Rig: Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display

Link to post
Share on other sites

Oh, absolut... Ich hab wie erwähnt, mehr als einmal meine gewählte Waffe "abgeworfen" um festzustellen, dass ich den Jettison Switch noch an hatte... Man lernt! :D

 

Aber das war irgendwie klassisch, mindestens drei Leute "Hast du die Bombe scharf?" - "Jepp! Hab ich." ...und wie es der Teufel so will...

 

Mach dir keinen Kopf Tim, passiert eben. Denke mal links geclickt statt rechts und nicht auf dem Schirm gehabt, dass das ein 3-Wege Schalter ist?

Hätte mir auch passieren können.

 

P.S. Ich vergesse im Moment regelmässig den blöden Gun-Arm Switch. Toll wenn du auf ein Bodenziel einrollst und den Abzug drückst während dir die Tracer entgegen kommen. :thumbup:

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to post
Share on other sites

 

Mach dir keinen Kopf Tim, passiert eben. Denke mal links geclickt statt rechts und nicht auf dem Schirm gehabt, dass das ein 3-Wege Schalter ist?

Hätte mir auch passieren können.

 

Genau !

:D

Bin ja froh dass ihr so reaguert. Hab schon befürchtet gesteinigt zu werden :music_whistling:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...