Jump to content

Huge drop in Frames with 2.0.3.


BazLightyear
 Share

Recommended Posts

Updated to 2.0.3. & after an hours testing with many types of aircraft & in whatever setting; I have gone from 85-90fps to 40-45fps.

I cannot get over 45 no matter what I change or which base I fly out from. I have even had to downgrade the pixel density from 1.5 down to 1.0 with little improvements at all.

My system options have always been as below (& before the update, I was hitting the required 90fps with relative ease but is now unplayable).

 

Textures: High

Terrain Textures: Low

Civ. Traffic: Off

Water: Low

Visib Range: Medium

Heat Blur: Off

Shadows: Medium

Resolution 1360x768

Aspect Ratio: 1.7777777777778

Monitors: 1 Screen

Res. of Cockpit Displays: 256

MSAA: 2x

HDR: On

Depth of Field: Off

Lens Effects: None

 

Cluttle/Grass: 1500

Trees Visibility: 14996

Preload Radius:150000

 

Disable Aero Interface: Checked

Vsync: Unchecked

Full Screen: Unchecked

 

Anisotropic Filtering: 2x

Flat Terrain Shadows: Off

 

Pixel Density: 1.0

Use Mouse: Checked

Cursor Confined to Game Window: Checked

 

Have always had mirrors disabled also.

 

I should update my sig. but my system is as follows:

Windows 10 Home 64-bit

Intel Core i7 4790K @ 4.00GHz

16.0GB Dual-Channel DDR3 @ 666MHz

ASUSTeK Z97-A Motherboard

2048MB NVIDIA GeForce GTX 980 Ti (EVGA)

238GB Crucial C300-CTF DDAC256MAG SCSI Disk Device (SSD)


Edited by BazLightyear

Windows 10 64-bit OS Home | Intel Core i7 4790K @ 4.00GHz | 16GB Dual-Channel DDR3 | 238GB Crucial C300-CTF SSD | nVidia GeForce GTX 980ti with Corsair H60 liquid cooler | ASUSTeK Z97-A M'board | Saitek X52 Pro | CH Pro Pedals | Track IR 5.4.1 with TrackClipPro

Link to comment
Share on other sites

That's odd, I've not noticed any slow down at all compared to before. If anything, it seems even smoother for me when flying over Vegas. Hope you figure it out soon!

Justificus

 

System Specs:

i7 4970K @ 4.8, GTX 1080 SC, 32GB G.Skill DDR 2133,Thermaltake Level 10 Full Tower Case, Noctua NH-D15 6 Cooler, Win 10 Pro, Warthog, CH Pro Pedals, CH Throttle Quadrant, Oculus, 1 32" & 2 19" Monitors

 

 

 

Modules Owned: A-10C I+II, Ka-50, FC3, F-86, Mig-15, Mig21, UH-1H, Mi-8, CA, P-51D, BF-109K-4, FW-190 D-9, Hawk, NTTR, M-2000C, SA342, F-5E, Spit Mk. IX, AJS-37, Normandy, WWII A.P., AV-8B, F/A-18C, L-39, Persian Gulf, Mig-19P, I-16, Super Carrier, F-16, Channel, Syria

Link to comment
Share on other sites

Tried going back in & re-saving the missions I tried but didn't do anything to improve what is now - totally unplayable for me unfortunately. Thanks for the suggestion though :)

Windows 10 64-bit OS Home | Intel Core i7 4790K @ 4.00GHz | 16GB Dual-Channel DDR3 | 238GB Crucial C300-CTF SSD | nVidia GeForce GTX 980ti with Corsair H60 liquid cooler | ASUSTeK Z97-A M'board | Saitek X52 Pro | CH Pro Pedals | Track IR 5.4.1 with TrackClipPro

Link to comment
Share on other sites

No noticeable difference for me compared to 2.0.2 that I've noticed, but i never rely on the FPS counter anyway, just how it feels, and it feels the same...

 

Our specs aren't that dissimilar and I have many options up quite a bit higher too...

 

No help to you I'm afraid, but feeding back to ED that it's not a universal issue.

Intel i9-9900KF @5.2GHz

MSI Z390 Gaming Pro Carbon

32GB G.Skill Trident Z DDR3200 RAM

MSI RTX 2080 Ti Gaming X Trio

40" Panasonic TH-40DX600U @ 4K

Pimax Vision 8K Plus / Oculus Rift CV1 / HTC Vive

Gametrix JetSeat with SimShaker

Windows 10 64 Bit Home Edition

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

found quite a drop in fps from 2.2 had to drop from 2 to 1.5 just to maintain 45 fps in the downtown area of Vegas

System:Motherboard Asus ROG Strix Z390-E,Asus ROG GeForce RTX 2080Ti OC, GPU, 32GB Corsair Vengeance DDR4 Ram, Intel i9 9900K @ 5 GHz , cooled by NZXT Kraken X52, Acer XB270HU G-Sinc monitor, Windows 10 Pro, Warthog joystick and throttle with wasy extension, VBK Gunfighter Pro and MCG Pro,MFG Rudder, running on a dedicated 1TB Samsung 970 Pro M2 Nvme , Super Wheel Stand Pro, with a HP Reverb G2

Link to comment
Share on other sites

No idea if this relates to VR, but I found, for the first time, mind you, that disabling the mirrors in game almost doubled my frame rate (again, not in VR, but maybe worth a try)...

 

I have been using the mirrors all along, and happy at 60+, but my last flight was locked around 30 fps, Alt-Enter did nothing, but clicking off the mirrors popped me back up to 60+. I even tried lowering the cockpit display res from 1024 to 256 with NO change to my results...

 

I'm gonna do some more testing to see if I can nail it down to anything else, but I thought I'd pipe in to see if it helps you...

Link to comment
Share on other sites

  • 4 weeks later...
No idea if this relates to VR, but I found, for the first time, mind you, that disabling the mirrors in game almost doubled my frame rate (again, not in VR, but maybe worth a try)...

 

I have been using the mirrors all along, and happy at 60+, but my last flight was locked around 30 fps, Alt-Enter did nothing, but clicking off the mirrors popped me back up to 60+. I even tried lowering the cockpit display res from 1024 to 256 with NO change to my results...

 

I'm gonna do some more testing to see if I can nail it down to anything else, but I thought I'd pipe in to see if it helps you...

 

I posted my settings in another thread on VR, but the main things:

NO MIRRORS! Drops FR like a rock.

No distance, keep it to low.

No shadows..

Disable the pixel rate if you are running rift, then over-ride it with oculus toolkit.

Makes a good difference.

More on the thread just search for iliad... :)

Link to comment
Share on other sites

I posted my settings in another thread on VR, but the main things:

NO MIRRORS! Drops FR like a rock.

No distance, keep it to low.

No shadows..

Disable the pixel rate if you are running rift, then over-ride it with oculus toolkit.

Makes a good difference.

More on the thread just search for iliad... :)

 

why disable PD and override with Toolkit ?

Intel Core i7-6700K Cpu 4.00 GHz OC 4.8 GHz Water Cooled|32 GB DDR4 ram OC| Nvidia RTX 2080Ti| TrustMaster Warthog|Saitek Battle Pro Pedals | Logitec G13| Oculus Rift S :joystick:

 

I´m in for a ride, a VR ride:pilotfly:

https://www.youtube.com/channel/UCBX_-Hml7_7s1dggit_vGpA?view_as=public

Link to comment
Share on other sites

Updated to 2.0.3. & after an hours testing with many types of aircraft & in whatever setting; I have gone from 85-90fps to 40-45fps.

I cannot get over 45 no matter what I change or which base I fly out from. I have even had to downgrade the pixel density from 1.5 down to 1.0 with little improvements at all.

My system options have always been as below (& before the update, I was hitting the required 90fps with relative ease but is now unplayable).

 

Textures: High

Terrain Textures: Low

Civ. Traffic: Off

Water: Low

Visib Range: Medium

Heat Blur: Off

Shadows: Medium

Resolution 1360x768

Aspect Ratio: 1.7777777777778

Monitors: 1 Screen

Res. of Cockpit Displays: 256

MSAA: 2x

HDR: On

Depth of Field: Off

Lens Effects: None

 

Cluttle/Grass: 1500

Trees Visibility: 14996

Preload Radius:150000

 

Disable Aero Interface: Checked

Vsync: Unchecked

Full Screen: Unchecked

 

Anisotropic Filtering: 2x

Flat Terrain Shadows: Off

 

Pixel Density: 1.0

Use Mouse: Checked

Cursor Confined to Game Window: Checked

 

Have always had mirrors disabled also.

 

I should update my sig. but my system is as follows:

Windows 10 Home 64-bit

Intel Core i7 4790K @ 4.00GHz

16.0GB Dual-Channel DDR3 @ 666MHz

ASUSTeK Z97-A Motherboard

2048MB NVIDIA GeForce GTX 980 Ti (EVGA)

238GB Crucial C300-CTF DDAC256MAG SCSI Disk Device (SSD)

 

 

Hi All, first post here:

 

Noticed the same, I cannot go over 45 fps after the update. When I play the game without VR but with standard VR graphics-settings I get 110-120 fps in Nevada. With the HTC Vive I get 40 to 43 fps in game with reprojection off, with reprojection on it stays at 45 fps and is playable. Before the update I had way more fps.

 

I have an I5 4790K, GTX 1080, 16 Gig Ballistix Sniper DDR3 RAM, Samsung Evo SSD.

MSI afterburner shows my GPU at 30%, so I tend to believe it is not a graphics card problem...

Help?

Link to comment
Share on other sites

I just got it and was completely bummed out I was thinking it's always been like this and nobody said anything but it seems that I picked a bad time to order Nevada.

Flying sims since 1980

 

[sIGPIC][/sIGPIC]

Mobo: Asus Z170 Pro Gaming

CPU: i7 6700K @ 4.7 GHz

Video: EVGA GTX 1080

Ram: Patriot DDR4 2800 8GBx2

PWR:Corsair RM750i

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...