Jump to content

Recommended Posts

I asking if someone could please shed some light on my situation.

 

 

It seems as though the more modules I have the longer it is for game startup time. I currently have all the mods except the F-5. I mean It almost takes up to 5 minutes sometimes six minutes for my game just to get to the multiplayer screen to come up. then another 3 to 6 minutes to get on a server, just to have the game crash. It just gets to frustrating!

 

So my question is, is it the more modules I purchase the longer its going to take for my game to load? Should I not purchase any more Modules? I don't quite understand how this works or if there's anything I can do to have my game load faster without loosing quality or performance.

 

It seems as though each time I update versions it gets worse. I know the DEVS are working very hard and diligently and I thank you for this!

 

PC system specs;

 

((win10 Home, Samsung 850 EVO 500GB SATA III Internal SSD, Gigabyte Z68MA-DAH-B3, 32GB DDR3, Intel i5 quad, Geforce GTX 980, Hotas Warthog Stick and Throttle, Saitek pro flight rudder pedals, 2 MFD's Track-IR5 and single 32" monitor.))


Edited by 929th-Ez-Ian

win10 Home, Samsung 850 EVO 500GB SSD, Gigabyte Z68MA-DAH-B3, 32GB DDR3, Intel i5 quad 3.10GHz, Geforce GTX 650 Ti, Hotas Warthog Stick and Throttle, Saitek pro flight rudder pedals, 2 MFD's, Track-IR5 and single 32" monitor

Link to post
Share on other sites

The number of modules you have shouldn't ever affect load times.

 

It may be you have had some corruptions creeping into your installation, removing mods and running a repair may help.

 

Failing that, back up your saved games folder, and then restart DCS World. If the strat times come down after those steps you'll know where the problem lays.

 

As a last resort, it may be that you'll need to completely re-install DCS World.

 

You shouldn't get any real change to start up times except for the first time you run after an update. That can involve creating stuff as part of the initialising process, but only the first time.

Link to post
Share on other sites

Thanks for shedding some light NeilWillis,

 

I will try this and let you know if this helps. :)

win10 Home, Samsung 850 EVO 500GB SSD, Gigabyte Z68MA-DAH-B3, 32GB DDR3, Intel i5 quad 3.10GHz, Geforce GTX 650 Ti, Hotas Warthog Stick and Throttle, Saitek pro flight rudder pedals, 2 MFD's, Track-IR5 and single 32" monitor

Link to post
Share on other sites

SS

 

Just a FYI before I reinstall everything here the Screen Shot of my game options, Is there anything I should change?

DCSW.thumb.jpg.804992a2aa43a017c34b779ddfcfc919.jpg

win10 Home, Samsung 850 EVO 500GB SSD, Gigabyte Z68MA-DAH-B3, 32GB DDR3, Intel i5 quad 3.10GHz, Geforce GTX 650 Ti, Hotas Warthog Stick and Throttle, Saitek pro flight rudder pedals, 2 MFD's, Track-IR5 and single 32" monitor

Link to post
Share on other sites

Most important question: SSD or HDD ?

 

Whenever I install DCS on any machine using a HDD it feels like you described.

 

For a HDD based system this can be just "normal". Think SSD

Asus Z370-E - 8700K@5G_delidded - 32GB - 1080GTX-Ti EK-waterblock - 1x 960Evo 250GB - 3x Samsung 850/860Pro 256GB Raid-0 - 1x Samsung 870 Evo 1TB - 2x Seagate 2TB - 32GB PageFile - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win10Pro64 

Link to post
Share on other sites
Most important question: SSD or HDD ?

 

Whenever I install DCS on any machine using a HDD it feels like you described.

 

For a HDD based system this can be just "normal". Think SSD

 

Samsung 850 EVO - 500GB - SATA III Internal SSD

win10 Home, Samsung 850 EVO 500GB SSD, Gigabyte Z68MA-DAH-B3, 32GB DDR3, Intel i5 quad 3.10GHz, Geforce GTX 650 Ti, Hotas Warthog Stick and Throttle, Saitek pro flight rudder pedals, 2 MFD's, Track-IR5 and single 32" monitor

Link to post
Share on other sites
I can get DCS to load just fine, but if I select a fast mission and select the F18 (refueling), it just sits at the LOADING screen until I close out of DCS.

 

Any other module works fine.

 

F18?

 

Attach your whole logs folder zipped after repeating the issue we may find some clues

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...