Jump to content

Has the starforce activation bug been fixed yet?


Recommended Posts

I'm currently running the 1.5 open beta, but i now want to run the stable branch as well due to the fact that the recent OB has messed up my track ir and ffb and a number of modules.

 

But, i've only got a few activations on the mig 21 left and in the past i've had to activate the mig every single time when running multiple branches due to the bug, and can't afford to lose any more.

Link to post
Share on other sites

For themost part it has been fixed, however I still have to reactivate every now and then if I so much as think aboutmaking any hhardware changes. Don't worry about activations as leatherneck will refresh your activations if you run out because of this bug.

PC:

 

6600K @ 4.5 GHz, 12GB RAM, GTX 970, 32" 2K monitor.

 

Link to post
Share on other sites
  • 4 weeks later...

I recently bought the Mig21 and suddenly it started to ask me for activation every day. I tried sending Cobra a PM to see if there is a fix available, since I can't be activating it everyday.

 

I don't know what's triggering it. I only have one version of 1.5 and one of 2.0. I have a laptop so it's not like I am changing hardware, if anything I plug and unplug the hotas.

Link to post
Share on other sites

Same: if I unplug / replug my HOTAS I get hit with the activation prompt; if I change settings in BIOS (FSB multiplier, RAM clock, etc) I get hit with the activation prompt.

Very frustrating, down to 4 activations after only three months. I'm glad to hear that LNS will refresh my activations, but I really hope they fix the issue soon. I've emailed and PM'd Cobra per the sticky, but no reply yet.

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites
  • 2 weeks later...

Hi guys,

 

Mine activates, but then immediately says its the Mig-21 isn't activated and asks for activation again. This repeats infinitely, and I can't even fly the damn thing.

 

I sent a support e-mail a couple of days ago, but they haven't gotten back to me yet. And it seems they gotten back to you guys either. Siiiiigh. I really hope I didn't throw $50 down the drain.

Link to post
Share on other sites

I would dearly love the MIG 21, but until this activation bug is 100% sorted I'm steering clear. To this day I read people still having difficulties with this module, LNS must be losing out here.

Modules NOT currently in my hanger

 

Yak 52/F-14 Tomcat/CE II/Mig-19/I-16/FW-A-8/JF-17/Supercarrier

 

 

 

My system:

 

 

MSI Z97 Gaming 5 mobo

3.5 GHz Intel Core i5 4690k

H100i CPU Cooler

16 GB 1866 MHz DDR3 Hyper X Fury Red

MSI GTX980ti GPU

EVGA 850W PSU

Samsung EVO 850 500GB SSD

128gb Plextor M.2 storage (Boot Drive)

Windows 10 X64 Professional

Acer XB281HK G-sync monitor

Trackir 5

MFG Crosswind pedals

T M Warthog Hotas

 

Link to post
Share on other sites
AviatorMoser Try step 1 in this http://forums.eagle.ru/showthread.php?t=136153. The same thing happened to me and it fixed it.

 

Wow, thank you very much! It worked. I can fly the MIG now!

 

I can see that there is actually a MIG-21 subforum that my tired eyes must have skipped over last night, and that the solution is stickied in there. Thanks for pointing it out for me.

Link to post
Share on other sites

SkateZilla stated in another thread that a simple unplug/plug-back-in from USB devices can trigger the activation being voided.

 

Keep calm...:) I have used up 29 activations meanwhile...counting...

Asus Z370-E - 8700K@5G_delidded - 32GB - 1080GTX-Ti EK-waterblock - 1x 960Evo 250GB - 3x Samsung 850/860Pro 256GB Raid-0 - 1x Samsung 870 Evo 1TB - 2x Seagate 2TB - 32GB PageFile - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win10Pro64 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...