Jump to content

Capt Zeen UH-1H Helios profile ! !


Recommended Posts

Hi Capt. Zeen,

I found a couple little things that I´m not sure about if they work correctly:

- the airspeed indicator in your profile shows a different speed than the one in the cockpit (profile is about 10% too high)

- I can't see the little triangle (at 0°) in the radio compass indicator.

 

And: is there a possibility to increase the refresh rate of all the displays in Helios? Or is just my computer too slow? It's of course playable but the indicators do not move as smoothly as in the game cockpit.

 

I am still amazed at your profile. I would still be interested in a Swiss-German keyboard version...:smilewink:

 

Thanks for your hard work and your support.

 

Vulpes

Link to post
Share on other sites

Hi Vulpes,

 

PC has a lot to do with it.... I used to run it on a i7 Laptop 2.5Mhz and it was not too bad with just a slight lag but on a my current high spec PC all is very, very smooth with no lag nor ASI difference...

RAF AIR UK

1(F) Squadron RAF AIR UK (Harriers)

No 1 FTS RAF AIR UK (Helo's)

Far too many DCS modules, a black box full of expensive

gizmos, more controllers and buttons than the space shuttle,

a face mask and a big TV!

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...

Is there a way to cut and paste individual instruments from this profile to fit on a smaller display? I'm using an 8" Liliput and while I can get the profile to work, it's too small to be much use at that size. I can highlight and copy the relevant instruments (VVI, etc.) in the profile editor to a new profile with no problem, but once copied they no longer register the data from the sim. I'm clearly missing a step somewhere but the couple videos I watched haven't helped me out.

Link to post
Share on other sites

The best way to do it is to copy the complete profile using the windows explorer, then open this new profile and delete all the things you dont need, and rescale the things you need.

In that way you dont miss any code.

 

 

Is there a way to cut and paste individual instruments from this profile to fit on a smaller display? I'm using an 8" Liliput and while I can get the profile to work, it's too small to be much use at that size. I can highlight and copy the relevant instruments (VVI, etc.) in the profile editor to a new profile with no problem, but once copied they no longer register the data from the sim. I'm clearly missing a step somewhere but the couple videos I watched haven't helped me out.
Link to post
Share on other sites

Thanks for the advice and the awesome profiles. The problem I keep running into is that I am using two smaller 8" monitors. I can load the profile onto one of them and everything works fine with resizing, etc. But when I try to copy any instruments over to the second smaller panel, no data registers from the sim in game.

 

I apologize for what is likely a silly question, but I've read the Helios manual now and watched several videos but can't figure out what I'm doing wrong. It was my understanding that highlighting an instrument, copying it, and then pasting it into another monitor on the same profile should work.

Link to post
Share on other sites
Thanks for the advice and the awesome profiles. The problem I keep running into is that I am using two smaller 8" monitors. I can load the profile onto one of them and everything works fine with resizing, etc. But when I try to copy any instruments over to the second smaller panel, no data registers from the sim in game.

 

I apologize for what is likely a silly question, but I've read the Helios manual now and watched several videos but can't figure out what I'm doing wrong. It was my understanding that highlighting an instrument, copying it, and then pasting it into another monitor on the same profile should work.

 

I found this problem long time ago. Helios dont copy everything to other location, sometimes, Usually if the target is another monitor, or the hierarchy is not the same.

Sometimes i fixed this changing some lines in notepad++

 

Send me the profile after your reset monitors, i can take a look and see what happens.

Link to post
Share on other sites
  • 2 months later...

Hi Capt Zeen,

 

I seem to be having a weird problem that I am unsure how to fix.

1. I followed your instructions for installation to the letter.

2. I run helios and the profile appears where i expect it, and the gauges mirror those in the dcs.

3. My controls are not responding in the sim. No response at all from anything. Not even the keyboard.

4. I restart the sim and check control assignments for "UH-1H Sim", and it is completely blank. Not just the assigned keys, but the actual assignments are missing. Just and empty list appears. All other aircraft still have all their assignments, except the "UH1H Sim"

 

Any ideas or advice on how to fix the problem?

Link to post
Share on other sites
Hi Capt Zeen,

 

I seem to be having a weird problem that I am unsure how to fix.

1. I followed your instructions for installation to the letter.

2. I run helios and the profile appears where i expect it, and the gauges mirror those in the dcs.

3. My controls are not responding in the sim. No response at all from anything. Not even the keyboard.

4. I restart the sim and check control assignments for "UH-1H Sim", and it is completely blank. Not just the assigned keys, but the actual assignments are missing. Just and empty list appears. All other aircraft still have all their assignments, except the "UH1H Sim"

 

Any ideas or advice on how to fix the problem?

 

Let me check it as soon i arrive home.

Link to post
Share on other sites
4. I restart the sim and check control assignments for "UH-1H Sim", and it is completely blank. Not just the assigned keys, but the actual assignments are missing. Just and empty list appears. All other aircraft still have all their assignments, except the "UH1H Sim"

 

 

Nism0;

I don't know if this is your problem, but the same thing happened to me. Are you by any chance using a modified joystick input file, such as 'Joystick - HOTAS Warthog.lua'?

 

If so, be advised there was an update to the DCS input files as of 8/23/16. If you are using a modified one dated before that, you'll have to redo your modifications with the current file to solve the issue.

Link to post
Share on other sites

Hello all!

 

I remade the keyboard default.lua for the UH-1H Helios profile.

Looks like BST changed it on one of the lasts updates.

 

Please use this new one, ready for the last version of DCS

 

http://www.captzeen.com/helios/archives/Uh-1H_default.rar

 

 

 

Thanks to Nism0 for the feedback

...


Edited by Capt Zeen
  • Like 2
Link to post
Share on other sites
Hello all!

 

I remade the keyboard default.lua for the UH-1H Helios profile.

Looks like BST changed it on one of the lasts updates.

 

Please use this new one, ready for the last version of DCS

 

http://www.captzeen.com/helios/archives/Uh-1H_default.rar

 

 

 

Thanks to Nism0 for the feedback

...

 

 

You are the man!!!:worthy:

 

It works perfectly!!

 

Looking forward to your Gazelle profile.

Link to post
Share on other sites

Thanks Capt! I installed this profile and played around with my new touchscreen. looking good!

Gigabyte Z390 Aorus Ultra, i7-9700k (4.9ghz all cores), NH-D15 cooler, 64 GB CL-14 3200mhz RAM, RTX3090FE, Soundblaster Z, Yamaha 5.1 A/V Receiver, 2x 512GB Samsung NVMe, 1x 1TB Samsung NVMe, 2TB Samsung SSD, Win 10 Pro, TM Warthog, Virpil WarBRD, MFG Crosswinds, 43" Samsung 4K TV, 21.5 Acer VT touchscreen, TrackIR, JetSeat KW-908, Reverb G2, Wheel Stand Pro Super Warthog, Phanteks Enthoo Pro Full Tower Case, EVGA 850 P2 PSU, PointCTRL, Buttkicker 2 , K-51 Helicopter Collective Control

Link to post
Share on other sites
  • 2 weeks later...

Hi Captain Zeen

I have installed you uh-1 profile and it appears to be working except that when I change a switch or button on your profile panel the corresponding switch or button does not change in the cockpit. however the reverse works fine so when something is switched or a button pressed in the cockpit the coresponding switch on you profile panel works fine. Please help

Thx Lee

Link to post
Share on other sites
Hi Captain Zeen

I have installed you uh-1 profile and it appears to be working except that when I change a switch or button on your profile panel the corresponding switch or button does not change in the cockpit. however the reverse works fine so when something is switched or a button pressed in the cockpit the coresponding switch on you profile panel works fine. Please help

Thx Lee

 

 

Please, look on the post 41 on this thread.

I remade the default.lua, compatible with lasts versions of DCS

Link to post
Share on other sites
Hi

I'm sorry to keep at this but I must be missing something. but I believe I am placing the default.lua in correct place but something is not right. Please help

thx Lee

 

If everything is in the correct place, and the problem persist, try runnig Helios in Administrator mode.

If you are using windows10, the UAC can block the outputs from Helios to DCS, too.

To be sure, everything is correctly installed, open helios in administrator mode, then open notepad with an empty document, and mantain focus on it.

When you click on the buttons or switches, you can see some letters appears on the notepad document.

Thats mean Helios is sending the keyboard command correctly.

 

If DCS dont get the keyboards from Helios, probably is because the UAC, try to low a level of security and try again.

Link to post
Share on other sites

Dental1

 

1. Do you use JSGME or OvGME? If not you should be! The reason is... anytime you use a modified or changed game file, when DCS updates it will see your file as being the wrong file and replace it with the original correct file. Thus the need for using a (Generic Mod Enabler), so you can unload your mods before you allow DCS to update and replace them afterwards.

 

2. Capt Zeen's default.lua file belongs in the Uh-1 input keyboard folder. When you look at the Eagle Dynamics\DCS\Mods\aircraft\Uh-1\Input folder you'll see 3 folders...

1... UH-1H (sim mode)

2... UH-1H easy (game mode)

3... UH-1H Gunner (as the name implies)

 

In each one of those folders has a 'Keyboard' folder. You place the default.lua file in the folder that you fly... ie if you place it in 'sim mode' but fly 'game mode' it won't work.

 

Hope this helps

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...