Jump to content

Recommended Posts

Hi All,

I have an odd problem that I'm hoping someone will be able to shed some light on. I've played a fair bit of multiplayer lock on with my mate, using my machine as the server. I have the port forwarded on my router and it allways worked just fine. When we tried to play again recently it dosn't work anymore. When he presses the connect button, it flashes to cancel for s plit second, then back to connect...as if it never really made any attempt to connect at all. We tried it the other way round and the same thing seems to happen at my end and I can't figure out why at all. Nothing has changed on our networks or machines and he can connect to the teamspeak server on my machine just fine like usual. The only thing we could think of that had changed was that he installed the fps tweak package thing, and mine was still a standard install, but he rolled it back to standard and we still have the same problem. Any ideas?

 

Cheers

-Chris

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...