Jump to content

My 3D models double polygon size with export to EDM modelviewer


Recommended Posts

I put a video show my Pr.123 torpedo boat. That model has 123000 polygon size, the problem coming with export them to EDM tools, on the Modelviewer, my model double your polygon size :(

 

I19Qg-U-p6I

 

Some help about them?

 

Sorry by the video size, the EDM take "excessive" time to convert the 3D model to EDM :( (jump to the video final)

More news to the front

Wishlist: ED / 3rd Party Campaings

My Rig: Intel I-5 750 2.67Ghz / Packard Bell FMP55 / 16 GB DDR3 RAM / GTX-1080 8 GB RAM / HD 1Tb/2Tb / Warthog / 2 MDF / TFPR

 

DCS: Roadmap (unofficial):https://forums.eagle.ru/showthread.php?t=116893

DCS: List of Vacant models: https://forums.eagle.ru/showthread.php?p=4076891#post4076891

21Squad DCS: World News: https://www.facebook.com/21Squad-219508958071000/

Silver_Dragon Youtube

Link to post
Share on other sites

I dont make collision model to my models, otherwise, not sure has I can check them.

 

Other point, if I intent use that EDM model into DCS: World, that crash.

More news to the front

Wishlist: ED / 3rd Party Campaings

My Rig: Intel I-5 750 2.67Ghz / Packard Bell FMP55 / 16 GB DDR3 RAM / GTX-1080 8 GB RAM / HD 1Tb/2Tb / Warthog / 2 MDF / TFPR

 

DCS: Roadmap (unofficial):https://forums.eagle.ru/showthread.php?t=116893

DCS: List of Vacant models: https://forums.eagle.ru/showthread.php?p=4076891#post4076891

21Squad DCS: World News: https://www.facebook.com/21Squad-219508958071000/

Silver_Dragon Youtube

Link to post
Share on other sites

Open exporter settings and make sure the "Smoothing" options are off, if they are, something in max is adding additional smoothing.


Edited by SkateZilla

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to post
Share on other sites
Not sure if 3ds shows you the polycount as quads or tris.

Be aware that a lot of engines convert quads into tris.

 

So this would explain the double amount of polygons.

 

Depends on if Your converting the Shapes to Editable Poly (QUADS), Editable Mesh (Triangles)

 

etc

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to post
Share on other sites

It most likely is the poly to tri conversion. If I remember correctly 3dmax stats display has an option to see what the triangle count is in addition to the poly and verts.

The right man in the wrong place makes all the difference in the world.

Current Projects: Scripting Wiki, Something...

Useful Links: Mission Scripting Tools MIST-(GitHub) MIST-(Thread), SLMOD, IADScript, Mission Editing Wiki!, Mission Building Forum

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...