Jump to content

LotAtc 4 DCS - 1.0.0


Recommended Posts

  • Replies 616
  • Created
  • Last Reply

Top Posters In This Topic

Thanks, I have a fix for 2.5 and a fix for the big problem of void mission and 0:00 time, I will make a release ASAP !
Sweet . Thank you

 

Sent from my SM-G950F using Tapatalk



 

Water cooled i9-9900K | Maximus Code XI MB | RTX3090  | 64GB | HP Reverb G2 
Link to post
Share on other sites
Thanks, I have a fix for 2.5 and a fix for the big problem of void mission and 0:00 time, I will make a release ASAP !

 

If you need a test server let me know :thumbup:



 

Water cooled i9-9900K | Maximus Code XI MB | RTX3090  | 64GB | HP Reverb G2 
Link to post
Share on other sites

How do i activate blue.json?

 

enable: true?

 

{

"__comments":"THIS FILE IS AN EXAMPLE AND WILL NOT BE LOADED BECAUSE enable=false",

"enable": true,

"transponders" : {

"1378" : "DLH7"

"5211" : "EZS8"

"4253" : "CSA1"

"6255" : "SHEL"

}

}

 

Didnt see ”name”


Edited by paura19

MB2.cz Czech DCS server. Facebook =UVP= Czech school of TOP GUN

[sIGPIC][/sIGPIC]

PC: i5 4670K 3,8Ghz, MSI GTX1080 X, RAM 32Gb 1866Mhz, win10, Ultra Wide LG 2560x1080

Link to post
Share on other sites

{

"__comments":"THIS FILE IS AN EXAMPLE AND WILL NOT BE LOADED BECAUSE enable=false",

"enable": true,

"transponders" : {

"1378" : "DLH7",

"5211" : "EZS8",

"4253" : "CSA1" ,

"6255" : "SHEL"

}

}

 

 

You have forgotten the comma between each line except last one (JSON format) You can use this site to help on formatting: https://jsoneditoronline.org/

 

And yes, you activate it with "enable": true,

Link to post
Share on other sites

IFF

 

You have forgotten the comma between each line except last one (JSON format) You can use this site to help on formatting: https://jsoneditoronline.org/

 

And yes, you activate it with "enable": true,

 

Thanks for the reply. We will test. But I have a question. Does this file have to be uploaded to the server side or can it be uploaded to the client?

 

I would like to thank you for your recent work with LotATC. LotATC was much improved :thumbup:

Link to post
Share on other sites

DArt, I also noticed today that the Runways with ILS are incorrect for Senaki. RWY 09 is the ILS runway in-game, but it shows as 27 in LotATC. I think it's just mislabled in LotATC, since aircraft show up to be on approach to the correct runways on the glideslope approach graphs. After some checking, ILS appears to be reversed on all airfields in LotATC.

 

In game Airfield info:

 

C5KXdmm.png

 

Active Approach Windows:

 

yMvPPYv.png


Edited by FixieRider
Link to post
Share on other sites

Is it working with 2.5? I have installed the Beta version 1.0.4rc2 but when I try to connect to the server it doesn't connect although the port 10310 is open.

 

Any idea?

My Hardware: Z390 AORUS Master - Intel 8700K 3.7 GHz @ 4.9 ghz (Delid Copper IHS) - G.SKILL 32GB DDR4 3200 (14-14-14-34 CL) - GigaByte 2080ti OC 11gb - 2 EVO Nvme 500GB - Virpil Warbird Base T-50CM2 and TM Throttle + Trackhat + G25 + AOC AG271QG 27"

 

My Modules: JF-17, F-16C, AV-8N/A, F-18C, ASJ37, MiG-15Bis, MiG-21Bis, Fw-190D, Bf-109K, P-51D, F-86F, Ka-50, UH-1H, Mi-8MTV2, NS430, FC3, A-10C, Mirage 2000C, L-39, F-5E-3, SA342, Spitfire.

 

My Maps: Nevada, Normandy, Persian Gulf, Syria.

Link to post
Share on other sites
DArt, any idea what might cause an A-10C to not appear in LotATC at all, despite flying well within the detection envelope of multipe radar sources, and at 5k feet AGL, and 190kias?

 

He shows up on the game map just fine, but LotATC refuses to pick him up.

 

It is human or IA ?

Could you send me the .miz file, I could check on my side.

 

Is it working with 2.5? I have installed the Beta version 1.0.4rc2 but when I try to connect to the server it doesn't connect although the port 10310 is open.

 

Any idea?

 

Yes the 1.0.4-rc2 is fully functional on 2.5. If it not works on your side, use that : https://www.lotatc.com/checklist/server_install.html to help finding where is the problem.

Link to post
Share on other sites
It was a human player. I'm going to test the mission again and see if i can get it to do it again before I send it to you.

 

 

Ok, it is happens sometimes, but each time, nobody can see the plane in DCS or F10 map, as if he is flying on a different server (he see us, but nobody see him), it is a DCS bug that is also affect LotAtc in this case. Humain pilot has to quit /join again to fix that.

Link to post
Share on other sites

Super neato, my first exposure to this mod, even if it is from an aircraft only standpoint. Tonight I ran around in a Huey. I was trying to set up to squawk 124, but our ground guy was only able to see my squawking on 12. I honestly have no idea how to set up this in the Huey, and since it has been an unused system to date there's no DCS literature that I'm aware of for it.

 

Here's two pics of what I had set up, would you be able to explain what I am doing wrong please?

 

%5Bimg%5Dhttps%3A//i.imgur.com/LRagumZ.png[/img]

 

t1jTToC.png

 

Thank you in advance!!

 

~Rob

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...