Jump to content

Waypoint cycling missed


Recommended Posts

After patching to 1.5.3 I miss the feature to cycle through the waypoints of any flightplan. Are there any suggestions?

Cheers,Schumi1

 

[sIGPIC][/sIGPIC]Intel I5 4590 3,3 GHz,Alpenföhn Sella, 16 GB Corsair Vengeance, GeForce GTX 960 4 GB RAM DDR 5, 120 GB SSD Corsair, 1 TB HDD Western Digital, Asrock B85M Pro 4 ,Corsair VS 650W non Modular 80+ ,Trackir 5,Windows 7 64 Bit Home,Cyborg 3D Flightstick, Saitek Pro Flight Quadrant

Link to post
Share on other sites
After patching to 1.5.3 I miss the feature to cycle through the waypoints of any flightplan. Are there any suggestions?

Did you check the keyboard bindings?

 

Only solution is to click on the PCN/INS panel.

"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning."

"The three most dangerous things in the world are a programmer with a soldering iron, a hardware type with a program patch and a user with an idea."

Link to post
Share on other sites

Yes, but in the Keyboard Settings it isn´t possible to assign any waypoint related key like in 1.5.2

Cheers,Schumi1

 

[sIGPIC][/sIGPIC]Intel I5 4590 3,3 GHz,Alpenföhn Sella, 16 GB Corsair Vengeance, GeForce GTX 960 4 GB RAM DDR 5, 120 GB SSD Corsair, 1 TB HDD Western Digital, Asrock B85M Pro 4 ,Corsair VS 650W non Modular 80+ ,Trackir 5,Windows 7 64 Bit Home,Cyborg 3D Flightstick, Saitek Pro Flight Quadrant

Link to post
Share on other sites
Yes, but in the Keyboard Settings it isn´t possible to assign any waypoint related key like in 1.5.2

They should be there. If they aren't then we will put them back.

"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning."

"The three most dangerous things in the world are a programmer with a soldering iron, a hardware type with a program patch and a user with an idea."

Link to post
Share on other sites
Guest deeplodokus
They should be there. If they aren't then we will put them back.

just updated to 1.5.3.50487, missing the waypoint cycling lines in controls menu. keywords "next", "previous", "waypoint" are just missing altogether on my side (whereas previously it was called "next waypoint" and "previous waypoint" [with "previous waypoint" not working btw :D])

Link to post
Share on other sites
just updated to 1.5.3.50487, missing the waypoint cycling lines in controls menu. keywords "next", "previous", "waypoint" are just missing altogether on my side (whereas previously it was called "next waypoint" and "previous waypoint" [with "previous waypoint" not working btw :D])

 

Go to DCS World/Mods/aircraft/M-2000C/Input/M-2000C/keyboard/default.lua

 

and add these lines

 

{down = iCommandPlaneChangeTarget , name = _('Next Waypoint, Airfield Or Target'), category = _('Modes')},

{down = iCommandPlaneUFC_STEER_DOWN, name = _('Previous Waypoint, Airfield Or Target'), category = _('Modes')},

 

And you will have them back tho previous still won't work xD

 

So might as well just add this

 

{down = iCommandPlaneChangeTarget , name = _('Cycle Waypoints, Airfield Or Target'), category = _('Modes')},

[sIGPIC][/sIGPIC]

Youtube

Reddit

Link to post
Share on other sites

Rlaxoxo.....thanks very much...that does the trick

Cheers,Schumi1

 

[sIGPIC][/sIGPIC]Intel I5 4590 3,3 GHz,Alpenföhn Sella, 16 GB Corsair Vengeance, GeForce GTX 960 4 GB RAM DDR 5, 120 GB SSD Corsair, 1 TB HDD Western Digital, Asrock B85M Pro 4 ,Corsair VS 650W non Modular 80+ ,Trackir 5,Windows 7 64 Bit Home,Cyborg 3D Flightstick, Saitek Pro Flight Quadrant

Link to post
Share on other sites
The route path (triangle under the heading on the hud) is incorrect when selected a way point.... On HSI it's ok. The error angle on the hud is good too for a way point.

 

The triangle no longer shows the heading to the waypoint, but to the green heading bug in the HSI. Afaik this is correct behaviour. Just fly towards the "house" symbol to be on course to the waypoint.

Specs:

 

 

i9 10900K @ 5.1 GHz, EVGA GTX 1080Ti, MSI Z490 MEG Godlike, 32GB DDR4 @ 3600, Win 10, Samsung S34E790C, Vive, TIR5, 10cm extended Warthog on WarBRD, Crosswinds

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...