Jump to content

Battleships Bismark.


Recommended Posts

  • Replies 734
  • Created
  • Last Reply

Top Posters In This Topic

Hi to all.

 

Since the last update of the DCS Open Beta no longer work the wheel animations, and tracks of the tanks.

The same mods installed in the official version work correctly.

Some of you can tell me what's going on?

Are the argument changed? You have to edit lua files?

Link to post
Share on other sites

Markindel,

 

For me the Kubelwagen mod is working perfect but with the Tiger mod my DCS doesn´t run. When i remove the Tiger Mod from Tech folder DCS runs again.

 

Could you take a look please?

 

Thanks.

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to post
Share on other sites

Hi Esac_mirmidon.

First of all I'm sorry, I did not understand what the problem is. This is my fault that I speak English really very little (I use Google translator).

 

I redid the tests or the Tiger I seem to work well.

I removed his folder from tech folder and it disappears from the sim.

 

However I think I understand what the problem is:

 

If you try the mod in the open beta version it will work well.

If you want to try the mod in the official version you must remove these lines from the lua files:

--- New instructions

  gear_type = GT_t.GEAR_TYPES.TRACKS,

                R_max = 0.35

                r_track = 0.06

---

 

Sorry for this inconvenience caused by the last of the Open Beta version that works differently from official version of the SIM.

 

It is understood that as soon as the DCS official update the version you have to put the lines of instructions in the lua files.

 

This change should give it in lua 4 panzer file:

Panzer_VI_Tiger_I.lua

Panzer_VI_Tiger_I_Desert.lua

Panzer_VI_Tiger_I_Forest.lua

Panzer_VI_Tiger_I_Snow.lua

Link to post
Share on other sites

Grazie mile Markindel.

 

Io parlo italiano anche ma non tropo.

 

Faccio quello che mi dici e cerco di vedere cosa succede.

 

PD: Perfecto, tutto a posta ¡¡¡

 

Grazie Markindel.


Edited by Esac_mirmidon

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to post
Share on other sites
Grazie mile Markindel.

 

Io parlo italiano anche ma non tropo.

 

Faccio quello che mi dici e cerco di vedere cosa succede.

 

PD: Perfecto, tutto a posta ¡¡¡

 

Grazie Markindel.

 

 

OK! I'm happy.

The three lines of instructions that I asked you to eliminate from the lua files only serve the animation of the tracks only in the open beta.

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

+1.........thanks for all the great work Markindel......:-)

P-51, 190-D9, 109-K4, Spitfire MK IX, Normandy, and everything else:joystick:

i7 4770K, 4.3ghz, 32gb ram, Windows-10 Pro, Z87 Exstreme4, Corsair 850w psu, Samsung Evo 1T SSD & 250 SSD, Titan-X 12gb OC, Asus ROG Swift 27"/1440p/144hz/1ms monitor, Trackir 5, TM Warthog & 10cm extension, Saitek TPM, MFG crosswind pedals

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

How far back do I need to go to see the last mention of the Bismark?

TWC_SLAG

 

Win 10 64 bit, 2T Hard Drive, 500GB SSD, ASUS Prime Z390 MB, Intel i9 9900 Coffee Lake 3.6mhz CPU, ASUS 2070 Super GPU, 32gb DDR4 Ram, Track IR5, 49" 4K 60hz, TM Warthog HOTAS, CH Pedals, Voice Attack, hp Reverb G2.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...