Jump to content

10 FPS when inside Mirage 2000


Kiakawa
 Share

Recommended Posts

I Downloaded the new Mirage 2000 Module today and tried to take it on a training flight. After i entered the cockpit my Framrate droped to 10-20 FPS. Also some of the Controls were strange (i hear a switch going on and off the whole time but could not locate that swich). The Throttle inside the Cockpit is only moving to 25% even if i push my Throttle all the way up.

 

I loaded a mission with the F15c just to make sure and everything went fine with Frames between 60 and 80. I tried to switch off some options like Shadows and other stuff, but nothing changed.

 

I am using an I7 920 @ 2.67Ghz, 12GB Ram, Geforce Nvidia 960, Win 10 64Bit

  • Like 1
Link to comment
Share on other sites

I'm getting around 80+ fps in the Mirage cockpit.......as for the controls, make sure you clear all the double mapped inputs in your control settings......:-)

  • Like 1

Usual Suspects:joystick:

 

i7 6700k, 32g, Windows 10, Titan-X 12gb, Asus 27" 1ms 144hz, MFG crosswind pedals, trackir 5, TM Warthog

Link to comment
Share on other sites

I found the solution to the Problem.

I started 1.5 in Vista compatibility (or how that is written in english) to work around some problems i had with the occulus rift. Seems that this caused the Frame Drop. After launching 1.5 without compatibility i have 100FPS

Link to comment
Share on other sites

As for the clicking noise, that is because easy radio is enabled. Uncheck that under gameplay to get rid of the sound.

[sIGPIC][/sIGPIC]

Director | Team Coordinator

PC Specs:

 

 

  • Intel I7 8700k 4.7Ghz
  • Gigabyte Aorus Ultra Gaming Z370 Motherboard
  • 16GB Corsair Vengeance DDR4 3000MHz Ram
  • 500GB Samsung Evo 850 SSD

 

 

Link to comment
Share on other sites

I'm also experiencing these framerate drops. On and off. Pretty tough when trying to catch those migs... But yes: 15FPS inside, 60 outside. Hopefully its just something that will get ironed out as beta progresses.

||i5-9600k||MSI GTX1070Ti Duke||16GB DDR4 G.SKILL Ripjaws V||Gigabyte Aorus B360||X56||

Link to comment
Share on other sites

In DCS 2.0 I have round about 15 FPS in the M-2000C, in DCS 1.5 all is fine with 60 FPS. he other modules in 2.0 bring me also normal FPS (50 FPS+).

 

 

Best regards,

Fire

Hardware: Intel i5 4670K | Zalman NPS9900MAX | GeIL 16GB @1333MHz | Asrock Z97 Pro4 | Sapphire Radeon R9 380X Nitro | Samsung SSDs 840 series 120GB & 250 GB | Samsung HD204UI 2TB | be quiet! Pure Power 530W | Aerocool RS-9 Devil Red | Samsung SyncMaster SA350 24" + ASUS VE198S 19" | Saitek X52 | TrackIR 5 | Thrustmaster MFD Cougar | Speedlink Darksky LED | Razor Diamondback | Razor X-Mat Control | SoundBlaster Tactic 3D Rage ### Software: Windows 10 Pro 64Bit

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

In DCS 2.0 I have round about 15 FPS in the M-2000C, in DCS 1.5 all is fine with 60 FPS. he other modules in 2.0 bring me also normal FPS (50 FPS+).

Best regards,

Fire

 

 

I had low fps also until I disabled dcs.exe compatibility mode. Try that and see how it affects the performance.


Edited by Jansgi

Asus ROG Strix X570-E Gaming

AMD Ryzen™ 5 5600X

AMD Radeon™ RX 6800 XT Midnight Black

G.Skill 32GB (2 x 16GB) Trident Z Neo DDR4 3600MHz

Link to comment
Share on other sites

  • 4 months later...
  • 4 months later...
I had low fps also until I disabled dcs.exe compatibility mode. Try that and see how it affects the performance.

 

Thank you, thank you ... :) ... I've just purchased the Mirage (taking advantage of the 40% discount of this weekend) and was dismayed when it gave me less than 10 fps, whereas my other planes give 40-60 fps.

 

Turns out that I was using compatibility mode (because my PC has Windows Server 2012 R2) ... I changed it to no compatibility and problem solved :D

 

So, thanks a lot for the advice ... even tough its an old bug report, it is still sound advice.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

Wait, wait, wait! You're solving this bug just by right clicking on dcs.exe and unticking that box? I just checked mine and it has was not in compatibility mode. Or are you looking at something else?

P-51D | Fw 190D-9 | Bf 109K-4 | Spitfire Mk IX | P-47D | WW2 assets pack | F-86 | Mig-15 | Mig-21 | Mirage 2000C | A-10C II | F-5E | F-16 | F/A-18 | Ka-50 | Combined Arms | FC3 | Nevada | Normandy | Straight of Hormuz | Syria

Link to comment
Share on other sites

Wait, wait, wait! You're solving this bug just by right clicking on dcs.exe and unticking that box?

 

That's correct, and the problem is repeatable ... if I have my DCS in compatibility mode, like this:

 

dcs_5.jpg

 

then on the Mirage 2000 (and only on that module, other planes work fine) I get very low fps, like this:

 

dcs_1s.jpg

 

If I clear the compatibility option on the DCS.exe shortcut, then I get normal fps, like so:

 

dcs_2s.jpg

 

My PC is a mid-level rig (Intel Core i7-750, 12 GB of ram, SSD and nVidia GTX 750 video card, Thrustmaster Cougar hotas and a TrackIR clone device ... ahh, and I run Windows 2012 for job reasons), my game options are these:

 

dcs_3.jpg

 

dcs_4.jpg

 

I just checked mine and it has was not in compatibility mode. Or are you looking at something else?

 

Maybe your problem has a different cause ... anyway, I was looking on these forums for help with my problem (I just bought the Mirage yesterday) and I'm glad to have found this thread ... would never have suspected that such an innocent option could cause this serious fps drop :)

 

Best regards.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...