Jump to content

Module buy in Steam doesn't ask me activation


lorfar
 Share

Recommended Posts

The module, buy on steam, doesn't ask me activation.

 

But works perfectly.

 

In

 

xx:\Program Files\Eagle Dynamics\DCS World OpenBeta\Mods\aircraft\Bf-109K-4\bin

 

there aren't protect.exe for module.

 

I install both on steam versione and DCS: World 1.5:huh:

 

Obviosly this not a problem but "WHY" ?

 

Thanks

"I told Orville and i told Wilbur, that thing will never fly" The last fomous words

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Because the Steam version takes care of the activation and then it works with v1.5 because the modules are already seen as activated in your registry.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Because the Steam version takes care of the activation and then it works with v1.5 because the modules are already seen as activated in your registry.

 

Steam don't ask me the activation too.

 

In fact in my registry there isn't the key for Bf 109, but there are for all other module buy on steam and on DCS web site.

 

DCS World 2.0 ask me activation.

 

I install first on stem, second on 1.5 and third on 2.0. Now in registry there is the key (after installation in 2.0)

 

In the folder installation of steam and 1.5 there isn't protect.exe


Edited by lorfar

"I told Orville and i told Wilbur, that thing will never fly" The last fomous words

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...