Jump to content

Dynamic Campaign Engine


Recommended Posts

To me it looks like you forgot to repeat the MissionScripting.lua modification after the latest DCS update.


Hey sorry to bother you.

Fornthe life of me i can get a 2nd dcs.copy to stay open beta

I know this isnt your provlem

. But im at wits end and asking everyone..and i offer a reward for.fixing


This is.my.reply.to. another person. Ill add i know how.to.use the dos commands

Fair nuff sir but heres the issue.

I have 2 installs. I just deleted one and dkd a third. They install correctly

However the cmd r stuff that DOES work works EXVCEPT no matter what you it will say it did what u asked.

And youll be in release

And yes i even tried reverting to the open betas actual number.

Im.willing to pay 20.euros or a module.(not a 80.dollar one guys 50 range) if someome DEFINITIVELY fixes this. Definitively means i test and both copiies show good #s andni restart no issue.

And my word is good - im not rich but im at my wits end



MBOT; P80; MIGUEL - obviously.this ismt even your field. I apologize but im desperste and maybe a reader or onenl of.you needs euros.or a.module

If not ignore.my.message..but this does relate to dce. I need open beta for.MP. stable.for dce

Link to comment
Share on other sites




I got this error. It always happen when I quitting the mission



I think it failed to write the log ??




Runndce in release mode not open beta.

That solves.many issues

Link to comment
Share on other sites

  • 3 weeks later...

P80 miguel

Immgetting weird bugs

In the flanker campaign we substituted the jf with. For example after weeks of working suddenlt my.pilot ALWAYS blacks out from hypoxia. Even in the grnd.

2. Yestweday plane started veering right hard on take off. Now impossible


I tried on other scenarios worried and it worked

Link to comment
Share on other sites

For some reason I get the following error when launching with DCE:



The following DLCs are not authorized and will be


Dynamic Campaign Engine



What did I miss in the installation process?



Got it, wrong tech folder...

Edited by Skynet99
Link to comment
Share on other sites

Joined the forums just to say thanks to MBot for creating DCE - and thanks to MBot, Miguel, CEF and everyone else for their hard work in making and maintaining the campaigns :thumbup:


The dynamic campaigns have rekindled my interest in DCS and bring back fond memories of my 1990s simulators. Thanks guys!

Link to comment
Share on other sites

I occasionally wind up with AI flights that fly at absurdly low altitudes and/or low speeds. For instance, I was flying a mission last night to strike a SAM site and the flight of four F-15C's that was to be my escort spent almost the entire flight at 3,000 ft and no more than 200 kts until they reached the target area.


I checked the mission editor, and their altitude was correctly set at 24,000 ft, but their speed was set to 3.892 knots. I assume the speed had something to do with the "fix time" option being checked, but I'm not sure why they leveled out so low. Has anyone else run into this sort of situation?

Link to comment
Share on other sites

  • 2 weeks later...
Make sure your edited path.bat file has this part correct in the saved games directory.


Solved all of my scripting errors.



is it possible to check dcs_variant.txt in dcs install folder to automatically set the saved path?


My DCS Mods, Skins, Utilities and Scripts


| Windows 10 | i7-4790K | GTX 980Ti Hybrid | 32GB RAM | 3TB SSD |

| TM Warthog Stick | CH Pro Throttle + Pro Pedal | TIR5 Pro | TM MFD Cougar | Gun Camera: PrtScn |

Link to comment
Share on other sites

  • 2 weeks later...
I had tried to use release version but getting the same error.




I fixed it, by hard-coding the path of the log files ....


dont feel bad cuz I cant get it to work at all anymore since they used the new scripting stuff

nada. nothing. zilch

even when the fellow who made the p51 dce campaign literally editted the files for me himself.. didnt work.

kills me. and now they have a Uh1 dce? ugggghhh

and an f86 =(((((((((((

Link to comment
Share on other sites

  • 2 weeks later...

Hi Guys,

I'm running the latest stable version of DCS with the latest DCE campaigns. I just noticed that my air/ground kills dont get recorded on the campaign page or in my logbook. The flight time is just not anything achieved in the mission. Is this normal at the moment or do I have a problem somewhere? Its a relatively fresh install as I reset Windows 10 last week.


Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 2 months later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...