Jump to content

How to disable radio message subtitles?


Recommended Posts

I don't have it in front of me, but isn't that one of the check boxes in Options>Gameplay?

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to post
Share on other sites
  • 1 month later...

anyone figure out a fix to this? I have the checkbox unchecked but they still show up in 1.5 and 2.0 and its rather annoying!

Core i7 7700K @ 4.5

GTX 1080ti OC 11gb DDR 5

16 GB pc 3200 DDR with XMP

Crucial 500GB SSD

Crucial 1TB SSD

Asus 31.5" @ 1920x1080

Track IR

Thurstmaster pedals

Thurstmaster HOTAS Warthog

Link to post
Share on other sites
  • 5 weeks later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...