Jump to content
Attention! Content rebuild and reindex process is in progress. Estimated completion date - 4th December 2020. Forum content may look broken during this process.

Seit dem Update von 1.2.14 auf 1.2.16 geht mein Black schark nicht mehr


Recommended Posts

Hallo Weiß jemand eine Lösung?:cry: Seit dem Update von 1.2.14 auf 1.2.16 geht mein Black schark nicht mehr! Wenn ich ihn im Missionseditor starte geht der lade Balken bis in die hälfte und dann bricht er ab Und sagt sowas wie Probleme werden gesucht aber nix geht! Habe das Modul gelöscht und neu installiert und auch da tut sich dasselbe! Funktioniert er bei euch? Kann mir jemand helfen?:cry:
Link to post
Share on other sites
Unter: Start - Alle Programme - DCS World Da gibt es einen Punkt: DCS World reparieren.

Core i7-6700K | 32GB DDR4 RAM | GeForce GTX1080Ti | MSI Z170-A Pro | Creative X-Fi Titanium | Win 10 Pro 64bit | Track IR4 Pro | Thrustmaster Warthog | Saitek Rudder Pedals | Oculus Rift

Link to post
Share on other sites
[QUOTE=Maverick263;2410046]Mmh finde ich nicht habe win8! gibt es einen anderen Weg?[/QUOTE] Was hat Win8 damit zu tun? Ich gehe davon aus dass Du Win 8.1 hast (wenn nicht dann ist das schlecht) Start --> Eagle Dynamics und schon haste Du alle Verknüpfungen die wichtig sind...darunter auch die Reparaturfunktion (ggf. vorher den Pfeil runter Button drücken, um alle Programme in einer alphabetischen Reihenfolge aufgelistet zu bekommen) Wenn Du tatsächlich nur Win 8 hast --> Windows tase drücken, Eagle Dynamics suchen Wenn Du das so auch nicht finden solltest, dann von rechts wischen (charms Bar), Windows Symbol anklicken, ED suchen bzw. direkt über die Suchfunktion nach Eagle Dynamics suchen. Eigentlich ganz einfach, wie lange hast Du Win8 schon?

[sIGPIC][/sIGPIC]

DCS-Tutorial-Collection

Specs:: ASrock Z370 extreme 4; Intel i5 8600K @3,6Ghz; 32GB DDR4 RAM; GTX 1080 @8GB; Corsair RMX Serie 750; 2x SSD 850 EVO 1x860 EVO 500GB 1x nvme M.2 970 EVO 1TB+ 3 TB HDD

Hardware: Oculus Rift S; HOTAS Warthog; Saitek Rudder Pedals

Link to post
Share on other sites
[QUOTE=Maverick263;2410060]vielen dank an alle es läuft jetzt bin ich wieder glücklich!!![/QUOTE] Eine Frage mal...ist rein statistischer Natur...hattest Du vorher in der ED Wiki geschaut, ob Du unter Troubleshooting etwas darüber findest? Ich frage nur deswegen um zu schauen ob es sich lohnt so etwas dort aufzunehmen

[sIGPIC][/sIGPIC]

DCS-Tutorial-Collection

Specs:: ASrock Z370 extreme 4; Intel i5 8600K @3,6Ghz; 32GB DDR4 RAM; GTX 1080 @8GB; Corsair RMX Serie 750; 2x SSD 850 EVO 1x860 EVO 500GB 1x nvme M.2 970 EVO 1TB+ 3 TB HDD

Hardware: Oculus Rift S; HOTAS Warthog; Saitek Rudder Pedals

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...