Jump to content

Hotas Warthog


Recommended Posts

  • 3 weeks later...

Darf man fragen warum?

 

Wenn man bedenkt, dass Du hier ein Produkt anbietest, dessen Garantiezeit abgelaufen ist, erscheinen mir nur 25 % Preisnachlass gegenüber einem Neukauf relativ unrealistisch.

 

Meiner zeigt nach drei Jahren erste Mängel.

Link to post
Share on other sites

ich auch ;)

 

Wenn man bedenkt, dass Du hier ein Produkt anbietest, dessen Garantiezeit abgelaufen ist, erscheinen mir nur 25 % Preisnachlass gegenüber einem Neukauf relativ unrealistisch.

 

Stimmt!

 

Zumal ich meinen auch verkaufe. Der ist mit Rechnung von Januar und kostet nur 220,- inkl Versand :music_whistling:

 

Bevor Fragen auftauchen: Ich verkaufe meinen weil ich mir einen Haufen Sticks gebraucht besorgt habe, um das beste für mich rauszufinden. Den Stick finde ich Prima! Meinem uralten CH-Throtle kann der Warthog-Throtle jedoch nicht das Wasser reichen. Dafür ist mir das dann doch zu teuer!

 

So. Jetzt hab ich mal einen Thread "gehijacked" :smilewink:


Edited by Megapit

Sorry for my english. Not my native language :drunk:

Link to post
Share on other sites
Welche denn?

Habe am rechten der beiden Schubhebel (Z-Achse) bei mehr als etwa 80 % Schub auf allen der am rechten Hebel angebrachten Buttons Phantomsignale. Drücke einen Button willentlich, kommen flackernde Signale zustande, die dann auf andere der Buttons 3 bis 12 übergreifen.

Somit ist eine Steuerung zB der MFCDs und SOI-Wechsel bei mehr als 80 % Schub nicht möglich.

Hab den TM-Support gestern angeschrieben, noch keine Antwort...

 

Hätte von nem Produkt in der Preisklasse mehr erwartet, bin vermutlich der Einzelfall.

Link to post
Share on other sites
Habe am rechten der beiden Schubhebel (Z-Achse) bei mehr als etwa 80 % Schub auf allen der am rechten Hebel angebrachten Buttons Phantomsignale.

 

Dann ist vermutlich die Isolierung der Kabel am Boden aufgescheuert worden. Bodenplatte aufmachen -> die Kabel auf Scheuerstellen absuchen -> neue Kabel reinlöten (oder die alten mit Schrumpfschlauch behandeln) -> Fertig.

Good, fast, cheap. Choose any two.

Come let's eat grandpa!

Use punctuation, save lives!

Link to post
Share on other sites

Mir bieten sie gerade einen Austausch der Platine im rechten Schubhebel an.

Fürchte nur, dass das an meinem Problem nix ändern wird.

 

TM hat also tatsächlich geantwortet, sogar auf deutsch. Englisch wär ja auch kein Problem gewesen aber wenn sie schon deutsch anbieten...

Haben mir ein PDF gemailt indem beschrieben ist wie ich den rechten Schubregler auseinanderbauen kann um die Steckkontakte an der Platine zu überprüfen.

 

Da ich auch eher Sobek's Verdacht habe, werde ich das Ding zunächst mal von unten betrachten. Leider keine Anleitung für gefunden.


Edited by Rongor
Link to post
Share on other sites

Den Preis haben sie noch nicht genannt, nur die erst einmal grundsätzlich die Möglichkeit in Aussicht gestellt.

 

Wird jetzt aber erstmal noch nicht dazu kommen. Denn ich hab die Throttle-Einheit von unten geöffnet. Scheuerstellen oder andere Beschädigungen im Bereich des Kabelbusses der vom rechten Schubhebelaustritt waren nicht feststellbar. Das Ding war dabei unter Strom, so konnte ich bemerken dass das Fehlerbild verschwunden war.

 

Ich nehme mal an, dass die Kabel irgendwie eingeklemmt waren und irgendwelche noch nicht sichtbaren Brüche die Signale kamen. Obwohl jetzt erstmal wieder alles funktioniert wie es soll, rechne ich daher mit baldigem Wiederauftritt des Problems.

 

Bis dahin warte ich mal ab.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...