Jump to content

1.2.16 must be installed error


Recommended Posts

I get this error when I try to run the setup application for DCS Hawk and select the DCS World folder for Hawk to install into and I get this error "DCS World 1.2.16.37730 must be installed" even though I have updated DCS World and can see in the bottom left corner of the main menu the version number 1.2.16.37730. Please help.

 

Thanks

 

Mark

Link to post
Share on other sites
Hi Mark,

The only thing I can suggest is you run DCS Repair from Start > Programs > Eagle Dynamics > DCS World

 

And then try the installer again.

 

Thanks,

Chris.

OK thanks for the quick reply but I have run the repairer many times before with no success. Ill just have to wait until the next update I guess.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...