Jump to content

Cannot get the game to run w/1.2.15


Luftan
 Share

Recommended Posts

So I saw the Mig15bis module was out, and decided to try out today. First had to update DCS world to the latest version before installing the Mig15, but I did that, and finished installing just fine.

 

Opened up an Instant mission "cold start", and realized that the game instantly stops running while showing this on desktop screen. I waited for about 5 minutes, but nothing changes, so had to force quit DCS.

 

I first thought this was only an issue with the Mig15, but I have the same problem with F86F, or any other flyable modules. Tried other missions, making my own, but still did not work.

 

Clean installed DCS once, but nothing changed. Is this a known issue for this version ?

Link to comment
Share on other sites

Found out this only happens when I apply the Mig15 installer to the DCS World. Then again, I dont get why other are not experiencing this issue.

 

Its really starting to upset me, pre-ordered the product to play as fast as I can.. but ended up running into this annoying problem. Is there any other way to contact support ? Ive mailed ED, but Im guessing itll take few days for them to reply.

Link to comment
Share on other sites

I haven't heard of anyone else experiencing this issue. I'd first try running with the graphics options set to the minimums.

 

Also, are you running DCS World as administrator?

 

Knowing what spec machine you are running, would help the more tech savvy guys assist you I expect.

 

Hope you get it fixed soon.

Link to comment
Share on other sites

Here is my system specs.

 

os : win7 ultimate 64bit

cpu : i7-3770 3.40Ghz

gpu : Asus gtx670

ram : 4x4gb

psu : corsair 750w

 

I use to be able to run DCS prior to this update (more like prior to installing Mig15) pretty much maxed out. So Im not sure why its all the sudden causing this issue. Also tried updating joystick driver, unplugging them as well.. no luck.

Link to comment
Share on other sites

crash on load. widows error says zweiblau.dll

 

only log that is created is me.log

 

only lines with errors are as follows:

 

00000.379 UNKNOWN main: ERROR: scan_mods: can't open './mods/aircraft/MiG-21BIS/Entry/01_Suspension.lua'

 

00000.433 ERROR VFS: add_location {"My Missions", "C:\Users\Matt\Saved Games\DCS\Missions\"}: path already added as "My Missions"

 

no dump or other log were created. crashed on loading the launcher

 

****Edit****

 

Steam Version

no mods

integrity check

removed saved games folder

 

****edit #2****

Tried fresh install still no-go


Edited by Sn0w_Lynx
addition

[sIGPIC][/sIGPIC]

 

Rig: :joystick: :pilotfly:

AMD FX8350 8 core @ Stock Clock

G. Skill X Series 32GB (4x 8GB) @ 2200Mhz OC

GTX 1070 8GB

Corsair H110 Liquid Cooler

 

Link to comment
Share on other sites

Does not work for me. I cant even get to main screen to click instant action. I click run. Logo Splash, and then crash almost immediately. Tried disabling oculus and still no change

 

I had the same problem as Luftan, ended up having to turn off the auto detect Oculus Rift setting and that fixed it. More details in this thread:

 

http://forums.eagle.ru/showthread.php?p=2334340#post2334340

[sIGPIC][/sIGPIC]

 

Rig: :joystick: :pilotfly:

AMD FX8350 8 core @ Stock Clock

G. Skill X Series 32GB (4x 8GB) @ 2200Mhz OC

GTX 1070 8GB

Corsair H110 Liquid Cooler

 

Link to comment
Share on other sites

-

 

I dont even own Rift though, and all my config files are erased since I re-installed the game more than 3 times now. Tried fiddling around with Joystick as well, no good news.

 

Im surprised that non of the dev or community staff is trying to help us out here, but I guess its always like this in minor sim games. I gave up, going to wait for another patch from DCS, and hope that fixes it up. Not buying any modules until then.

Link to comment
Share on other sites

I dont even own Rift though, and all my config files are erased since I re-installed the game more than 3 times now. Tried fiddling around with Joystick as well, no good news.

 

Im surprised that non of the dev or community staff is trying to help us out here, but I guess its always like this in minor sim games. I gave up, going to wait for another patch from DCS, and hope that fixes it up. Not buying any modules until then.

 

You can always revert the Sim to an earlier ver. and enjoy it until the fix for 15 comes in.

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Since you have discovered the 15 is the "bad" module, is it possible that a file was corrupted in the MiG-15 installer? Have you tried redownloading the 15, either standalone file from the site, or through the Module Manager?

 

Not sure it would help, but if all else works without the 15, you might try...

Link to comment
Share on other sites

F-86 Module Problem

 

Hi All,

 

I could get all modules EXCEPT the F-86 to work (I don't own the Mig-15…) and tried everything to get it going after the 1.2.15 update…

 

Finally I resigned myself to a clean DCS World install and voila! The F-86 works again…

 

You may have to do the same…

 

Mars

Link to comment
Share on other sites

dcs_updater.exe install MIG-15bis

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

I feel like Im getting close...

 

I tried renaming the DCS folder in saved games (did this few days ago), and the game ran. However, as soon as I go to change my resolution and other graphical settings, it gives me the same error.

Link to comment
Share on other sites

I feel like Im getting close...

 

I tried renaming the DCS folder in saved games (did this few days ago), and the game ran. However, as soon as I go to change my resolution and other graphical settings, it gives me the same error.

 

Video drivers are all up to date, no overclocking?

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...