Jump to content

C-101 BUGS WE ARE TRACKING


Tango
 Share

Recommended Posts

Hello, first I want to say that I like this module very much. It is excellent to simulate IFR flights.

 

I am having the battery over temp problem. It seems to happen every time you fly above around 25000 feet. Please see track. I don't know if it is related, but I also noticed that if you switch the generator to off it doesn't generate a warning, but if you switch to reset then it does.   

 

Thanks and keep up the good work! 

c101 bat temp 1.trk

Link to comment
Share on other sites

11 hours ago, canned_fire said:

Hello, first I want to say that I like this module very much. It is excellent to simulate IFR flights.

 

I am having the battery over temp problem. It seems to happen every time you fly above around 25000 feet. Please see track. I don't know if it is related, but I also noticed that if you switch the generator to off it doesn't generate a warning, but if you switch to reset then it does.   

 

Thanks and keep up the good work! 

Unfortunately, the track replay is broken.  But I've had this issue before.  It seems to happen if you fly too slow at high altitudes.  I'm guessing the reasoning is because the air, although cooler, is too thin to carry away the heat.  I think if you fly faster, say 230, 240, 250 kts you'll be ok.

Link to comment
Share on other sites

Canopy bug ...

 

Bullet holes don't seem to show up on the canopy from inside the cockpit.  I was watching a twitch streamer who got his C-101 shot up by a Mig-19.  As expected, he lost cabin pressure and you could see the bullet holes in the mirror but none were present in the canopy itself.

 

Mirror bug ...

 

The reflection in the mirror is slightly tilted.

 

Thanks.

Link to comment
Share on other sites

3 hours ago, kontiuka said:

No trim with airbrake ...

 

I'm in stable branch and I noticed that the trim no longer compensates for the air brake.  In both the EB and the CC.

It is known and fixed.

  • Like 2

Roberto "Vibora" Seoane

Alas Rojas

 

[sIGPIC][/sIGPIC]

sigpic97175_2_small.pngAERGES-LOGO-sin_fondo_small.png

Link to comment
Share on other sites

8 hours ago, kontiuka said:

I'm dumb.  I missed it in the patch notes.  Thanks.

 

Did you see my post above about the canopy and mirror?

The trim will be fixed in next update, it is broken in current one.

I took note about the canopy and mirror, yes. Thanks.

  • Like 2

Roberto "Vibora" Seoane

Alas Rojas

 

[sIGPIC][/sIGPIC]

sigpic97175_2_small.pngAERGES-LOGO-sin_fondo_small.png

Link to comment
Share on other sites

Posted (edited)

This is probably a dcs bug but its only affecting the C-101CC for me. With the last update I now have red exclamation marks on my pitch, roll, and rudder axis bindings. Ive tried clearing all of my axis bindings and they are not bound to anything else. It allows me to rebind them but it does not register any movement on the binding screen or in the cockpit. Other aircraft including the c-101 EB are working normally.


Edited by Jester986
Link to comment
Share on other sites

6 minutes ago, Jester986 said:

This is probably a dcs bug ...

 

Have you tried setting your axis controls to default?  Or, failing that, all your C-101CC controls to default?  And then rebinding?

Link to comment
Share on other sites

This is probably a dcs bug but its only affecting the C-101CC for me. With the last update I now have red exclamation marks on my pitch, roll, and rudder axis bindings. Ive tried clearing all of my axis bindings and they are not bound to anything else. It allows me to rebind them but it does not register any movement on the binding screen or in the cockpit. Other aircraft including the c-101 EB are working normally.
They did some controller settings changes a while back. Strange that you are affected now. It probably won't be solved by resetting, as the remedy was to delete the input folders in "Saved Games" to generate a brand new diff file for your controllers.

Sent from my MAR-LX1A using Tapatalk


Link to comment
Share on other sites

On 7/1/2021 at 12:25 AM, kontiuka said:

Mirror bug ...

 

The reflection in the mirror is slightly tilted.

What do you mean exactly? I don't know if you mean this, but take into account that, if you tilt a mirror the horizon line reflection will appear tilted in the mirror image. For example, take a mirror in front of you, perpendicular to your line of sight and observe any line that is parallel to the horizon line. Now tilt the mirror "sideways", so that one side of the mirror goes forward and the other side goes rearwards. Observe that the line that was previously parallel to the horizon line is now tilted, making an angle with the horizon line.

Roberto "Vibora" Seoane

Alas Rojas

 

[sIGPIC][/sIGPIC]

sigpic97175_2_small.pngAERGES-LOGO-sin_fondo_small.png

Link to comment
Share on other sites

2 hours ago, MorrisMessing said:

Since the last update the VOR/ILS frequency knob for the first digit does not work in the front cockpit. Just wanted to say this, in case nobody noticed 🙂 

 

Thanks for the awesome module, we love it!

It is fixed internally and should be available in the next patch.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Did anyone report a runaway roll trim indicator for the EB? While using multicrew the trim indicator showed 20° left roll while the aircraft was actually trimmed out. We were not running out of trim and didn't test if the indicator was showing the actual trim setting.

 

We also had a flap failure. Position of the flap lever was in sync and both cockpits showed flaps in travel but no failures. It first showed positions correctly and there was no control change or anything other than normal flight until the failure.

 

I am chasing down a track but it will be very long. I can provide video to the devs though.

476 vFG Discord | 476 vFG Website 

AMD RADEON RX 6900 XT, AMD RYZEN 5600X, 32GB DDR4 @3800 16-19-16-36, MSI B550-A PRO, HP REVERB G2

Link to comment
Share on other sites

2 hours ago, RED said:

Did anyone report a runaway roll trim indicator for the EB? While using multicrew the trim indicator showed 20° left roll while the aircraft was actually trimmed out. We were not running out of trim and didn't test if the indicator was showing the actual trim setting.

Hi.  I'm the one who left a message on your Twitch channel.  Or maybe it was your friend's Twitch channel.  I'm not totally sure what you mean by runaway roll trim indicator but I did notice that you were only consuming fuel from the left wing tank which would, over time, cause the aircraft to roll right necessitating left trim.  It's also why you ran out of fuel much sooner than you should have.  You probably should have had at least another hour of flight time.  Worth trying to figure out if the fuel transfer switches were set up properly.

 

If you're saying the aircraft is roll trimming by itself, then I have no idea about that.

  • Like 1
Link to comment
Share on other sites

15 minutes ago, kontiuka said:

Hi.  I'm the one who left a message on your Twitch channel.  Or maybe it was your friend's Twitch channel.  I'm not totally sure what you mean by runaway roll trim indicator but I did notice that you were only consuming fuel from the left wing tank which would, over time, cause the aircraft to roll right necessitating left trim.  It's also why you ran out of fuel much sooner than you should have.  You probably should have had at least another hour of flight time.  Worth trying to figure out if the fuel transfer switches were set up properly.

 

If you're saying the aircraft is roll trimming by itself, then I have no idea about that.

Ah yep, that makes sense. I was wondering about the fuel, too. I will check the start up with the manual. With "run away" i meant that it increased, normally you would say that it goes to the max and you can't trim it back. Thanks for you help. Good to have someone on the case before you even know 😉 I was in the front btw

  • Like 1

476 vFG Discord | 476 vFG Website 

AMD RADEON RX 6900 XT, AMD RYZEN 5600X, 32GB DDR4 @3800 16-19-16-36, MSI B550-A PRO, HP REVERB G2

Link to comment
Share on other sites

6 hours ago, RED said:

Did anyone report a runaway roll trim indicator for the EB? While using multicrew the trim indicator showed 20° left roll while the aircraft was actually trimmed out. We were not running out of trim and didn't test if the indicator was showing the actual trim setting.

 

We also had a flap failure. Position of the flap lever was in sync and both cockpits showed flaps in travel but no failures. It first showed positions correctly and there was no control change or anything other than normal flight until the failure.

 

I am chasing down a track but it will be very long. I can provide video to the devs though.

 

1 hour ago, Vibora said:

Are you sure your flaps were not locked due to overspeed?

If you still think there's a trim runaway issue we'd need more info, or a short trk or video.

The flaps jammed around the 42 minute mark of the stream with the IAS around 220 kts which is well above the safe speed.  If someone accidentally deployed the flaps, they would definitely jam.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 1 month later...
2 hours ago, Tiramisu said:

Since the new update the depression of the manual sight does not work any more. Only the highest digits are movable. 

I confirm this. Neither clicking nor binding works... I can't use bombs and rockets now...


Edited by CORMAC ogaruu
  • Like 2

Cad bombele din mine ca apa din cascada

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...