Jump to content

Having Activation or Re-Activation Issues? Read This!


Recommended Posts

  • Replies 324
  • Created
  • Last Reply

Top Posters In This Topic

EDIT2: It is magically fixed ;) thanks.


Edited by JDarksword

"Though I fly through the valley of the shadow of death, I shall fear no evil. For I am 80,000 feet and climbing." -9th SRW Det. 1 Wing Ops, Kadena AFB, Okinawa, Japan

 

[sIGPIC][/sIGPIC]

 

i5-4460, 16GB of RAM, MSi GTX 970 Twin Frozr V, ASRock H97M Anniversary, 2x 1TB HDD, Fractal design Core 1100, Thrustmaster HOTAS Warthog, CH Pro Pedals, Corsair Vengeance K70, Razer Abyssus mouse, BenQ 1080P monitor.

Link to post
Share on other sites

No Replies to Emails

 

Mr. Dackard, I have sent five emails to your email address and I have not received a reply.

 

Mig-21 continues to say there is new hardware, and except for adding a USB Western Digital Hard Drive, four months ago, no changes have taken place with this computer for 18 months, before I bought MIG-21. I guess I did replace a mouse and added a second monitor, but that should not be enough to trigger that there is new hardware. No other module has this issue but the MIG021.

 

Please let me know by email what can be done to help so I can fly the MIG-21 again. You have my email address already.

 

Thanks and looking forward to the F-14 and other products.

 

Fred

 

Update #3

 

I have tried to send a PM to Cobra and his PM is full.

 

 

UPDATE: June 5, 2016

 

Cobra and I have connected and he took care of me. Great service!!!! I appreciate all LSN does!!!

Fredm2002


Edited by fredm2002
Taken Care of by Cobra

Intel i7-8700K, 64 GB RAM, ASUS Radeon VII, Lots of Other Goodies.

Link to post
Share on other sites
  • 2 weeks later...
Hi All,

Should you not receive a reply in this timeperiod, please PM me here directly. (Your mail might've gotten filtered as Spam or similar).

Nick & LS

I'm having Activation Failure, after ram upgrade. The reg. fix ain't working.

 

Wanted to PM you, But your PM is full -

"Cobra847 has exceeded their stored private messages quota and cannot accept further messages until they clear some space." ;)

 

 

Thanx!


Edited by CoBlue

i7 8700k@4.7, 1080ti, DDR4 32GB, 2x SSD , HD 2TB, W10, ASUS 27", TrackIr5, TMWH, X-56, GProR.

Link to post
Share on other sites

getting invalid key with my mig-21 when I start game, wont let me log into my account in game, tried reactivating did nothing.

 

message says "invalid serial number" UPDATE: found the issue, for some reason the game switched my serial to one that I bought for a friend, switched it back to mine now it works........


Edited by MVS=okie=

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • 2 weeks later...
Having issues since 1.5.3.53108.

It seemingly detects new hardware, where there is none.

 

I have this same issue. It detects new hardware even immediately after activating.

 

I've tried the registry fix to no avail.

 

I had 6-7 activations left when this all started now I'm down to 1.

 

Cobra, Please help, you're my only hope!

Link to post
Share on other sites

Just had a windows boot hiccup, followed by a 3sec successfull self-fix from Win10..followed by a deactivated MiG-21bis afterwards..LOL. Didnt know that causes a lic to get wasted.

 

I guess I need to send an email again, will be my 4th 10-set of keys by then :(

 

Can't this be fixed somehow to the customer's and everybody's satisfaction ?

 

 

regfix does not help all the way but seems to have voided the loss between 2.0 and 1.5 iirc.

 

Anyway, it's still a little pain and it should get fixed,

Asus Z370-E - 8700K@5G_delidded - 32GB - 1080GTX-Ti EK-waterblock - 1x 960Evo 250GB - 3x Samsung 850/860Pro 256GB Raid-0 - 1x Samsung 870 Evo 1TB - 2x Seagate 2TB - 32GB PageFile - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win10Pro64 

Link to post
Share on other sites

I had the same issue as many of you here, game requested an activation for the 21 because of "new hardware detected", which was a wrong statement.

 

I solved it by running DCS as "administrator", it requested activation again, i followed the procedure, and after a short while, it did the trick. I can now fly the 21 without any problem.

My OS is win8 64bits pro.

 

Hope this helps.

Link to post
Share on other sites
I had the same issue as many of you here, game requested an activation for the 21 because of "new hardware detected", which was a wrong statement.

 

I solved it by running DCS as "administrator", it requested activation again, i followed the procedure, and after a short while, it did the trick. I can now fly the 21 without any problem.

My OS is win8 64bits pro.

 

Hope this helps.

 

:thumbup::thumbup:

Fish's Flight Sim Videos

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Just started getting this after updating to 1.5 beta it's just eaten 2x of keys lives after starting and restarting the game down to 6 now

 

also looking at module manager it doesn't have the DRM tag showing like all the other modules next to the serial


Edited by Dingo_Bob

[sIGPIC][/sIGPIC]

Modules are like Pokemon you gotta catch 'em all :joystick::lol::pilotfly:

AMD Ryzen7 3700x, G-Skills 32Gb RAM @ 3200Mhz, MSI GTX1080Ti, TM Warthog (20cm extension by Sahaj), MFG Crosswind Pedals, Oculus Rift, Track Ir5

Link to post
Share on other sites
I had the same issue as many of you here, game requested an activation for the 21 because of "new hardware detected", which was a wrong statement.

 

I solved it by running DCS as "administrator", it requested activation again, i followed the procedure, and after a short while, it did the trick. I can now fly the 21 without any problem.

My OS is win8 64bits pro.

 

Hope this helps.

 

My problem is not activation itself, but that it detects those "significant changes" too often and keep spending my activations, I'm down to three now so it is like I can launch DCS three times and then my activations are gone...

AKA LazzySeal

Link to post
Share on other sites
  • 2 weeks later...

Updating windows today leads to loosing a activation!!

f4l0

Developer of Simshaker for Aviators

 

Feel the brrrrttt:

[Official] SimShaker for Aviators Forums thread at ED forums

SimShaker blog - transfer game effects into the real world

SimShaker Soundmodule with Voicemeeter Banana Setup: http://forums.eagle.ru/showthread.php?p=2469416

 

DCS Toggle Switches

 

System specs: Intel i7-8700k, 32 GB RAM, Nvidia 1070 GTX, lots of SSDs

Flightgear: Oculus Rift, Warthog, MFG Crosswind, Cougar MFDs, Jetseat, Bass shaker

Link to post
Share on other sites
Updating windows today leads to loosing a activation!!

Same here.

Btw why does it only affect MiG-21? It uses different licence check system than other modules?

Intel i5-9600k - Asus TUF Z390 - 32GB DDR4 corsair - Gigabyte RTX 2070 - Seasonic 620W - SSD Crucial, HDD Seagate

Link to post
Share on other sites

PM send Cobra. Unable to activate Mig-21Bis Module.

More news to the front

Wishlist: ED / 3rd Party Campaings

My Rig: Intel I-5 750 2.67Ghz / Packard Bell FMP55 / 16 GB DDR3 RAM / GTX-1080 8 GB RAM / HD 1Tb/2Tb / Warthog / 2 MDF / TFPR

 

DCS: Roadmap (unofficial):https://forums.eagle.ru/showthread.php?t=116893

DCS: List of Vacant models: https://forums.eagle.ru/showthread.php?p=4076891#post4076891

21Squad DCS: World News: https://www.facebook.com/21Squad-219508958071000/

Silver_Dragon Youtube

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...