Jump to content

ARC Training Mission


BBQ
 Share

Recommended Posts

Having learned from past experience that the developers are usually right, and that I've just misunderstood something -- I'm hesitant to post this, but alas, I can't make heads or tails of it.

 

In the ARC Training mission -- you set up to use ARC navigation by selecting ARC on the LV panel and then selecting channel 3 on the RV panel. Channel three is supposed to be for Krymsk, which is the airbase from which you start. I think the idea is that you make some distance away from Krymsk once in flight, then use the ARC needle to head back towards Krymsk -- you're supposed to attempt to "fly-over" the ARC signal source so that you can see the needle spin 180deg when you fly over it.

 

The problem is, though I'm clearing picking up the signal a bit after take-off (I see the needle move off the default 45 deg to the right position, and hear the morris code), the needle is NOT pointing to Krymsk. I thought perhaps I had the wrong needle -- but neither of them seemed to point back to Krymsk. Following the needle that moved off the 45deg position took me out to sea :(.

 

Could someone enlighten me as to what I'm doing wrong?

 

Thanks in advance for any replies -- and if required, I can make a video demonstration of the problem I'm having --

 

BBQ

Link to comment
Share on other sites

  • 1 month later...

I'm working through the Mig training missions again and I'm still having problems with the ARC.

 

I went through the mission and received the instruction to turn to 090 after takeoff and then picked up the morse for station 3 but soon lost the signal. I turned as instructed to 270 and then tried to fly over the station but the needle took me out to station 1 on the coast. I tried changing the channel but kept hearing the same morse signal and the needle kept pointing to station 1. Overflying the station the needle swung as expected.

 

Anyone else got this working, please? I may be doing something silly but I'm sure I had ARC selected and the ARC volume control worked ok.

Link to comment
Share on other sites

You must've messed something with sector/channel selection. There was a time when ARC was bugged (1.2.10 IIRC), but it was fixed later. Just out of curiosity, I fired up this mission 20 minutes ago and I everything seems to be in order, I got to desired waypoints with no issues. Make sure You do everything as instructor tells You - after takeoff turn to the right, select sector 2/1 channel 3, wait for instruction to turn towards NDB no. 3, fly to and over it, wait for next instruction - same sector, channel 5, fly to and over NDB no. 5, wait for instruction about switching to RSBN, set it and get back home.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

Thanks for the reply Art J.

 

I found my problem earlier and as you said, I was doing something wrong. I now realise it helps to use the ARC tuner not one of the others in the cockpit.

 

I'd had problems when the arc was bugged and not bothered with it since. RTFM is a good idea.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...