Jump to content

Intermittent Black Screen and Recovery


Recommended Posts

I have the same problem, have seen a couple suggestions searching the forums. The most often mentioned answer is an under volting or overheating problem. Not that DCS makes much use of a modern vid card, but precisely because it does not make good use the of the vid card the card bios ramps down the voltage and fan speed. Then a quick spike in needed vid card processing power from DCS and the thing has a stroke. (A sure sign of top of the line programming on ED's part)

 

I'm going to try a little TLC on the interior of my case, blow out dust, reseat my vid card, and force the vid card fans up to max.

Link to comment
Share on other sites

Do you use software like msi afterburner?

It might be helpful to manually set the workload of your fan on the videocard.

That is to make sure your card gets proper cooling, in case it's a heating problem. Maybe ''overclock'' your videocard to try to lock it into action but just a little extra Mhz.

 

With EDGE this problem will be solved surely. So maybe don't do crazy things :)

 

Furthermore good drivers might do the trick, find what others experience on the internet with your type of videocard.

 

I could have a look too, if you say what card you have and what computer components.

Link to comment
Share on other sites

I have the same problem, have seen a couple suggestions searching the forums. The most often mentioned answer is an under volting or overheating problem. Not that DCS makes much use of a modern vid card, but precisely because it does not make good use the of the vid card the card bios ramps down the voltage and fan speed. Then a quick spike in needed vid card processing power from DCS and the thing has a stroke. (A sure sign of top of the line programming on ED's part)

 

I'm going to try a little TLC on the interior of my case, blow out dust, reseat my vid card, and force the vid card fans up to max.

 

 

Ok I just changed 'power management mode' from 'adaptive' to 'Prefer Max Performance'

 

Let's see if that makes a diff: I'll report back in a couple of days.

Link to comment
Share on other sites

Dunno, but have you ever cleaned your PC with a pressure gun ? If not, you should do so asap.

 

If you only see dust instead of the top of the cooling fins on your cpu and PSU that looks like a dust trap you can well imagine how it will look inside your GFX card !!!

 

The last pal that came to my shop had a non-working 460 GTX.... took that whole PC apart ( incl. PSU ), pressure cleaned it for 15min, dismantled the card, cleaned it and put it all back together.

 

Runs again like a charm...with a lot less noise too ;)

 

 

Bit

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14 - Asus 1080ti EK-waterblock - 2 x 980Pro 1TB - 1x Samsung 870 Evo 1TB - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win10Pro64 

Link to comment
Share on other sites

Wait, screen blackouts and red edges? Those are g-effects, buddy...

 

 

The abnormality happens when the OP lands. Read the post again.

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

I too am experiencing Black screens but I am unable to recover and need to power reboot system..

 

I thought it was a Mig21 issue but it appears to be a DCSW issue as It happened when loading a mission in Black Shark..

 

I am adding my dxdiag for system info but all drivers and BIOS are up to date..

 

This seems to happen most times when starting a mission for example I will load a training mission hit fly and it goes to a black screen and nada I can NOT Do anything but powercycle my PC by hitting the off button to reboot..

Logs.rar

DxDiag.txt


Edited by The_Nephilim

ASRock Z590 Phantom Gaming 4/AC / Intel i7 10700K @ 5.0Ghz / Noctua DHS-14 / Samsung 980 Pro M.2 1TB /  Samsung 980 m.2 500GB OS Drive / Asus 1080GTX OC 2025mhz /  G. Skill Trident Z CAS 16 - 32GB RAM @4200  / HP Reverb G2 VR / HOTAS Cougar & MFD's / Buttkicker simulation

Link to comment
Share on other sites

Wait, screen blackouts and red edges? Those are g-effects, buddy...

 

Sorry, bud I missed the humour.

 

It's a power issue that seems to disappear by changing a setting in the control panel.

 

But it seems it will need some more testing. I doubt the outcome will be any different.

Link to comment
Share on other sites

I too am experiencing Black screens but I am unable to recover and need to power reboot system..

 

I thought it was a Mig21 issue but it appears to be a DCSW issue as It happened when loading a mission in Black Shark..

 

I am adding my dxdiag for system info but all drivers and BIOS are up to date..

 

This seems to happen most times when starting a mission for example I will load a training mission hit fly and it goes to a black screen and nada I can NOT Do anything but powercycle my PC by hitting the off button to reboot..

 

OK I did make my own thread but it got moved here. Can I get some help Please on this issue..

ASRock Z590 Phantom Gaming 4/AC / Intel i7 10700K @ 5.0Ghz / Noctua DHS-14 / Samsung 980 Pro M.2 1TB /  Samsung 980 m.2 500GB OS Drive / Asus 1080GTX OC 2025mhz /  G. Skill Trident Z CAS 16 - 32GB RAM @4200  / HP Reverb G2 VR / HOTAS Cougar & MFD's / Buttkicker simulation

Link to comment
Share on other sites

I have sent a bug report to ED, but was told to "use our forum wish list for such items". I do think they have either low threshold for acceleration red-outs or some random acceleration spikes. Red-outs from a negative g is different, it starts from screen edges and progresses into blackout. What I experience is a red flash across top part of the screen and immediate darkness. The vision returns gradually over 5 seconds or so...

 

Black screen with the need to reboot seems like a hardware problem though ((

i5-4670K@4.5, 16GB DDR3, 1080ti, NVMe, W11 Pro, Warthog HOTAS, ButtKicker, Vaicom Pro, HP G2, OB Latest

Link to comment
Share on other sites

  • 1 month later...

ok I have been getting this it is a hardware issue form ED as well they say probally a heat issue.. Well I am Positive it is not a heat issue I have ran stability tests and stress tests on both video and CPU .. I passed each and every stress test so it can not be a heat issue..

 

What I am trying to find out is what the logs I sent said did they reveal anything or not?? I am not the only one having this issue..

 

A friend I fly with suffers a similar issue.. So can anyone here read the logs and is there any valuable info there..??

 

I was also told to remove 1 of my cards well if they knew anything about hardware the 590GTX is a Dual card in one and I can not remove one card and test the other..

 

Even if it was the card or a heat issue I would be getting this on all my other games which NONE have Caused a Black Screen.. I pla for hours on end and DCSW is the ONLY game that causes this issue so it is probally a Software issue.. If it was a Heating issue like they say it should happen in other games as well which it does not ONLY DCSW..I wish they would read the logs and if they did please tell me what they said if anything valuable..

 

 

 

It ONLY happens when loading a mission and I had it happen several times with different modules being loaded..

ASRock Z590 Phantom Gaming 4/AC / Intel i7 10700K @ 5.0Ghz / Noctua DHS-14 / Samsung 980 Pro M.2 1TB /  Samsung 980 m.2 500GB OS Drive / Asus 1080GTX OC 2025mhz /  G. Skill Trident Z CAS 16 - 32GB RAM @4200  / HP Reverb G2 VR / HOTAS Cougar & MFD's / Buttkicker simulation

Link to comment
Share on other sites

Re: your video card issues, have a look at my posts here

 

http://forums.eagle.ru/showthread.php?p=2222341#post2222341

Asus p877v-pro, Intel I7 3770k 4.2ghz, 32gb Ripjaw X ram, Nvidia RTX-2070 Super, Samsung 32" TV, Saitek x52 pro Joystick and Combat rudder pedals, TrackIR 5, Win8.1 x64 with SSD and SSHD protected by (Avast AV).

 

DCS Tech Support.

Link to comment
Share on other sites

Well good info there but I have a 1100W PSU and I am at Factory clocked speeds for the GPU.. it is not overclocked by factory or myself..

 

I would like someone to look at the logs and see if anything is revealing in there??

ASRock Z590 Phantom Gaming 4/AC / Intel i7 10700K @ 5.0Ghz / Noctua DHS-14 / Samsung 980 Pro M.2 1TB /  Samsung 980 m.2 500GB OS Drive / Asus 1080GTX OC 2025mhz /  G. Skill Trident Z CAS 16 - 32GB RAM @4200  / HP Reverb G2 VR / HOTAS Cougar & MFD's / Buttkicker simulation

Link to comment
Share on other sites

Have U tried setting the Resolution of the Sim and ur Monitor to the same setting?

 

 

Current Mode: 3072 x 768 (32 bit) (120Hz)

 

Native Mode: 1024 x 768(p) (60.004Hz)

 

U did allow DX9 to install when prompted to do so during install? It isn't the same as DX11. and both must be installed .

 

Driver Date/Size: 7/2/2014 16:48:32 Update the Drivers for the Video card also. even beta if available. DSR is very clear with the 760 I use.

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Ok I just changed 'power management mode' from 'adaptive' to 'Prefer Max Performance'

 

Let's see if that makes a diff: I'll report back in a couple of days.

 

How did you change your card to "Prefer Max Performance"? I am new to msi afterburner and don't see that option.

Windows 7 Home Premium (x64) Service Pack 1, 3.50 gig Intel Core i7-3770K , 64-bit Multi-core (4 total) Hyper-threaded (8 total), 8 mb mem, NVIDIA GTX 980, CH Fighterstick and Pro Throttle, TrackIR5

Link to comment
Share on other sites

Don't worry, I also have this issues since at the very first edition of the DCS World.

At the beginnig, when I or the AI used Flares, the screen blacked out, now it is solved.

Now simply the game is just black screened, the sound is scratching but a few seconds later the graphics come back detail by detail.

 

What is really interesting for me, when it happaned during a screen capturer video recording, after I checked back the recorded video, during the black screening situation, the capturer recorded the desktop, so the video card was ok...

Link to comment
Share on other sites

  • 1 month later...

Have U already tried deleting the saved games folder?

 

"C:\Users\Owner\Saved Games"

 

Although I believe this is related to your video card. Put your system specs in the next post.

 

Make sure the GPU drivers are updated to the latest, even beta if U wish.

 

Turn down any overclocking that the system may have, even factory overclocked GPU. to a normal setting. Msi cards require the After Burner software to be set to a lower performance level and or controlling the fan speeds (increasing them) and setting the power mangmnt. to a stable setting, this differs depending on the system of course. so

you will have to adjust until u reach your systems stable settings.


Edited by AtaliaA1

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

Hi, AtaliaA1!

 

No, I haven't deleted the saved games yet but I will when the next update is out which I think it is a good idea to delete the saved games after the DCS world is updated to start "fresh". My graphics drivers is 335.23. The DCS world seems to have problems with graphics drivers 340.52 and above since there are quite buggy. As far as the technical stuff goes, I'm afraid I'm going to mess everything up since I don't know what I'm doing. Thanks!

 

Cheers,

Vincent


Edited by Vinny002
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...