Jump to content

Recommended Posts

I am wondering if anyone has their T.F.S.-3 working with DCSW V. 1.28.

I upgraded from v1.26 to v1.28 and it stoped working.

The auto upgrade and manual upgrade would'nt work, so I had to do a reinstall of DCSW. Now my TSF-3 wont work .It runs but dosent recognise the game. Any help would be welcome. I posted on Ivibe forum , got a response from rob and then I wait ,5 weeks now.

IF you can Please help.

Mark.

Home built X-58FTW,i7 950, 3 x GTX570oc,

screens; 3 x 22", 19", 17", 9" :D

My pit. http://forums.eagle.ru/showthread.php?t=121598

Link to post
Share on other sites

Yes i have tfs3 working... via custom the LUA export method.. Not sure about native support, since its implementation is not to my liking (vertical g effect is weird and no pre-stall buffeting)...

 

If you want, i can post my messy (but working) export.lua when I get home...

Link to post
Share on other sites

works fine in native just put intelliVIBE = true in C:users/(username)/DCS/scripts/Export.lua. and you should be good to go.

if you don't have a Export.lua in there I think there is one in the games directory but you are not supposed to change it. copy and paste it to the savegames location then edit it using notepad++ NOT NOTEPAD.

AMD A8-5600K @ 4GHz, Radeon 7970 6Gig, 16 Gig Ram, Win 10 , 250 gig SSD, 40" Screen + 22 inch below, Track Ir, TMWH, Saitek combat pedals & a loose nut behind the stick :thumbup:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...