Jump to content

1.2.9 crash with Mi-8MTV2 active


Fish
 Share

Recommended Posts

Title says it. My game crashes with this active. Tried 'binning' it from the module manager, and adding it back from the 'avaliable addons on module manager. Also downloade it stand alone, and after binning, installed from the exe file. Same result everything crashes before the 3d world loads.

 

Anyone else having this issue ?

Fish's Flight Sim Videos

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I'm having the same issue with both the P-51 and UH-1 modules... the only thing that runs ok is my FC3.

 

Also, massive lag spikes when anywhere near a Sabre or P-51.

 

WTF?!?

 

#1.2.9....

FC3, UH-1, P-51D, Mi-8, A-10C, F-86F, FW 190D9, KA-50, Gazelle, Mig 21, M-2000C, F-5E, Spitfire IX, A/V-8B, F/A-18C, F-14, FW 190A8, F-16C, P-47D

 

 

NTTR, Normandy, Persian Gulf

 

 

Virpil: Warbrd, Alpha-R, Mongoose CM-2 throttle, Warbrd rudder

Link to comment
Share on other sites

fc3, a10c, mi8 and huey runs fine on my system.

 

Can you please install a fresh dcs world 129 and then your modules?

also check your hdds or ssds for bad sectors (hdd) or ''tired' memory (ssd).

 

EDIT: I do not have the sabre installed, only updated to 129

[sIGPIC][/sIGPIC]

TaliG - 373vFS

 

“Do not repeat the tactics which have gained you one victory, but let your methods be regulated by the infinite variety of circumstances.”

Sun Tzu, The Art of War

Link to comment
Share on other sites

I was thinking...

 

My UH-1 and P-51D are both carried over from Steam IDs.... I originally started playing DCS under a Steam installation, but then migrated over to a stand alone install, after I bought the A-10C and FC3 directly from the ED shop.

 

I am worried about the number of installs I have on the Steam keys?

 

My A-10C, and FC3 are ED keys.... and both work fine!


Edited by Fearsome-13

FC3, UH-1, P-51D, Mi-8, A-10C, F-86F, FW 190D9, KA-50, Gazelle, Mig 21, M-2000C, F-5E, Spitfire IX, A/V-8B, F/A-18C, F-14, FW 190A8, F-16C, P-47D

 

 

NTTR, Normandy, Persian Gulf

 

 

Virpil: Warbrd, Alpha-R, Mongoose CM-2 throttle, Warbrd rudder

Link to comment
Share on other sites

I was thinking...

 

My UH-1 and P-51D are both carried over from Steam IDs.... I originally started playing DCS under a Steam installation, but then migrated over to a stand alone install, after I bought the A-10C and FC3 directly from the ED shop.

 

I am worried about the number of installs I have on the Steam keys?

 

My A-10C, and FC3 are ED keys.... and both work fine!

 

 

can u be more clear about your problem? is it an activation problem or a crash problem.

This is a crush thread if im not mistaken.

please be more specific in order to get help.

all modules plus MP works fine at the moment...v129

  • Like 1

[sIGPIC][/sIGPIC]

TaliG - 373vFS

 

“Do not repeat the tactics which have gained you one victory, but let your methods be regulated by the infinite variety of circumstances.”

Sun Tzu, The Art of War

Link to comment
Share on other sites

I was thinking...

 

My UH-1 and P-51D are both carried over from Steam IDs.... I originally started playing DCS under a Steam installation, but then migrated over to a stand alone install, after I bought the A-10C and FC3 directly from the ED shop.

 

I am worried about the number of installs I have on the Steam keys?

 

My A-10C, and FC3 are ED keys.... and both work fine!

 

The crash issue won't be anything to do with your number of activations. You can check these when you activate/deactivate a module, although I believe they slowly replenish anyway, so also not an issue.

Windows 10 Home, Intel Core i7-9700K @ 4.6GHz, Gigabyte GTX 1070 G1 Gaming (8GB VRAM) on 34" LG curved monitor @ 3440x1440, 32GB RAM, TrackIR 3 (with Vector Expansion), Thrustmaster Warthog HOTAS, Saitek Combat Pedals, Thrustmaster Cougar MFDs.

Link to comment
Share on other sites

can u be more clear about your problem? is it an activation problem or a crash problem.

This is a crush thread if im not mistaken.

please be more specific in order to get help.

all modules plus MP works fine at the moment...v129

 

 

Hi TaliG..

 

Seems like a fresh install was all that was needed, thanks so much for your help!


Edited by Fearsome-13

FC3, UH-1, P-51D, Mi-8, A-10C, F-86F, FW 190D9, KA-50, Gazelle, Mig 21, M-2000C, F-5E, Spitfire IX, A/V-8B, F/A-18C, F-14, FW 190A8, F-16C, P-47D

 

 

NTTR, Normandy, Persian Gulf

 

 

Virpil: Warbrd, Alpha-R, Mongoose CM-2 throttle, Warbrd rudder

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...