Jump to content

Unable to install!


rick812
 Share

Recommended Posts

Just bought the f86 and now trying to install into my DCS world folder but says I have to have the latest patch which I do have 1.2.9... anyone have any ideas on what I can do.

 

cheers


Edited by rick812
title wasnt giving enough info
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...