Jump to content

Проблема с Steam активацией.


Recommended Posts

Сменил железо, теперь при запуске требуется повторная активация, жму повторить - появляется 2 окно для того же модуля, затем 3-е.

Поясню, у меня появляется 3 окна на P51-d и 3 окна на Flaming Cliffs 3.

После того, как 6 раз жму повторить, все виснет. Пробовал реинсталлить, не помогло.

Link to comment
Share on other sites

Ищи тему соответствующую, там все подробно описано как активировать при смене железа

=tms=131=Fuzzy

10йСАП (=TMS=)

 

MSI Z77 GD65

Core i5 3570K 3400MHz@ 4200MHz

Zalman CNPS 10X Extreme

Kingston KHX1866C9D3/8GX @2000MHZ

SSD Kingston SH100S3120G x2шт

HDD WD 1001FALS 1Tb 32MB 7200rpm

HDD WD 10EALS 1Tb 32MB 7200rpm

MSI GF 570GTX

Chieftec APS-700C 700W

CoolerMaster ATCS 840

Windows 8.1 Pro 64bit

Thrustmaster Hotas Warthog

Педали от руля Logiteh MOMO Racing Force Feedback

 

 

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Сменил железо, теперь при запуске требуется повторная активация, жму повторить - появляется 2 окно для того же модуля, затем 3-е.

Поясню, у меня появляется 3 окна на P51-d и 3 окна на Flaming Cliffs 3.

После того, как 6 раз жму повторить, все виснет. Пробовал реинсталлить, не помогло.

 

Вроде как время и год правильно нужно выставить на железе. Хотя подробнее нужно описывать что делал , что менял, как запускал и т.д.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...