Jump to content

F-86 Bug Thread


SgtPappy
 Share

Recommended Posts

I noticed there are some bug threads popping up already so I'd like to try to conglomerate them here.

 

But before we go on and post our bugs here, I'd first like to thank Belsimtek and all their hard workers for getting this excellent F-86F Sabre Jet up and running for us. I think I speak for everyone when I say it's a beautiful and enjoyable module thus far.

 

Thanks Belsimtek!

 

I know that DavidRed was asking in another thread about the lack of a server.lua file which he wanted to use to adjust his FOV.

 

Also, Stratrekmike stated something about Freetrack not working for only the F-86F module.

 

The bugs I have so far are as follows:

1) Pitot tube as mentioned in another thread

2) Transonic handling/Supersonic flight inability

 

For 1), I posted in another thread that the pitot tube should be bent like in the middle diagram below. No straight pitot tube was fitted to a 6-3 hard wing F-86F, so the one in-game is wrong.

Sabrewings_zpse41deb95.jpg

 

For 2) I've done some reading and I noticed a discrepancy between my research and the game. In the game, as you speed up all the way to beyond Mach 0.97, you have to trim the nose down. Seems fine right? Well research tells me (shown below) that as the plane approaches Mach 0.9, this standard trimming down stops and the plane has to trimmed UP because of the shock patterns forming on the wing. After about Mach 0.91-0.92, it needs to be trimmed gradually down again as the shocks move aft on the top of the wing.

 

The picture showing this is attached. Sorry for the bad quality, I took a picture from one of my books. In the figure, the plane is trimmed for Mach 0.6 and is accelerated past Mach 0.93 to show the stick forces necessary to keep 1 G centripetal acceleration. Finally, I noticed the plane cannot be dived past Mach 0.98. It essentially just stops accelerating. I tried diving from 35000' and at around 10000', Ijust could not pass 0.98, though I've read everywhere that the Sabre can just past Mach 1 and was indeed the first fighter to dive past Mach 1.

 

EDIT: Spelling, I accidentally some words.

762685234_2014-07-2512_57_24.thumb.jpg.8d68f774e215b752c641e837683e2ca3.jpg


Edited by SgtPappy
Link to comment
Share on other sites

Brakes flaps and Nosewheelsteering

 

Beautiful Aircraft, asking for it to tryout everything :thumbup:.

 

Braking effect left and right wheel react as it should but is animated wrong.

Outside view shows left wheel stopping when applying right wheel brake.

 

I can not activate Nosewheelsteering.

 

Flap selector handle jumping back when releasing "Shift+F"" and "control+F"

 

thanks for the fix already :)

Link to comment
Share on other sites

Nosewheel steering is activated by pressing S by default. You must hold it to steer. The steering right now is difficult because if you steer in one direction and let go, the wheel stays in the last maximum position you steered in so you have to steer in the opposite direction until the nose wheel is centered.

 

The flap selector is supposed to jump. The way the flaps work is to drop them down, you move the lever all the way aft and hold it there until the flaps are in the desired position. Then the lever is locked in the intermediate position. To put the flaps up, the lever is held in the full up position until the flaps are in the desired position. Of course for flaps full up, the lever is locked in the up position.

 

So AFAIK, these aren't bugs. The missile system however is not complete yet so any bugs there are likely a product of that part of the game not being complete.


Edited by SgtPappy
added last paragraph
Link to comment
Share on other sites

What happens if you release S while wheel is turned?

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

I seem to be missing part of my wings..... not sure if this is a BST Sabre issue or a DCS world issue.

dcs2014-07-2520-17-47-00.jpg

Wow that is a weird glitch. I didn't notice this.

 

What happens if you release S while wheel is turned?

I think the nose wheel gets locked in the last position you had it in.

Link to comment
Share on other sites

A green box appear all around my F-86...

 

Hello guys ;)

 

After my Rampstart when I switch ON "LABS Start Switch" of the A-4 and when I press "RAtl+Space" I can hear one bip and one green box appear all around my F-86.

I meet this bug on the ground and on the air.

 

As it's easy to explain I join you one screenshot of the switch and this green box:

 

F-86Bug01.jpg~original

 

For the members who possess the F-86, please can you tell me if you have the same problem or bug ?

 

A great thanks in advance, Skull :thumbup:


Edited by Skulleader
  • Like 1
Link to comment
Share on other sites

Don't know if it is a bug or if i'm not doing something that i should do...

 

When i silect the missile mode on the console in front of the control stick, i start to hear the Gar-8 growl.... But when i select guns mode after using that, the growl keeps on going and won't shut up....

Anyone else noticed this??

[sIGPIC][/sIGPIC]

 

"Your eyes only see what your mind is ready to comprehend"

 

________________________________________________________________________________________________________________

Asus Z170 Pro Gaming - Intel I7-6700K - 16GB DDR4 @ 2400MHz HyperX Savage - Strix GTX 960 DC II 2GB OC Edition - Seagate 1TB

Link to comment
Share on other sites

Wow that is a weird glitch. I didn't notice this.

 

 

I think the nose wheel gets locked in the last position you had it in.

 

 

Gonna have to look in manuals to see if the F-86 NWS is supposed to auto center or not, I dont know for sure... different sims in the past had it set up differently

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

Maybe not a bug but pretty close: tires squeek loudly even when breaking at very low speeds. Breaks haven't locked up but it sounds as if I'm doing a massive burnout...

[sIGPIC][/sIGPIC]

My computer specs below:

 

CPU: Intel Core i5 3570K@4.2GHz | CPU Cooler: Corsair Hydro H100 | GPU: MSI Nvidia GTX 680 2GB Lightning 2GB VRAM @1.3GHz | RAM: 16GB Corsair Vengeance LP DDR3 1600 | SSD 1: Corsair Force 3 120GB (SATA 6) | SSD 2: Samsung 850 EVO 500GB (SATA 6) | Hybrid disc: Seagate Momentus Hybrid 500/4GB (SATA 3) | Keyboard: QPAD MK-85 | Mouse: QPAD 5K LE | TrackIR 5 + Track Clip Pro | Thrustmaster HOTAS Warthog | MFG Crosswind | OS: Win7/64

Link to comment
Share on other sites

pageup/down does not work, the throttle didn't move when press pageup.

So when rpm is always 6%, then F can operate the flaps, but B cannot operate the airbrake

[sIGPIC][/sIGPIC]

My DCS Mods, Skins, Utilities and Scripts

 

| Windows 10 | i7-4790K | GTX 980Ti Hybrid | 32GB RAM | 3TB SSD |

| TM Warthog Stick | CH Pro Throttle + Pro Pedal | TIR5 Pro | TM MFD Cougar | Gun Camera: PrtScn |

Link to comment
Share on other sites

pageup/down does not work, the throttle didn't move when press pageup.

So when rpm is always 6%, then F can operate the flaps, but B cannot operate the airbrake

 

 

Was this on a ramp start by chance? You have the press the Home key twice to start this beast. Once when it's at 3%, and another time when it's at 6%, then it will idle at around 30%.



Win 10 64 Pro, MSI Z390 I7-9700K @5ghz Kraken Z63, 32Gb Corsair Dominator, MSI RTX-2070, 1TB NVME 2TB SSD's, TM Warthog, Pro Rudders, OpenTrack w/ IR Clip

Link to comment
Share on other sites

Gonna have to look in manuals to see if the F-86 NWS is supposed to auto center or not, I dont know for sure... different sims in the past had it set up differently

 

I don't think it auto centers, to re-lock it you have to line up the rudder with the angle of the wheel for it to engage with NWS.

i7 7700K | 32GB RAM | GTX 1080Ti | Rift CV1 | TM Warthog | Win 10

 

"There will always be people with a false sense of entitlement.

You can want it, you can ask for it, but you don't automatically deserve it. "

Link to comment
Share on other sites

Hello guys,

 

Please anybody can say to me if I'm alone to meet this problem or bug ?

Please can you read my post #11 ?

 

A great thanks in advance for you help.

Skull.

Link to comment
Share on other sites

Is it just me, or does current beta use 3D model of AIM-9M when you load AIM-9B?

Modules:

MiG-21Bis, Fw-190D, Bf-109K, P-51D, F-86F, Ka-50, UH-1H, Mi-8MTV2, Hawk T1A, C-101, FC3, A-10C, CA, Mirage 2000C, Gazelle, L-39, MiG-15Bis, F-5E, AJS 37 Viggen, Yak-52, Christen Eagle II, MiG-19, I-16, JF-17, F-14, F/A-18C, Fw-190A8, AV-8B/NA, Spitifre IX

 

Mods:

A-4E, MB-339, Edge 540

 

Utility modules:

Combined Arms, NS 430 GPS

Link to comment
Share on other sites

When I fire the guns, the smoke frequently shows up as solid black rather than a transparent tga, similar to a problem I used to see with clouds when flying the P-51D.

 

I am running an AMD HD 7970 with the current WHQL catalyst drivers, 14.4 I think.

 

IHTSRj.jpg


Edited by streakeagle

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

The P-51, Huey do the same thing. I'm thinking that this is by design because possibly the older AC did not have all of the safety features that today's planes have.

Yes I was thinking the same but it's dangerous! I have the nose wheel steering on fire trigger stage 1 and gun on stage 2. I may need to remap this so I don't kill a buddy :joystick:

Link to comment
Share on other sites

Yes I was thinking the same but it's dangerous! I have the nose wheel steering on fire trigger stage 1 and gun on stage 2. I may need to remap this so I don't kill a buddy :joystick:

 

:) that's a scary mapping!

Link to comment
Share on other sites

I just checked. Mine does not do this. Oops...forgot Ralt+space....yes it does!

 

This is probably just an interim thing. LABS and the missile system do not work so it stands to reason that weird things like this will happen for now.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...