Jump to content

Game crash during initialisation


PLAAF
 Share

Recommended Posts

Hi guys. Please help. My game won't even start.

If I double click DCS world. It will load about 15% and it will crash.

Tried every thing. Reinstall the game 3 times and didn't change.

 

I have read some post here and such as delete "factory.lua". But I don't even have that file.

 

Please help.

[sIGPIC][/sIGPIC]

ASM for Su-27 in DCS

Link to comment
Share on other sites

=== Log opened UTC 2014-07-02 15:30:45

00000.000 INFO VFS: Using 'Saved Games': "C:\Users\Wu Zhen-Lin\Saved Games"

00000.018 UNKNOWN main: locale: en EN

00000.035 UNKNOWN main: me_db_api creation started

00000.272 UNKNOWN main: MOD loading: Scripts/Database//CoreModules/Modern Units/MQ-9 Reaper/entry.lua

00000.272 UNKNOWN main: MOD loading: Scripts/Database//CoreModules/WWII Units/entry.lua

00000.273 UNKNOWN main: MOD loading: Scripts/Database//CoreModules/WWII Units/FW-190D9.lua

00000.274 UNKNOWN main: MOD loading: Scripts/Database//CoreModules/WWII Units/Views.lua

00000.274 UNKNOWN main: MOD loading: ./mods/aircrafts/Su-25T/entry.lua

00000.275 UNKNOWN main: MOD loading: ./mods/aircrafts/TF-51D/entry.lua

00000.277 UNKNOWN main: MOD loading: ./mods/aircrafts/TF-51D/TF-51D.lua

00000.277 UNKNOWN main: MOD loading: ./mods/aircrafts/TF-51D/Views.lua

00000.278 UNKNOWN main: MOD loading: ./DemoMods/tech/CombinedArms/entry.lua

00000.278 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/A-10A/entry.lua

00000.278 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/A-10C/entry.lua

00000.279 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/F-15C/entry.lua

00000.279 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Flaming Cliffs/entry.lua

00000.279 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Ka-50/entry.lua

00000.279 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Mi-8MTV2/entry.lua

00000.280 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/P-51D/entry.lua

00000.280 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Su-25A/entry.lua

00000.280 UNKNOWN main: MOD loading: ./DemoMods/aircrafts/Uh-1H/entry.lua

00000.280 UNKNOWN main: PLUGINS START-------------------------------------------------

00000.280 UNKNOWN main: plugin: World War II AI Units by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: Su-25T by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: TF-51D Mustang by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: Combined Arms by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: Flaming Cliffs by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: A-10A by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: A-10C Warthog by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: F-15C applied

00000.281 UNKNOWN main: plugin: Ka-50 Black Shark by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: Mi-8MTV2 Hip by Belsimtek applied

00000.281 UNKNOWN main: plugin: P-51D Mustang by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: Su-25A by Eagle Dynamics applied

00000.281 UNKNOWN main: plugin: UH-1H Huey by Belsimtek applied

00000.281 UNKNOWN main: PLUGINS DONE--------------------------------------------------

00000.287 UNKNOWN main: ./MissionEditor/data/scripts/unitsclasses.lua loaded

00000.290 UNKNOWN main: ./MissionEditor/data/NewMap/classifier.lua loaded

00000.292 UNKNOWN main: me_db_api creation complete

00000.311 INFO EDCORE: createSerialQueue IOQueue

00000.311 ERROR VFS: add_location {"My Missions", "C:\Users\Wu Zhen-Lin\Saved Games\DCS\Missions\"}: path already added as "My Missions"

00001.898 ERROR DXGUI_EDGE_RENDER: Cannot load texture ''

00002.042 INFO SOUND: loaded 709 sdefs from ".\sounds\sdef"

00002.045 INFO SOUND: XAudio2: Using device ID:'{0.0.0.00000000}.{97b77e14-f2f1-4623-9a7d-e6266438b592}' Name:'Speakers (Realtek High Definition Audio)', channels: 2

00002.045 INFO SOUND: XAudio2: channel layout: Headphones/Stereo

00002.053 INFO SOUND: Using SSE FTZ/DAZ mode.

00002.179 UNKNOWN main: GUI Error: [string ".\MissionEditor\modules\me_coalitions.lua"]:73: attempt to index field '?' (a nil value)

GUI debug.traceback: stack traceback:

[C]: ?

[string ".\MissionEditor\modules\me_coalitions.lua"]:73: in function 'parseCoalition'

[string ".\MissionEditor\modules\me_coalitions.lua"]:117: in function 'parseCoalitions'

[string ".\MissionEditor\modules\me_coalitions.lua"]:126: in function 'loadDefaultCoalitions'

[string ".\MissionEditor\modules\me_coalitions.lua"]:435: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_toolbar.lua"]:31: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_aircraft.lua"]:44: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_loadout.lua"]:26: in main chunk

...

[C]: in function 'require'

[string ".\MissionEditor\modules\me_route.lua"]:22: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_map_window.lua"]:24: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_mission.lua"]:14: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\MainMenu.lua"]:11: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\MissionEditor.lua"]:357: in main chunk

stack traceback:

[C]: ?

[string ".\MissionEditor\modules\me_coalitions.lua"]:73: in function 'parseCoalition'

[string ".\MissionEditor\modules\me_coalitions.lua"]:117: in function 'parseCoalitions'

[string ".\MissionEditor\modules\me_coalitions.lua"]:126: in function 'loadDefaultCoalitions'

[string ".\MissionEditor\modules\me_coalitions.lua"]:435: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_toolbar.lua"]:31: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_aircraft.lua"]:44: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_loadout.lua"]:26: in main chunk

...

[C]: in function 'require'

[string ".\MissionEditor\modules\me_route.lua"]:22: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_map_window.lua"]:24: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_mission.lua"]:14: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\MainMenu.lua"]:11: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\MissionEditor.lua"]:357: in main chunk

00002.179 ALERT LUACOMMON: Error: GUI Error: [string ".\MissionEditor\modules\me_coalitions.lua"]:73: attempt to index field '?' (a nil value)

GUI debug.traceback: stack traceback:

[C]: ?

[string ".\MissionEditor\modules\me_coalitions.lua"]:73: in function 'parseCoalition'

[string ".\MissionEditor\modules\me_coalitions.lua"]:117: in function 'parseCoalitions'

[string ".\MissionEditor\modules\me_coalitions.lua"]:126: in function 'loadDefaultCoalitions'

[string ".\MissionEditor\modules\me_coalitions.lua"]:435: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_toolbar.lua"]:31: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_aircraft.lua"]:44: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_loadout.lua"]:26: in main chunk

...

[C]: in function 'require'

[string ".\MissionEditor\modules\me_route.lua"]:22: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_map_window.lua"]:24: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\me_mission.lua"]:14: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\modules\MainMenu.lua"]:11: in main chunk

[C]: in function 'require'

[string ".\MissionEditor\MissionEditor.lua"]:357: in main chunk

00002.182 INFO SOUND: detaching sdef path ".\sounds\sdef\"

=== Log closed.

[sIGPIC][/sIGPIC]

ASM for Su-27 in DCS

Link to comment
Share on other sites

Where is the "repair"?

I can't find it. I tried just run the set up program I downloaded from the Bittorrent. But it says:

 

"DCS World has been already installed.

Can't install into the same folder because addons may stop working.

You can use 'repair' or 'update' menu items.

 

So I press ok but nothing changes. If I press Next. It will show me this again. And if I press cancel, it will quite set up.

[sIGPIC][/sIGPIC]

ASM for Su-27 in DCS

Link to comment
Share on other sites

Problem remains.

I don't think that repair will do any good since I reinstalled it multiple times.

 

By the way, let me see if I installed the game in the right way.

So I downloaded both DCS world and FC3 from bittorrent and then install DCS world first and then FC3. That's it right?


Edited by PLAAF

[sIGPIC][/sIGPIC]

ASM for Su-27 in DCS

Link to comment
Share on other sites

Never mind, I found out why.

There is a data corruption in my saved game. That is why reinstall game won't solve the issue. Because that part is not reinstalled. So I deleted that whole file and the game worked by regenerate another fresh file,

 

Thanks for helping me though. :)


Edited by PLAAF

[sIGPIC][/sIGPIC]

ASM for Su-27 in DCS

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...