Jump to content

Server freezing the coming back again.


Recommended Posts

Hosting BETA 1.2.8 the 104th are having an issue with the server randomly freezing for 5 seconds or so then coming back again normally for some 10 seconds or so then freezing again.

 

This cycle continues until eventually the server crashes.

 

When logged in remotely our admins see the server crash (Windows says DCS is not responding) for about 5 seconds then it comes back normally and so on.

 

We have to restart our server to stop this happening.

 

We don't think it is related to the high client numbers in the server as sometimes it will happen 5-10 mins into a new mission after a restart.

 

Most of the time our missions run without a hitch but this bug is starting to cause some issues now. Its not mission specific as it happens across the 4 missions we are running just now but not every time... only randomly.

 

Any other server admins seeing this behavior?


Edited by [Maverick]

[sIGPIC][/sIGPIC]



104th Phoenix Wing Commander / Total Poser / Elitist / Hero / Chad

Link to comment
Share on other sites

Anything like this in your logs?

 

08146.011 INFO NET: Reconnecting to master...

08505.575 WARNING LOG: 1 duplicate message(s) skipped.

08505.575 INFO TERRAIN: lObjectFire::lObjectFire for building id=279380

08757.081 INFO NET: Reconnecting to master...

09621.024 INFO TERRAIN: lObjectFire::lObjectFire for building id=279134

09966.399 WARNING LOG: 1 duplicate message(s) skipped.

09966.399 INFO NET: Reconnecting to master...

 

 

In particular the "NET:Reconnecting to master" entries...

"ENO"

Type in anger and you will make the greatest post you will ever regret.

 

"Sweetest's" Military Aviation Art

Link to comment
Share on other sites

Posted your comment at Simhq Mav and this is what we drummed up. I'm not sure about on the firehouse- I haven't been paying too much attention to it. I'm going to look into it now though.

 

 

Yes, this is what happened last Friday night on Hollo Pointe. We had 4-5 regulars in the mission with some new clients joining now and then. I thought it was when the new clients joined that was causing the freeze. The other regulars said this had been happening before I joined. After another 3-4 freezes the mission froze completely and the server had another 'stopped responding' message.

I'm getting constant 'stopped responding' messages. Windows 8.1 was reinstalled this week, with only the DCS World application loaded onto the computer, and I am still getting these application hangs.

This morning I launched a server from my main client computer at home to see if that also gets a stopped responding message.

WC

 

"ENO"

Type in anger and you will make the greatest post you will ever regret.

 

"Sweetest's" Military Aviation Art

Link to comment
Share on other sites

I have been getting soo many of these 'stopped responding' hangs on Hollo Pointe lately that I pulled the server and reinstalled Windows 8.1. I would restart the DCS World application and after some number of hours the mission clock will be stopped and a mouse over will show the blue circle cursor and a second or two later the application screen will show the stopped responding message.

 

After the Windows rebuild earlier this week, I've been letting the server run but with a password so others cannot join, and I am still getting stopped responding messages. It won't run a half a day w/o a hang.

 

The last crash report with logs that I posted on this is here --

http://forums.eagle.ru/showthread.php?t=125090&page=4

Dated July 1 2014.

 

WC


Edited by Wrecking Crew

Visit the Hollo Pointe DCS World server -- an open server with a variety of COOP & H2H missions including Combined Arms. All released missions are available for free download, modification and public hosting, from my Wrecking Crew Projects site.

Link to comment
Share on other sites

Posted your comment at Simhq Mav and this is what we drummed up. I'm not sure about on the firehouse- I haven't been paying too much attention to it. I'm going to look into it now though.

 

 

Eno thank you so much for this sir! This is a big help, thanks Wrecking also, your problems sounds just like the one we are having.

 

We are also running Win 8.1 so it might be specific to this. I'll take this up with our Dev Team and see what we can do to reproduce it in our Trunk version of the sim.

 

S!

[sIGPIC][/sIGPIC]



104th Phoenix Wing Commander / Total Poser / Elitist / Hero / Chad

Link to comment
Share on other sites

Got home from work and my main client machine was running DCS as a server all day. This client machine was still running after 10 hours, where the Hollo Pointe machine will typically hang after that long.

 

I bought a new motherboard for Hollo Pointe and it will be here tomorrow. It will take me a few days to rebuild it -- my home internet is slow DSL. Hope I'm on the right track...

 

 

The thing that is strange, is that these 'stopped responding' issues just recently came up -- well after the v128 DCS World release. Makes me wonder, writing this, if it is a Master Server issue somehow. Most all the DCS Stopped Working issues seemed to have been resolved, with Can't Connect To Master issues still happening. Then Eno points out in my log that Hollo Pointe was attempting reconnects to the Master when it hung.

-- But -- Hollo Pointe machine still hangs and my main client doesn't, and right now both are here in my house on the DSL. Go figure... (Usually Hollo Pointe is in another location that has a 60 MBs Comcast cable connection.)

 

---

 

Tonight I applied the latest EVGA video driver to Hollo Pointe which did make an improvement in the system tray display. I will regress the two machines here through tomorrow.

 

WC


Edited by Wrecking Crew

Visit the Hollo Pointe DCS World server -- an open server with a variety of COOP & H2H missions including Combined Arms. All released missions are available for free download, modification and public hosting, from my Wrecking Crew Projects site.

Link to comment
Share on other sites

The Hollo Pointe machine had another 'stopped responding' this morning after about 6 hours run time. My client computer ran the same mission at the same time without a problem.

 

WC

Visit the Hollo Pointe DCS World server -- an open server with a variety of COOP & H2H missions including Combined Arms. All released missions are available for free download, modification and public hosting, from my Wrecking Crew Projects site.

Link to comment
Share on other sites

Ah, I did not look. I had to get out the door to work, so I set the two machines back to serving again -- see what they do over the day. But the new MB will be here this afternoon, and I am suspicious of the old one for a couple of reasons, so I will swap them. See if that does the trick. Fingers crossed...

 

WC

Visit the Hollo Pointe DCS World server -- an open server with a variety of COOP & H2H missions including Combined Arms. All released missions are available for free download, modification and public hosting, from my Wrecking Crew Projects site.

Link to comment
Share on other sites

The new motherboard is installed and Hollo Pointe has been serving a mission for about two hours.

 

I think my problems were cpu over-temperature related. The cooler was a bit loose and the thermal grease was old and runny. The bottom of the cooler and the top of the cpu had scorch marks on the edges in the pattern of the heat pipes. The old MB had other issues, too...

 

All new fans, new MB, case blown out with a compressor and cleaned up, cooler tightened :) Hope that does the trick.

 

 

I am blaming the thermal grease! The old MB was running 45-55 on the cpu temp -- twice as high as my client machine, plus the wide range. Now the cpu is running at 36-37.

 

WC


Edited by Wrecking Crew

Visit the Hollo Pointe DCS World server -- an open server with a variety of COOP & H2H missions including Combined Arms. All released missions are available for free download, modification and public hosting, from my Wrecking Crew Projects site.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...