Jump to content

Thrustmaster MFDs


Recommended Posts

mmm mine don't do that. might want to check your USB power levels..

 

could be a mobo issue. :joystick:

" any failure you meet is never a defeat; merely a set up for a greater comeback " WF.

"Success is not final, failure is not fatal, it is the courage to continue that counts," Sir Churchill

" He who never changes his mind, never changes anything," WC, GBS.

"Asus Maximus X AC WiFi z370 || i9x9900k||ddr4-32gb PC4000||RTX 3080Ti-12gb||EVGA SN 1300 G2 ||turtle beach elite pro 7.1||Win10x64|| TrackIr 4/ir|| ViRpiL,T50cm2 + VPC SharKa-50 + VPC Hawk-60  || |MFG Crosswinds || Virpil TCM50x2 Throttle||EVGA RGB z10 / Trqx10|| Reverb-G2-VR @ 3472x 3388 144hrz

Link to comment
Share on other sites

The go solid after the game is running and work fine.. they are plugged into the mb directly

 

ok so maybe your USB's are going to sleep. you can stop them from polling like this

 

Control manager/ Device Manager/ find the USB device that your MFD's are connected to by right clicking and reading the properties and the general tab, once you find the right ones, click on power management then un tic the box that says allow the computer to turn off this device to save power.

 

acdmvyuuk4zzaci6g.jpg


Edited by Mastiff

" any failure you meet is never a defeat; merely a set up for a greater comeback " WF.

"Success is not final, failure is not fatal, it is the courage to continue that counts," Sir Churchill

" He who never changes his mind, never changes anything," WC, GBS.

"Asus Maximus X AC WiFi z370 || i9x9900k||ddr4-32gb PC4000||RTX 3080Ti-12gb||EVGA SN 1300 G2 ||turtle beach elite pro 7.1||Win10x64|| TrackIr 4/ir|| ViRpiL,T50cm2 + VPC SharKa-50 + VPC Hawk-60  || |MFG Crosswinds || Virpil TCM50x2 Throttle||EVGA RGB z10 / Trqx10|| Reverb-G2-VR @ 3472x 3388 144hrz

Link to comment
Share on other sites

Tried that, doesnt work. and yes they are blinking because of a power issue becuase as soon as they are accessed they stay on solid

 

its because your USB/ controller is polling, and causing them to blink. have you checked your MoBo manufactures BIOS support for updates..

or do what I do and just unplug them. I have to because of other games and flight sims I play.

" any failure you meet is never a defeat; merely a set up for a greater comeback " WF.

"Success is not final, failure is not fatal, it is the courage to continue that counts," Sir Churchill

" He who never changes his mind, never changes anything," WC, GBS.

"Asus Maximus X AC WiFi z370 || i9x9900k||ddr4-32gb PC4000||RTX 3080Ti-12gb||EVGA SN 1300 G2 ||turtle beach elite pro 7.1||Win10x64|| TrackIr 4/ir|| ViRpiL,T50cm2 + VPC SharKa-50 + VPC Hawk-60  || |MFG Crosswinds || Virpil TCM50x2 Throttle||EVGA RGB z10 / Trqx10|| Reverb-G2-VR @ 3472x 3388 144hrz

Link to comment
Share on other sites

Try running them from a POWERED USB hub... You may be over-taxing the USB ports on that machine.. (And I know it is plugged directly to the mainboard, but often the ports on the board are still using the SAME root hub so having items connected to one port can still affect the other ports as well...)

 

bottom line... Try a powered USB hub and you may be OK...

"Pride is a poor substitute for intelligence."

RAMBO

Link to comment
Share on other sites

found this http://support.microsoft.com/kb/2900614

all fixed now.. you have to find the proper device and disable the EnhancedPowerManagementEnabled to 0

You will find the device in Device Manager under "Human Interface Devices"

its one of the USB Input Devices

The easist way i found to identify the device is to unplug all unnecessary usb devices including the MFD's for any USB device that is left go into the "USB Input Device" properties and uncheck"Allow the computer to turn off this device to save power" for all remaining devices (you can turn back on later)

then plug in the MFD's.. find the 2 USB Input devices that still have the "Allow the computer to turn off this device to save power" checked.. those are the two units were you need to get the Device Instance Path's to find in the registry to disable EnhancedPowerManagementEnabled to 0

 

I m on windows 8.1

Link to comment
Share on other sites

No. not that cuz its on my motherboard and nothing else is plugged in but my keyboard..

its a windows 8.1 power saving issue is all..

 

 

Try running them from a POWERED USB hub... You may be over-taxing the USB ports on that machine.. (And I know it is plugged directly to the mainboard, but often the ports on the board are still using the SAME root hub so having items connected to one port can still affect the other ports as well...)

 

bottom line... Try a powered USB hub and you may be OK...

Link to comment
Share on other sites

No. not that cuz its on my motherboard and nothing else is plugged in but my keyboard..

its a windows 8.1 power saving issue is all..

 

hence the reason I haven't upgraded to 8.1, issues with it and gaming.

" any failure you meet is never a defeat; merely a set up for a greater comeback " WF.

"Success is not final, failure is not fatal, it is the courage to continue that counts," Sir Churchill

" He who never changes his mind, never changes anything," WC, GBS.

"Asus Maximus X AC WiFi z370 || i9x9900k||ddr4-32gb PC4000||RTX 3080Ti-12gb||EVGA SN 1300 G2 ||turtle beach elite pro 7.1||Win10x64|| TrackIr 4/ir|| ViRpiL,T50cm2 + VPC SharKa-50 + VPC Hawk-60  || |MFG Crosswinds || Virpil TCM50x2 Throttle||EVGA RGB z10 / Trqx10|| Reverb-G2-VR @ 3472x 3388 144hrz

Link to comment
Share on other sites

hence the reason I haven't upgraded to 8.1, issues with it and gaming.

 

Interesting as I have 8.1 and have had zero issues with gaming / usb whatever... I don't particularly like it, but no issues here..

 

And I have no less than 15 USB items connected to my machine...

 

(Make sure you have the latest MB drivers )

"Pride is a poor substitute for intelligence."

RAMBO

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...