Jump to content

Su-25T missing skin textures


stockfisch
 Share

Recommended Posts

Hi !

 

I am really puzzled! After installing the latest 1.2.8 patch all my Su-25T exterior skins are gone no matter which one I choose in the Editor. :(

 

 

When I start a mission I just see an orange "warning texture missing" skin. Pylon and bomb or rocket textures are all fine.

 

I tried out several hints for similar problems that I found here in the forum. I also copied the texture folders of a vanilla install into my game Folders (as I don't want to set up everything from scratch because I already installed a bunch of mods). As far as I could check the texture folders everything seems to be OK. Could it be a "config.lua" issue or something like that?

 

It would be great if somebody could give me an idea on how to fix it.

 

Cheers

 

Stockfisch

Link to comment
Share on other sites

Have you tried a repair?

General 3D modeling thread and reference sites

UK liveries for planes, ships and MODS.

The only way to make sense out of change is to plunge into it, move with it, and join the dance.

"Me, the 13th Duke of Wybourne, here on the ED forums at 3 'o' clock in the morning, with my reputation. Are they mad.."

Updates to my stuff are now going here

Link to comment
Share on other sites

1. Remove mods

2. Run Repair

3. Test before installing mods

 

EDIT: Of course, the repair will remove your mods for you.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...