Jump to content

Idle position on TM Throttle fails to power engines


terminatahx
 Share

Recommended Posts

OK, I've been killing myself trying to figure this out. Still working on the complete startup procedures but have run into a snag. When moving my TM Warthog Throttle to the Idle position, it doesnt fire up the R/L engines. I have to use the keyboard command. Anyone know how to resolve this?

 

 

thx,

Link to comment
Share on other sites

You have the throttle at off, correct? then move the left engine throttle forward to idle?

 

from your check list, before starting the left engine you've done this (at a min):

 

- turn on battery switch

- turn on inverter switch

- turn on all the boost pumps

- APU switch to start

- what till it gets to 100%

- turn on APU Gen, and the left & right generator power

- then you move the left engine throttle lever from off to idle

Gigabyte Z390 Aorus Ultra, i7-9700k (4.9ghz all cores), NH-D15 cooler, 64 GB CL-14 3200mhz RAM, RTX3090FE, Soundblaster Z, Yamaha 5.1 A/V Receiver, 2x 512GB Samsung NVMe, 1x 1TB Samsung NVMe, 2TB Samsung SSD, Win 10 Pro, TM Warthog, Virpil WarBRD, MFG Crosswinds, 43" Samsung 4K TV, 21.5 Acer VT touchscreen, TrackIR, JetSeat KW-908, Reverb G2, Wheel Stand Pro Super Warthog, Phanteks Enthoo Pro Full Tower Case, EVGA 850 P2 PSU, PointCTRL, Buttkicker 2 , K-51 Helicopter Collective Control

Link to comment
Share on other sites

Yes. You are starting the engines one at a time so...

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

If you start the mission with your throttles in the "off" position, the sim doesn't pick it up. You need to have them in "idle", then once you're in the jet move them to the "off" position.

 

Then proceed with the startup.

 

Also do them one at a time :)

Link to comment
Share on other sites

If this happens, simply put the throttle back to Off position and to idle/start, again. As said before, it is important to start them independent, one at a time. Left first(!) then right (something with generators powered by left engine etc.)

Monitor the warning light panel on the right console, uppermost left light ("Engine start cycle") lights up when an engine is spooling up.

When the light is off, you may start the second engine, though it is advisable to monitor the RPM and EGT gauges, also.

 

Last tip: check if you have the box with "Sync HOTAS on Mission start" in the options checked. Sometimes this causes trouble, as well.

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to comment
Share on other sites

From what you guys are telling me, it sounds like my problem is that I have both the left and right side of the throttle "merged" via that stick/switch. So I need to unmerge them, and start the sim from the throttle off position on both sides L/R.

Link to comment
Share on other sites

Correct. Also, that little connector bolt is a concession to simmers and does not exist on the real throttle.

 

If you start the mission with your throttles in the "off" position, the sim doesn't pick it up. You need to have them in "idle", then once you're in the jet move them to the "off" position.

 

I see people mention this problem all of the time, yet I have never seen it myself. With HOTAS sync enabled, I never have to cycle my throttles.


Edited by Harzach

dcs_sig.jpg

Link to comment
Share on other sites

carrollhead - If you plug in your controller, Windows itself may not recognize it until you move one of the axis (even though it goes beep). Maybe if you move the throttle through it's range after you plug it in, it'd be recognized in DCS without having to do the on/off bit..?

Link to comment
Share on other sites

Correct. Also, that little connector bolt is a concession to simmers and does not exist on the real throttle.

 

In addition to this point, when I started flying the A-10C with the Warthog, I always locked the throttles after engine start. But when I learned that there is no such lock in the real aircraft, I got rid of this habit and now I keep them unlocked all the time. In the beginning it felt a bit weird, but in time it's as natural as it used to be before I made that change.

 

It's only when I push the Left Throttle Button (AP engage) that I inadvertently push the right throttle a bit forward, however this little push is not enough to yaw the aircraft off course. Still, I wonder if this happens IRL as well.

 

I see people mention this problem all of the time, yet I have never seen it myself. With HOTAS sync enabled, I never have to cycle my throttles.

 

It happens to me sometimes, but not all the time. So far I wasn't able to make out a clear pattern.

 

On the other hand, I had the sync checkbox unchecked although I'm not exactly sure why. I just checked it and will keep an eye open to see if this hiccup persists.

Link to comment
Share on other sites

I've tried everything mentioned here and I still can't get that to work. Also, when I engage the "controller sync" in DCS options, my controls act even worse. TM Device analyzer shows the throttle and stick are flawless. Really frustrated about this, but it looks like I'm just going to have to live with it.

 

thx all,

Link to comment
Share on other sites

I've tried everything mentioned here and I still can't get that to work. Also, when I engage the "controller sync" in DCS options, my controls act even worse. TM Device analyzer shows the throttle and stick are flawless. Really frustrated about this, but it looks like I'm just going to have to live with it.

 

thx all,

 

Do you actually see the hotas 3D model move, when pushing your warthog to idle? If the answer is yes, it might sound dull, but try to execute the move slowly, very gently (off to idle). Not snail slow, but avoid being too quick/harsh.

Link to comment
Share on other sites

Do not use TARGET software but instead remap correctly only trimmer in-game and clean it up from all view commands.

Test your throttle movements in pit on cold airplane, confirm you can achieve cut-off, idle, max positions - observe thottle moving inside pit and on controller debug view as you move your TM Warthog Throttles, there's a short for it. Test both L and R throttle.

Tell us your results.

Double check INVERTER and APU before starting engines.

If you own TM HOTAS Warthog it is pretty much plug and play except stick TRIM control, which must be cleaned up from view commands.

 

What is your version number?


Edited by Shaman

51PVO Founding member (DEC2007-)

100KIAP Founding member (DEC2018-)

 

:: Shaman aka [100☭] Shamansky

tail# 44 or 444

[sIGPIC][/sIGPIC] 100KIAP Regiment Early Warning & Control officer

Link to comment
Share on other sites

looking down via my track ir, I don't even see the throttle move at all. I don't use Target at all. Please explain "remap correctly only trimmer in-game".

 

I'm not being rude - just checking! Have you unpaused the sim when you try this?

 

By default, the grey hat on the stick is mapped to move your view around. You need to go into OPTIONS -> CONTROLLERS -> A-10C SIM and delete that assignment. Replace it with Trim.

 

It's like that so people without a TrackIR can look around using the stick.

 

While you're in there it might be worth checking that the throttle axes are correctly assigned to your stick. You can also check to see if the sim is "seeing" your controller by presing RCTRL-RETURN on your keyboard (while you are in the game). A red box will appear showing the position of all of your controls. Try moving the throttle and the stick to see if anything moves on the diagram. If it doesn't then the most likely thing is incorrect controller assignments.

Link to comment
Share on other sites

If you're not even seeing the throttle move in the cockpit, this leads me to believe that the axes aren't properly assigned in the control options.

 

Make sure your assignments look something like this:

 

attachment.php?attachmentid=100309&stc=1&d=1403860520

Screen_140627_111324.thumb.jpg.2bcd362028e5149574bfdc0d06228af2.jpg

PC Specs / Hardware: MSI z370 Gaming Plus Mainboard, Intel 8700k @ 5GHz, MSI Sea Hawk 2080 Ti @ 2100MHz, 32GB 3200 MHz DDR4 RAM

Displays: Philips BDM4065UC 60Hz 4K UHD Screen, Pimax 8KX

Controllers / Peripherals: VPC MongoosT-50, Thrustmaster Warthog HOTAS, modded MS FFB2/CH Combatstick, MFG Crosswind Pedals, Gametrix JetSeat

OS: Windows 10 Home Creator's Update

Link to comment
Share on other sites

Do not use TARGET software but instead remap correctly only trimmer in-game and clean it up from all view commands.

Test your throttle movements in pit on cold airplane, confirm you can achieve cut-off, idle, max positions - observe thottle moving inside pit and on controller debug view as you move your TM Warthog Throttles, there's a short for it. Test both L and R throttle.

Tell us your results.

Double check INVERTER and APU before starting engines.

If you own TM HOTAS Warthog it is pretty much plug and play except stick TRIM control, which must be cleaned up from view commands.

 

What is your version number?

 

With engines cold, I have NO movement on throttles.

Inverter and APU are ON before starting engines.

Link to comment
Share on other sites

Fuel pumps etc. also? I guess yes. When you open the windows gamecontroller properties (where it shows all the buttons for testing) do the switches light up when you move the throttle from off to idle? They should. So you'll know if the buttons are send. Now go into the DCS options controller page, check ALL is selected in sections and move the throttle from off to idle it should jump to the mapped command! Now we know if the profile is correctly receiving from the button.

Next check if the throttle moves in the sim. Check game is not paused, anything else doesn't matter. Simply check if the virtual throttle in the plane moves over the hump to idle as the physical on the HOTAS Warthog does? If all that is a positive we need to check procedures.

  • Like 1

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to comment
Share on other sites

I've tried everything mentioned here and I still can't get that to work. Also, when I engage the "controller sync" in DCS options, my controls act even worse. TM Device analyzer shows the throttle and stick are flawless. Really frustrated about this, but it looks like I'm just going to have to live with it.

 

thx all,

 

You do know there is a hump on the throttle don't you? You have to lift the throttle levers over the hump to get it into the idle position. The levers are only in the Idle position when they are fully back and over that hump. Then to start the throttle you have to lift the throttle up and forward over the hump.


Edited by Dudester22
  • Like 1
Link to comment
Share on other sites

IIRC people with old throttle firmware had such kind of problems. Problem was that buttons number 29 and 30 do not engage (Throttle Off position).

Please check that they work by placing both throttles to OFF, open control panel>devices and printers then open throttle properties (see screenshot)

If they don't work, then use TM Warthog firmware update utility and update throttle firmware to v.20 (i think it's the latest), stick firmware - 11.

buttons.thumb.PNG.59967a7ff48a4368c3082a6873872d20.PNG

Link to comment
Share on other sites

You do know there is a hump on the throttle don't you? You have to lift the throttle levers over the hump to get it into the idle position. The levers are only in the Idle position when they are fully back and over that hump. Then to start the throttle you have to lift the throttle up and forward over the hump.

 

Dude, I am forever in your debt. I never even realized that hump was there until you mentioned it. The way you described it forced me to focus on actually finding it and lifting the throttles. Thanks a million!

 

Thanks everyone for your help in this! This community is amazing! Onto Navigation systems training :)

  • Like 1
Link to comment
Share on other sites

Please read more about your expensive piece of hardware and make sure your firmware update and driver is latest.

Notice you can add another detent on top of throttle range to allow for afterburner control if you ever need it (no afterburner on A-10C).

51PVO Founding member (DEC2007-)

100KIAP Founding member (DEC2018-)

 

:: Shaman aka [100☭] Shamansky

tail# 44 or 444

[sIGPIC][/sIGPIC] 100KIAP Regiment Early Warning & Control officer

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...