Jump to content

help please


cliffat65
 Share

Recommended Posts

hello to everyone my name is cliff i have just got lock-on and patched it to 1.02.i have a query i hope someone can help me with.when i am flying the a10 and attacking ground targets with machine gun my frame rates drop from 50 to 30 and it go's like a slide show is there a way i can solve the problem and improve frame rates?.

my computer is a dell xps600 with 2 gigs off ram and 2 geforce 6800 in sli.

 

many thanks

cliff

Link to comment
Share on other sites

Hi Cliff & welcome to Lockon.

If the frames are dropping while you are shooting it may be Force feedback (even without a FF stick) causing some of the slowdown.

Go to C:\Program Files\Ubisoft\Eagle Dynamics\Lock On\Config (or whatever it is in 1.02) & locate the Producer cfg file.

Change to ForceFeedbackEnabled = false;

 

Other things:

Run in windowed mode if game resolution same as desktop. (disable Full screen)

Turn down some graphic settings, Vis range to low makes a big difference.

(Someone else may know if the graphic settings in the campaigns & missions are locked in 1.02, If so you will need to edit the missions)

Defrag computer, latest drivers & all that jazz.

 

Good luck.

Link to comment
Share on other sites

yea you will realize Lock On is one of THE most demanding games out there. You still havent told us your cpu, that is also a major factor to fps. Your rig should handle medium/high settings. Major fps killers are scenes, water, visual range, heat blur. (try turning down some of those until both your fps and eye candy satisfy your needs). Btw, the Flaming Cliffs addon does slightly improve fps and its a lot better. You should really get it, it also matches your name :D . And btw, even though you do have 6800 in sli, Lock On does not really use sli tech to its full advantage so that is why your not getting as much compared to your other games. Other than that, welcome to the game/forum! Enjoy your stay.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

hi again thanks for the replys i have done as u recommended and it has helped a lot.i notice the fps drop is only noticeable when in the a10 firing gun or shooting rockets.when in the su25 i have no fps when firing weapons.i have seen somewhere a file u can download to help this i will try to find it in the meantime i have turned fps counter off and am learning to fly and fight by the way my cpu is a pent 4 3.20.

once again thanks for the help

 

cliff.

p.s. just got flaming cliffs does seem good

Link to comment
Share on other sites

alright now all you have left to do is download the latest patch (1.12) from www.lockon.ru. Register and download it (make sure you download the right one according to which FC version you got (download or cd version). After that, you can begin tweaking your game through various skins, mods...etc. You can find a LOT of mods and skins over at http://www.lockonfiles.com/

Just download a software called modman 5 and it is very easy to insert files into the game. That should get you going for now, good luck!

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Hey Cliff, we have simlar systems but I have a little faster processor. Love the system though. I don't expireance that kind of frame drop. You can always expect a little though. Look at the more popular Lockon sites for FPS mods that use MODMAN to execute.

 

See ya

Coffee

Link to comment
Share on other sites

Hello Cliff,

 

That's a very nice system you got there - better than mine :) .

 

But setting every game option to max will bring any system to its knees, so as mentioned already, the trick is to find the right balance between graphics options and game performance that is right for you.....there is really no single approach as it depends on which features you value the highest.

 

But some options are more demanding than others, and you may want to concentrate your attention on the following to begin with:

 

* Visibility range

* Water setting

* Scenes

Cheers,

- JJ.

JJ

Link to comment
Share on other sites

Hi Cliffat65

I might have mis-read your post, but if I read your post correctly and your frame rate drops from 50FPS to 30FPS when you fire the A-10 gun & it's worrying you I have the perfect solution:

Turn off the FPS counter.

30FPS does not count as a slide show in LO.

:-)

Cheers.

Link to comment
Share on other sites

alfa thanks for reply that is what i am doing now i am tinkering about with settings to get it to look right.the thing is weta when i am shooting my pc really slows down when flying thru smoke it would just stop i have a mod that cures that now so is a lot better.

cliff

Link to comment
Share on other sites

I just purchased lomac last week. I am a prop-head for the most part (Aces High for many years and IL2-FB-AEC-PF in recent years). I spent about a year fooling with Falcon 4.0 a couple of years back as well. I have wanted to try lomac for a while now but hesitated because IL2 pushes my system pretty hard and I just figured lomac would be worse. I have been pleasantly surprised. I don't think lomac taxes my machine as hard as IL2 does! Who would have thought that?

 

BTW, FFB being turned on by default really caused me big problems; intermittent trim, frame rate dips, etc. When I turned that off, the game became smooth as can be.

 

I'm loving this!

signature.jpg

---------- Click here for details ----------





Abit AV8 MB, AMD Athlon 64 3200+, 1.5 GB DDR, GeForce 6600GT/256MB AGP,

CH Fighterstick/Pro Throttle/Pro Pedals/Throttle Quad/DT225 Trackball, TIR4

Link to comment
Share on other sites

Nobody seems to have mentioned FPS drops due to the clouds of smoke from gun round impacts - is it during the firing, or during the impact of the rounds? My pc still gets all slideshowy during the short time I fly through the smoke of the bullet impact. To test this, turn effects off in the options menu. If it's silky smooth during firing, that was it.

Link to comment
Share on other sites

And old tweak, but I still use it.

 

As usual do a backup before proceeding.

Remove or rename ExplodeGround0.ogg & ExplodeWater0.ogg in your effects directory

 

Remove both lines with ExplodeGround0 & ExplodeWater0 in the sound.cfg file.

 

Bingo, now able to gun down without no fps loss.

EDIT: oups Welcome aboard.

Cheers

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...