Jump to content

FC3 and other modules.


weeb
 Share

Recommended Posts

I wonder if anyone has had similar problems and may be able to assist me in rectifying mine. I spent all day yesterday trying to get FC3 to work but it seems to disable mouse integration in my A-10c and A-10a modules, crashes them etc. I will try to explain symptoms best as I can.

 

1. A-10c and A-10a installed obviously within DCS world. All working fine, triple monitor setup, everything working as it should.

 

2. Bought FC3 and installed it via module manager. Started F15 instant action. Bang froze, unable to do anything, Control+Alt+Delete out of it, tried A-10c quick mission, sim started but no mouse integration. Esc brings up menu but no mouse to click quit. Had to Control+Alt+Delete out of that as well.

 

3. Removed FC3 via module manager in case it was a bad download, A10-a and A-10c back to normal fully functioning no problems.

 

4. Thought would try FC3 again, went into module manager, it wasn't there under available addons. I downloaded the normal file from ED download page, installed it, tried to start to start F15 again, game hung, control alt delete again, window pops up, you need to activate module which I did, tried to get back into F15 instant action, hung again, control alt delete again. Back to A-10c no mouse integration. Removed FC3 a second time and my other modules were back to normal. FC3 still does not show up in available addons, checked licensing and its used 2 activations. I'm at a loss here, basically FC3 screws up everything else and wont work properly itself. :helpsmilie:

Windows 7 64 Home Premium, i5 3570K (3.4 @ 4.4GHz), Asus P8Z77-V LX, 16GB dual channel 1600 ram, EVGA Nvidia GTX980ti, 240 GB OCZ SSD, 3 TB Raptor, Thrustmaster Warthog Hotas and Throttle, Saitek Pro Combat Rudder pedals.

Link to comment
Share on other sites

it could be that FC3 includes A10A, also it shouldn't use an activation if you uninstall and reinstall without changing anything in the computer.

AMD A8-5600K @ 4GHz, Radeon 7970 6Gig, 16 Gig Ram, Win 10 , 250 gig SSD, 40" Screen + 22 inch below, Track Ir, TMWH, Saitek combat pedals & a loose nut behind the stick :thumbup:

Link to comment
Share on other sites

It might be nothing... but every now and again I loose the ability to move my mouse around while I'm entering into the multiplayer server list.

 

Alt + Tab will take me out of DCS back to the dashboard, then I Alt + Tab back into it and it works.

 

It might be worth a shot.

i7-6700K, Gigabyte GTX1080 8GB , MSI Z170A, 32GB, 750W

VFA-113

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...