Jump to content

I'm in big trouble


Recommended Posts

Guys i installed today dcs world and i tried to play su-25t, the game loads normaly but after i press the fly button on the briefing menu my contros dont work at all, i mean at all... only the escape button wotks... no joystick, no mouse and no keyboard.. its really wierd.. i cant do anything at all... i cant even rotate the camera, or go to external view.. only when i press the escape button and the menu appears together with the mouse cursor.. but as soon as i press continue again i loose all controls.. this is really frustrating and i dont know how to fix it... what could it be?? can anybody help?? thank u..

Link to post
Share on other sites
Guys i installed today dcs world and i tried to play su-25t, the game loads normaly but after i press the fly button on the briefing menu my contros dont work at all, i mean at all... only the escape button wotks... no joystick, no mouse and no keyboard.. its really wierd.. i cant do anything at all... i cant even rotate the camera, or go to external view.. only when i press the escape button and the menu appears together with the mouse cursor.. but as soon as i press continue again i loose all controls.. this is really frustrating and i dont know how to fix it... what could it be?? can anybody help?? thank u..

 

 

Try running a repair, or try removing the DCS folder out of your Saved Games folder and letting the game recreate it, I think if none of that works, reinstall.

spacer.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to post
Share on other sites

you could also try to delete the C:\users\saved Games\DCS\Config\input Folder (don`t worry...DCS creats the "input" Folder new at next restart..maybe this has some effect.

 

Edit: oops SiThSpAwN was faster

My Specs:

I don`t care..it is a Computer..a black one..

Link to post
Share on other sites
no worries guys, i fixed it :) thank u for your time

 

Imagine the scene; someone at sometime in the future has exactly the same problem you had, so they google the problem, and end up in this thread. But do they find the answer? No. All they know is that there's a fix. How frustrating!

 

If you've found the solution to a problem, help the person from the future who can't solve it by posting the solution here for posterity.

  • Like 2
Link to post
Share on other sites
Imagine the scene; someone at sometime in the future has exactly the same problem you had, so they google the problem, and end up in this thread. But do they find the answer? No. All they know is that there's a fix. How frustrating!

 

If you've found the solution to a problem, help the person from the future who can't solve it by posting the solution here for posterity.

 

Yep, hate it when people do that! I guess when people say "fixed it" but don't say how, it means it was an embarrassing "user error" and they'd rather not say; maybe the game was just paused. :)

Windows 10 Home, Intel Core i7-9700K @ 4.6GHz, Gigabyte GTX 1070 G1 Gaming (8GB VRAM) on 34" LG curved monitor @ 3440x1440, 32GB RAM, TrackIR 3 (with Vector Expansion), Thrustmaster Warthog HOTAS, Saitek Combat Pedals, Thrustmaster Cougar MFDs.

Link to post
Share on other sites
Yep, hate it when people do that! I guess when people say "fixed it" but don't say how, it means it was an embarrassing "user error" and they'd rather not say; maybe the game was just paused. :)

 

That's one potential explanation among many others.

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to post
Share on other sites

yes, the old PEBCAK factor... even the best succumb to it once in a while

City Hall is easier to fight, than a boys' club - an observation :P

"Resort is had to ridicule only when reason is against us." - Jefferson

"Give a group of potheads a bunch of weed and nothing to smoke out of, and they'll quickly turn into engineers... its simply amazing."

EVGA X99 FTW, EVGA GTX980Ti FTW, i7 5930K, 16Gb Corsair Dominator 2666Hz, Windows 7 Ultimate 64Bit, Intel 520 SSD x 2, Samsung PX2370 monitor and all the other toys

-

"I am a leaf on the wind, watch how I soar"

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...