Jump to content

help lock-on X45


Recommended Posts

Guys last night after install of game and 1.1 patch (original lock-on)

It would not let me reconfigue keyboard or X45 joystick, the game runs real smooth but I cant control plane very well rudder keeps wondering left then right even when i changed all buttons from keyboard to joystick nothing altered, What am I doing wrong.......

Regards Dodger

Link to comment
Share on other sites

If you followed the instructions I gave you yesterday- you should have no problem unless your stick just happens to be a bad one.

 

I'm sorry I have 2posts same subject.. I have just printed off your siateck config plan i like the way you write & your humor and i'd like to thank you, for what must now be the answer to my probs I think i will stay with the a10 and might well come looking for one of you profiles......thanks for beeing there

 

regards Dodger

Link to comment
Share on other sites

Guest IguanaKing

Dodge,

 

Have you looked at the axis settings for your X45? With the X-45, LockOn usually assigns your throttle to just the right engine. So go into the input menu and pull up the axis settings for your X45. You'll probably see that your throttle is assigned to just one engine. Click on that engine and then click on the clear button at the top of the screen. Now, find the one that just says "thrust", click that, then click the change button at the top of the screen. A dialog box will come up asking for a key combination. At that point, just move your throttle back and forth. It will then show an input, ummm...Slider 0, IIRC. Click OK on the dialog box, and you should be good-to-go. :D

Link to comment
Share on other sites

Dodge,

 

Have you looked at the axis settings for your X45? With the X-45, LockOn usually assigns your throttle to just the right engine. So go into the input menu and pull up the axis settings for your X45. You'll probably see that your throttle is assigned to just one engine. Click on that engine and then click on the clear button at the top of the screen. Now, find the one that just says "thrust", click that, then click the change button at the top of the screen. A dialog box will come up asking for a key combination. At that point, just move your throttle back and forth. It will then show an input, ummm...Slider 0, IIRC. Click OK on the dialog box, and you should be good-to-go. :D

 

Well thanks to Konkussion's documents last night saw me fly stright though the 1st campaigne battle with full controll & my own profile ..But thanks for your time & advise

Link to comment
Share on other sites

Guest IguanaKing
Well thanks to Konkussion's documents last night saw me fly stright though the 1st campaigne battle with full controll & my own profile ..But thanks for your time & advise

 

NP, Dodge. I knew Konny would get you squared away. :cool:

Link to comment
Share on other sites

That's right- make sure nothing else is trying to execute the same command- including 2 software programs.

 

I initially had my zoom set as an axis on that rotary, and the twitching problem just drove me out of my mind. Once my wingman S77th-Ryke got me situated on the bands thing shown in the screenshot- I implemented the new profile adjustment- but neglected to disable the axis mapping. :rolleyes: Obviously, the stick didn't know what the hell was going on. Took me all day to figure out what was wrong, lol...

Link to comment
Share on other sites

That's right- make sure nothing else is trying to execute the same command- including 2 software programs.

 

I initially had my zoom set as an axis on that rotary, and the twitching problem just drove me out of my mind. Once my wingman S77th-Ryke got me situated on the bands thing shown in the screenshot- I implemented the new profile adjustment- but neglected to disable the axis mapping. :rolleyes: Obviously, the stick didn't know what the hell was going on. Took me all day to figure out what was wrong, lol...

 

Sounds like a real pain in the ass that one mate, glad you got that sorted, prehaps you could shed some light on a problem of my own see this thread here:confused: http://forum.lockon.ru/showthread.php?t=13966

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...