[REPORTED]Gear Status and Pitot Heating status lights extinguish - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 11-08-2019, 05:47 PM   #1
LeCuvier
Senior Member
 
Join Date: May 2013
Location: South of France
Posts: 2,046
Default [REPORTED]Gear Status and Pitot Heating status lights extinguish

When I fly a mission of some duration I find that, in the final landing approach, the status lights for the gear (the ones labelled "Aus") and the lights indicating pitot heating status, all of which were lit during the whole flight, are extinguished without me doing anything to that effect. You can see this in the attached track. Unfortunately you have to wait till shortly before landing to see it. Looks like a bug to me.
Attached Files
File Type: trk FW-190A8 Gear Lights Off_20191108.trk (2.39 MB, 104 views)
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline   Reply With Quote
Old 11-08-2019, 08:49 PM   #2
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 22,949
Default

Hi LeCuvier

I can see the indicators go out in your track, thank you.

I am at a loss to why at the moment, and I can not reproduce any other way.

I will speak with the dev on Monday about this.

thank you.
__________________
BIGNEWY
Community Manager Eagle Dynamics
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, TM Warthog, Jet provost rudder pedals, VIVE Cosmos

BIGNEWY is offline   Reply With Quote
Old 11-09-2019, 02:30 PM   #3
unknown
Senior Member
 
unknown's Avatar
 
Join Date: Mar 2010
Location: Germany
Posts: 1,270
Default

Hi LeCuvier,
i saw this yesterday too after flying the A8 after a couple weeks off.

Quote:
Originally Posted by BIGNEWY View Post
Hi LeCuvier

I can see the indicators go out in your track, thank you.

I am at a loss to why at the moment, and I can not reproduce any other way.

I will speak with the dev on Monday about this.

thank you.
The easiest way to replicate this:
- do a air start
- time acceleration
- nothing else to do
- after a little less than 6min and 30sec into the mission the lights go off

Track showing the exact same done(including the time acceleration so you don't have to wait 6min) attached.
Attached Files
File Type: trk FW190A8_lights_off.trk (199.8 KB, 97 views)
__________________
Modules: KA-50, A-10C, FC3, UH-1H, MI-8MTV2, CA, MIG-21bis, FW-190D9, Bf-109K4, F-86F, MIG-15bis, M-2000C, SA342 Gazelle, AJS-37 Viggen, F/A-18C, F-14, C-101, FW-190A8, F-16C, F-5E, JF-17, SC

System: Win 10 64bit, Ryzen 3800X, 32gb RAM DDR4-3200, Gigabyte Aorus 1080ti XE ,1 x Samsung SSD 970 EVO Plus 2TB NVMe, 2 x Samsung SSD 2TB + 1TB SATA
MFG Crosswind Rudder Pedals - VIRPIL T-50CM and VIRPIL MongoosT-50 Throttle - Oculus Rift S

DCS-Settings
unknown is offline   Reply With Quote
Old 11-10-2019, 05:20 PM   #4
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 22,949
Default

Reported,

thank you both for your reports.
__________________
BIGNEWY
Community Manager Eagle Dynamics
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, TM Warthog, Jet provost rudder pedals, VIVE Cosmos

BIGNEWY is offline   Reply With Quote
Old 11-11-2019, 12:50 PM   #5
iFoxRomeo
Member
 
Join Date: Jun 2013
Posts: 832
Default

Pushing in all CBs, the pitot heat and landing gear light extinguishes after 4:30 to 5:30 minutes. Even if you disconnect the pitot heat CB(thus switching it off) this function stops to work after the aforementioned time. Before that time elapses you can push in the pitot cb and see that it lights up, then disconnect it again. But even switching off pitot CB, after that time the light won't go on anymore with the pitot CB pushed in.

But it is somehow connected to the Battery CB. If you disconnect the Battery CB after startup, the pitot heat and landinggear light extinguishes, but it won't get "damaged". So even after 10 minutes you can push the battery CB in (pitot CB can remain pushed in all the time) and the pitot light will light up.


I have the impression that the accumulated "ON" time of the Battery is causing the problem. But I have to test it more to confirm that.


Fox
__________________
Eagle Dynamics, ceterum censeo: dare nobis ME CCLXII!

DCS: Dora - Zero visibility Instrument take off
DCS: Kurfuerst - Zero visibility Instrument take off
iFoxRomeo is offline   Reply With Quote
Old 11-27-2019, 04:03 PM   #6
LeCuvier
Senior Member
 
Join Date: May 2013
Location: South of France
Posts: 2,046
Default No change after update of 11-27-2019

I tried with cold-start missions, and the Pitot Heating indicator went OFF after 5 min, and the Gear Status indicators about 30sec later.
Next I tried a free-flight mission, and it showed the same behaviour.
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline   Reply With Quote
Old 12-15-2019, 10:59 PM   #7
Pzkfw
Junior Member
 
Join Date: May 2015
Location: Cali
Posts: 48
Default

Duplicated on every mission I fly.
__________________
AKA Venturi


"You can tell a bomber pilot by the spread across his rear, and by the ring around his eye, you can tell a bombadier; You can tell a navigator by his maps and charts and such, and you can tell a fighter pilot - but you can't tell him much!" -523 TFS Fighter Pilots Song Book
Pzkfw is offline   Reply With Quote
Old 01-15-2020, 08:42 PM   #8
LeCuvier
Senior Member
 
Join Date: May 2013
Location: South of France
Posts: 2,046
Default Gear Status lights fixed - Pitot heating status not

After today's update, the gear status lights staid on through a 15-minute mission. The pitot heating status was extinguished 5 minutes into the mission. So the pitot status light is not fixed!
__________________
LeCuvier
Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5
LeCuvier is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:11 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.