[REPORTED]Switch guards not flipping the switches back - ED Forums
 


Notices

Closed Thread
 
Thread Tools Display Modes
Old 04-11-2019, 05:42 AM   #1
Jak525
Member
 
Join Date: Aug 2018
Posts: 435
Default [REPORTED]Switch guards not flipping the switches back

The guards for the GEN TIE CONTROL and GAIN switches do not flip the switches back when they're closed and the switch is put in the abnormal position. Instead, the guard just goes down and the switch stays in place, graphically glitching through the guard cover.
Jak525 is offline  
Old 09-13-2019, 04:18 AM   #2
pmiceli
Member
 
pmiceli's Avatar
 
Join Date: May 2016
Posts: 215
Default

Quote:
Originally Posted by Jak525 View Post
The guards for the GEN TIE CONTROL and GAIN switches do not flip the switches back when they're closed and the switch is put in the abnormal position. Instead, the guard just goes down and the switch stays in place, graphically glitching through the guard cover.
I can confirm the GEN TIE switch does not flip back to normal when the guard is down. Guarded switched are designed so that when the guard is pushed back down the the switch is flipped away from the guard hinge. To reset a GEN TIE light in the FA-18 all you should have to do is lift the guard, move the switch to RESET then push the guard back down.
__________________
pmiceli is offline  
Old 09-13-2019, 05:13 AM   #3
MrNewLife
Junior Member
 
Join Date: Jan 2019
Location: Dallas Texas
Posts: 87
Default

Quote:
Originally Posted by Jak525 View Post
The guards for the GEN TIE CONTROL and GAIN switches do not flip the switches back when they're closed and the switch is put in the abnormal position. Instead, the guard just goes down and the switch stays in place, graphically glitching through the guard cover.
Can confirm here too.
MrNewLife is offline  
Old 09-13-2019, 09:17 AM   #4
BIGNEWY
ED Community Manager
 
BIGNEWY's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 18,380
Default

Reported

thank you
__________________
Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, INTEL i7 4790K @4.4 GHz( Cooled by H100i ), 32GB DDR3 @1866 , Asus Z97-AR, TM Warthog, Jet provost rudder pedals, VIVE Cosmos
BIGNEWY is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:56 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.