UH-1H side-gunners not following mouse aim? - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 02-11-2014, 08:10 PM   #1
Mote
Junior Member
 
Join Date: Jul 2010
Posts: 23
Default UH-1H side-gunners not following mouse aim?

Hey everyone

So I just obtained UH-1H yesterday thanks to the steam sales!

Anyways, I've been getting a chance to learn it tonight, but unfortunately I still have one problem.

When I try to use the side gunners, I can look around using the mouse just fine, but the gun aim doesn't follow it I've checked the controls, but I'm not allowed to assign any axis commands for the gunner sights, and right now all there is is some keybinds to aim the gun left/right/up/down, but that is extremely slow and completely useless.

How do I assign the gunner aim to mouse look? I can't really seem to figure that one out!
Mote is offline   Reply With Quote
Old 02-11-2014, 08:21 PM   #2
Flagrum
Veteran
 
Join Date: Feb 2013
Location: r/hoggit
Posts: 6,192
Default

Enable "Track IR aiming" (or so) under Controls->Special->Huey

(yes, even if you don't have TIR ... read it more like "aiming with the view controls")
Flagrum is offline   Reply With Quote
Old 02-11-2014, 08:23 PM   #3
Mote
Junior Member
 
Join Date: Jul 2010
Posts: 23
Default

Hey Flagrum Thanks for the reply and help

Unfortunately, I can see that the TrackIR aiming is already enabled That's kind of weird.
Mote is offline   Reply With Quote
Old 02-11-2014, 08:25 PM   #4
Mote
Junior Member
 
Join Date: Jul 2010
Posts: 23
Default

Oh wait, I tried to disable and then enable it, now it seems to work!
Mote is offline   Reply With Quote
Old 02-11-2014, 08:25 PM   #5
Flagrum
Veteran
 
Join Date: Feb 2013
Location: r/hoggit
Posts: 6,192
Default

Quote:
Originally Posted by Mote View Post
Hey Flagrum Thanks for the reply and help

Unfortunately, I can see that the TrackIR aiming is already enabled That's kind of weird.
Is "mouse look" actually enabled? Or is the mouse in "click mode"? Try LAlt+C

edit:
LAlt+C, not LCtrl+C as I wrote eariler :o)

Last edited by Flagrum; 02-11-2014 at 08:28 PM.
Flagrum is offline   Reply With Quote
Old 02-11-2014, 08:28 PM   #6
Flagrum
Veteran
 
Join Date: Feb 2013
Location: r/hoggit
Posts: 6,192
Default

Quote:
Originally Posted by Mote View Post
Oh wait, I tried to disable and then enable it, now it seems to work!


Happy hunting! :o)
Flagrum is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:19 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.