1.2.4 bug reports - ED Forums
 


Notices

 
 
Thread Tools Display Modes
Old 04-30-2013, 09:49 PM   #1
xcom
Senior Member
 
xcom's Avatar
 
Join Date: Jun 2012
Posts: 1,368
Default 1.2.4 bug reports

Few things I saw -

1. Can't turn off heat blur.
2. In the ME the external views and permit crash rcvr value boxes are not aligned.

Thats what I got for now.
xcom is offline  
Old 04-30-2013, 09:55 PM   #2
Damien
Member
 
Join Date: Apr 2013
Location: Los Lunas, New Mexico
Posts: 104
Default

1.2.4 Auto Update download ends in a failure "Hash Mismatch".. After spending the last 8 hours downloading to having the install fail is very very very frustrating.

-Damien
Damien is offline  
Old 04-30-2013, 09:58 PM   #3
Blooze
Senior Member
 
Blooze's Avatar
 
Join Date: Nov 2012
Location: Mississippi
Posts: 1,289
Default

Quote:
Originally Posted by xcom View Post
Few things I saw -

1. Can't turn off heat blur.
2. In the ME the external views and permit crash rcvr value boxes are not aligned.

Thats what I got for now.
I can confirm that heat blur can't be turned off. I posted that issue in another thread.
Blooze is offline  
Old 04-30-2013, 11:00 PM   #4
Mazzic
Junior Member
 
Mazzic's Avatar
 
Join Date: Jan 2011
Location: Germany - Regensburg
Posts: 49
Default

su 27 ecm indicator does not light up in Russian cockpit
Mazzic is offline  
Old 04-30-2013, 11:50 PM   #5
Teknetinium
Senior Member
 
Teknetinium's Avatar
 
Join Date: Mar 2007
Location: Gothenburg
Posts: 1,435
Default

SU-27 EOS vertical scan is broken.

Last edited by Teknetinium; 05-01-2013 at 12:19 AM.
Teknetinium is offline  
Old 05-01-2013, 12:14 AM   #6
IvanK
ED Testers Team
 
IvanK's Avatar
 
Join Date: Oct 2007
Location: SYD Australia
Posts: 2,281
Default

Minor graphical bug in MIG29 TWS 2 HUD label. The "TWS" label is off the left hand side of the HUD.

IvanK is offline  
Old 05-01-2013, 12:20 AM   #7
Snowfox_Hun
Junior Member
 
Join Date: Apr 2013
Posts: 21
Default

Hello!

If a target is specified, an AI aircraft Ground Commander unit or Game Master in position Server Crash
Snowfox_Hun is offline  
Old 05-01-2013, 02:30 AM   #8
SubSonicKiwi
Junior Member
 
Join Date: Jul 2010
Posts: 3
Default

I may have come across an invulnerable F-16C bug. This actually has occurred to me twice. I just tried a test mission with me only 10km from the F-16C and he went down perfectly fine. Not sure what is causing it or if it is just my machine. If anyone else would like to try, I uploaded the mission.
Attached Files
File Type: trk F-16 Takes 4 hits.trk (408.1 KB, 74 views)
File Type: miz Su-27-1v1 F16.miz (4.8 KB, 77 views)
SubSonicKiwi is offline  
Old 05-01-2013, 02:37 AM   #9
Davis0079
Member
 
Davis0079's Avatar
 
Join Date: May 2012
Location: Florida, US
Posts: 416
Default

In BS2, the KA-50s spent shells look like the are ejecting from the end of the gun barrel instead of the gun body....
Davis0079 is offline  
Old 05-01-2013, 02:54 AM   #10
IvanK
ED Testers Team
 
IvanK's Avatar
 
Join Date: Oct 2007
Location: SYD Australia
Posts: 2,281
Default

SU27 in Ver 1.2.4 Air to Ground CCRP mode not working correctly..weapons release as soon as the pickle button is pressed.

After flying the Pipper to the target and pressing and holding the pickle button, weapons release immediately and impact grossly short. The usual process of the time to release cue and "Fly the tail to the director circle" just doesn't happen. As soon as press and hold the pickle button the Time to go arrow races to the bottom of the TTG scale and the weapon is released.

CCIP works just fine.

MIG29 CCRP works as advertised so its an SU27 issue
IvanK is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 04:21 AM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.