Missing textures - ED Forums
 


Notices

Reply
 
Thread Tools Display Modes
Old 12-28-2018, 01:23 PM   #1
Tomcatter87
Junior Member
 
Tomcatter87's Avatar
 
Join Date: May 2017
Location: Germany
Posts: 90
Default Missing textures

Dear fellow Huey drivers, after one of the the last updates I noticed some textures are missing. For examples the huey external stores - but only if I use downloaded Skins.
Is there a way to get it working again?
Tomcatter87 is offline   Reply With Quote
Old 02-01-2019, 11:41 AM   #2
Emmer
Member
 
Emmer's Avatar
 
Join Date: Aug 2007
Location: On your six!
Posts: 691
Default

Having the same issues ; not only with the Huey…..
__________________
http://www.fulltimepilots.nl

http://www.fulltimepilots.nl/Sigs/LLTM2014.jpg
Emmer is offline   Reply With Quote
Old 02-01-2019, 12:46 PM   #3
thrustvector
Senior Member
 
thrustvector's Avatar
 
Join Date: Dec 2017
Location: Exeter uk
Posts: 1,144
Default

check the rest of the forum, theres plenty of help to get them working editing the lua, is very easy
thrustvector is offline   Reply With Quote
Old 08-19-2019, 02:47 PM   #4
Nealius
Veteran
 
Join Date: Feb 2013
Location: Tokyo
Posts: 3,826
Default

Unfortunately it's a manual fix. You'll have to open up the affected 'description.lua' files and delete any and all references to '.bmp', '.tga', and '.dds'.

I've been having to do this with nearly every skin since the 2.5 update.
__________________
YouTube Channel: "Clutch"

ASUS Z170 | i5-7600 | RTX2070 | 32GB DDR4 | Windows 10
Nealius is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:41 PM. vBulletin Skin by ForumMonkeys. Powered by vBulletin®.
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.